l_oliveira Intermediate

  • Male
  • from Brazil
  • Member since Jun 26th 2015
Last Activity
, Viewing forum index

This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

  • l_oliveira -

    Acho que os jumpers das EPROMs de programa do Z80 estao errados na sua placa.

    Tem dois tipos de EPROM: JEDEC e nao-JEDEC. A diferenca entre elas e que os pinos A16 e o pino /OE ficam em posicoes opostas.

    Os jumpers 01 a 04 configuram o soquete 01 e os jumpers 05-09 (JP7 nao existe) configuram o soquete 02.

    EPROM 27C1000 tipo nao JEDEC: JP02+JP03/JP06+JP8
    EPROM 27C1001 tipo JEDEC: JP01+JP04/JP05+JP09

    Se esses jumpers estiverem errados a placa nao vai conseguir ler a segunda metade das eproms, exatamente onde ficam os dados com as tabelas de dados com os offsets das samples dentro da memoria do PCM (Qsound) assim ela ta lendo dados errados e ai vai reproduzir samples incorretas.

  • TheBortot -

    opa, tudo bem? não sei se poderia me ajudar, mas vi que se interessa muito pela cps2. Eu to com uma vampire savior em que os sons estão improprios para as situações do jogo, como saindo ``K.O`` do nada ou FX de personagens no meio da seleção de lutadores. Teria ideia do que seria? No menu que checa as memórias, está tudo ok. Já troquei a placa A e o problema persistiu.

  • Raph_friend -

    E ae leo, recebeste minha mensagem?

  • l_oliveira -

    Sou sim.

  • ropavann -

    Olá Oliveira você Brasileiro?

  • l_oliveira -

    Brazil (ops)

  • l_oliveira -

    Brazl

  • fredjss -

    What's your nationality?

  • SmokeMonster -

    Leo is an awesome dude and an asset to our community :D