Dashboard

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Unread Threads

Topic Replies Last Reply

MV1C - Backup Ram Error

1

Raph_friend

Brezzasoft Crystal System conversions

411

Apocalypse

Pinned Darksoft Neo Multi Help thread

1,640

DeWitt

MVS cabinet power supply (U-SAN) fan question...

21

YaYaLanD

Pinned Finally, multi System 16B (Sega)

2,271

frsj8112

Recent Activities

  • Kyotaro -

    Liked bbickell’s post in the thread Astro City monitor nanao ms8 no blue signal.

    Like (Post)
    Hey guys, thought I’d give y’all an update since everyone helped me so much with this project. I called PNL and spoke with John there, shipped them the chassis and they had it back to me within 2 weeks for a grand total of $150 including shipping…
  • Raph_friend -

    Replied to the thread MV1C - Backup Ram Error.

    Post
    Replace HC32.
  • Apocalypse -

    Replied to the thread Brezzasoft Crystal System conversions.

    Post
    Quote from ack: “Will this work without a cart installed? ” Yes, I don't own any cart, yet. :whistling:
  • DeWitt -

    Replied to the thread Darksoft Neo Multi Help thread.

    Post
    Hi, I would like to run the Z80 test M1 Rom from Diagnostics Bios on my Multi: smkdan.eludevisibility.org/neo/diag/ Is this possible, it should be right? How can I convert the m1.bin to the right format? If I understand I correctly, I can use any CHA…
  • YaYaLanD -

    Replied to the thread MVS cabinet power supply (U-SAN) fan question....

    Post
    You cannot measure voltage from a psu without load ! For my mvs, what i did is measuring the voltage at the VCC and GND directly at the 68k pins. When i had flat 5.0V, i was getting 5.15V at the jamma edge and 5.25V at the PSU . Without load, i have 5.3V…