Dashboard

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Unread Threads

Topic Replies Last Reply

CPS2 Multi - purple screen

6

ekorz

Testing the infamous CPS-A-01 (CPS1 A-board custom chip)

22

Notsuoh

New Astro City Restoration

1

Anselmo

CPS2 Multi Key Writing Quick Solder Board

72

Kujako

Blast City General Questions

48

mikaeltarquin

Recent Activities

  • ekorz -

    Replied to the thread CPS2 Multi - purple screen.

    Post
    Mac?
  • Notsuoh -

    Replied to the thread Testing the infamous CPS-A-01 (CPS1 A-board custom chip).

    Post
    Quote from Apocalypse: “How has he reversed the CPS-A-01? Decapping? That's the only way to get a faithful reproduction at gate level. Having it RE as a black box isn't helpful. ” He has reverse engineered the entire board and his example is cycle…
  • LemmyBarnett -

    Replied to the thread CPS2 Multi - purple screen.

    Post
    Sorry, I meant to mention that I tried the decrypted rom set too like you suggested. Still this red screen. The red screen seems to be there regardless of what is on the sd, or what is flashed.
  • Kujako -

    Replied to the thread CPS2 Multi - purple screen.

    Post
    Quote from LemmyBarnett: “Here is the board. I removed the battery before putting the multi in. I get the red/purple screen if I boot with an SD, and even if I boot without it. ” Looks like you have the Arthrimus connector like I do, I had a hard…
  • LemmyBarnett -

    Liked ekorz’s post in the thread CPS2 Multi - purple screen.

    Like (Post)
    Shorting exc5 is just bridging all the pins with a piece of metal like a screwdriver. Post photos and provide more detail, it’s probably not an issue with exc5 unless you took the battery off the board just minutes before you installed the multi. The
  • LemmyBarnett -

    Liked Kujako’s post in the thread CPS2 Multi - purple screen.

    Like (Post)
    I had a similar issue when I did mine. Couple questions... 1) Are you using the encrypted or decrypted ROM pack? If you've not tried it, try using the decrypted ones and seeing if they work. 2) Do you have the CN9 connection wired in correctly? This is…
  • LemmyBarnett -

    Replied to the thread CPS2 Multi - purple screen.

    Post
    Here is the board. I removed the battery before putting the multi in. I get the red/purple screen if I boot with an SD, and even if I boot without it.
  • ekorz -

    Replied to the thread CPS2 Multi - purple screen.

    Post
    Shorting exc5 is just bridging all the pins with a piece of metal like a screwdriver. Post photos and provide more detail, it’s probably not an issue with exc5 unless you took the battery off the board just minutes before you installed the multi. The