Dashboard

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Unread Threads

Topic Replies Last Reply

Help with my ssfx conversion

14

Apocalypse

Pinned Darksoft's MultiMVS Latest Firmware, Menu and Instructions

1,315

Apocalypse

NGDEV - What are they thinking?

52

DeWitt

Model 2 /3 Security hacks

111

Hammy

Midway Terminator 2 Unit Y - Need Help with Powering the System

4

ekorz

Recent Activities

  • Apocalypse -

    Replied to the thread Help with my ssfx conversion.

    Post
    Couldn't also be some bits in the keys not being defaulted? Maybe discharge the EXC5 cap once more.
  • Apocalypse -

    Replied to the thread Darksoft's MultiMVS Latest Firmware, Menu and Instructions.

    Post
    Quote from pedroTFP: “It's my CMVS (the one where flashing failed) that is stuck on pink screen with and without cart, so I don't think the cart is the problem, but maybe someone knows what it could be\how to unstuck. ^^' Tried to "blind" clear NVRAM…
  • twistedsymphony -

    Liked Hammy’s post in the thread Model 2 /3 Security hacks.

    Like (Post)
    I can't progress past the character select in the debugger :/ (unmodified set) . it's also running at 30% speed so a nightmare to work with, the hardware is intense. Guess what... the kasumi polygons are glitched in mame on the genuine sets! <bad dump?!>…
  • DeWitt -

    Replied to the thread NGDEV - What are they thinking?.

    Post
    Quote from Derick2k: “I have a Kraut Buster 2nd print I will probably sell if anyone is interest. Virtually new, open to test play 1 time and thats about it. ” That sounds like it’s not that great of a game? I watched some gameplay videos of it and…
  • evilsim -

    Liked djsheep’s post in the thread Australian Roll Call / Registry / Deals Thread.

    Like (Post)
    Very clean and impressive work @mR_CaESaR, the Astro tube extension cable is great.
  • Hammy -

    Replied to the thread Model 2 /3 Security hacks.

    Post
    I can't progress past the character select in the debugger :/ (unmodified set) . it's also running at 30% speed so a nightmare to work with, the hardware is intense. Guess what... the kasumi polygons are glitched in mame on the genuine sets! <bad dump?!>…