Recent Activities

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • I got the info already. I'll try to release the new ISO tomorrow and tidy up a bit the download section.
  • KaPH33n -

    Replied to the thread Is there a 3rd Strike ROM from 30th Anniversary around? (Fatal bug fixed).

    Post
    Again though, there's the checksum byte, which won't necessarily have every bit changed either... but will be changed by one or more bits. So we're up to somewhere between 2 and 9 bits altered.
  • epicpwn -

    Liked Hadouken Arcade’s post in the thread Taito Vewlix monitor replaced with LG 1080P monitor.

    Like (Post)
    Received the bracket today. I'm very pleased with the result considering this is the first prototype. I'll put everything together during the weekend and upload more pictures. Once the design is polished, I'll start working on the price. I get these…
  • tonjo -

    Replied to the thread Cps2 - A Board issue.

    Post
    Quote from xodaraP: “Without seeing photos, there was a similar issue where the LS157s on the colour lines needed replacing. So that could be part of it. Upside down is usually a bad inverter IC Can you go into the service menu and run the colour…
  • evilsim -

    Replied to the thread Hi from Sydney, Australia.

    Post
    Cool keen to see your collection ! Yep shoot the address I'll inform the family and I'll be there. Did U want me to bring any consoles ? Otherwise i only have a cps2 + darksoft (so far) happy to bring if U wanna play any titles. I'm meeting some friends…
  • tonjo -

    Replied to the thread Cps2 - A Board issue.

    Post
    Quote from xodaraP: “Quote from tonjo: “Sorry, having trouble loading pics... ” The images are probably too large. Have to be resized to 1mb or smaller ” thanks mate, issue seems to be when I go to “Insert Image”, “Image Link” won’t…
  • Looking forward to testing this. My setups are ready!
  • xodaraP -

    Replied to the thread Cps2 - A Board issue.

    Post
    Quote from tonjo: “Sorry, having trouble loading pics... ” The images are probably too large. Have to be resized to 1mb or smaller
  • xodaraP -

    Replied to the thread Cps2 - A Board issue.

    Post
    Without seeing photos, there was a similar issue where the LS157s on the colour lines needed replacing. So that could be part of it. Upside down is usually a bad inverter IC Can you go into the service menu and run the colour test and take a photo of…
  • Quote from acblunden2: “Potential users for the JAMMAizer may want to use their SCART cables as is and may even switch back and forth for whatever existing uses they have with them already (PVM's, OSSC->Modern HD displays, or whatever). Probably don't…