Search Results

Search results 1-20 of 312.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Quote from Hydreigon: “Idk if the emulator is complete and/or if there is a guide to using the emulator. @winteriscoming? ” Everything I've shared publicly is in my thread and I'll continue keeping it updated when I have anything to share. The RPi-based emulator with GUI is still a work-in-progress and is not available publicly.

  • There are scripts on this forum for doing the same thing for free.

  • It's unlikely that the multi is the problem. The card reader works on my multi setup. I'm not sure what else to suggest other than sniffing the serial communication to confirm that the game is sending communication. This could help rule out a hardware issue on the Lindbergh's serial port. If it is sending, then it's possible it's not receiving.

  • How are your Lindbergh DIP switches set? I have a vague memory of having issues with serial connection for the card reader until I set the DIP switches as they were in the ID4 manual. OFF, OFF, OFF, ON, ON, ON, OFF, ON It's possible one or more switch affects serial communication.

  • Quote from Darksoft: “Yes, in 2 months time a new batch will be ready. ” Maybe my wallet with be ready for the next round.

  • Are there plans for another MVS multi run? Any ETA?

  • JVS Emulator

    winteriscoming - - Project Showcase


    There are a couple of modes for OR2SP in the Lindbergh. I believe for a single wheel FFB, it's supposed to be set to standard mode rather than deluxe, which may be the default.

  • "CAPCOM" EPROM Labels?

    winteriscoming - - Capcom's CPS2


    A Silouette Portrait or similar device could cut the shape easily enough. I see there is adhesive printable foil available, but that's not quite right. Perhaps some other adhesive paper layered on top the printable foil could make for a convincing reproduction, or a light mist of white paint on the adhesive foil?

  • The CPS2 was scrolling vertically on the monitor in my MVS cab. How about I adjust vertical hold? I now have a stable image in that cab, so I can at least play the games that require 4 or less buttons now.

  • I feel dumb, but one of the wires for flashing had no continuity to the crimped-on pin... I clipped that off and re-crimped, and I'm in business loading encrypted roms now! So in all of this, I'm honestly not sure what got the kit to a point where it was booting decrypted roms. I did apparently have the video sync issue the entire time, but I'm pretty sure no games were booting during initial tests. Perhaps enough removals and re-installations of the kit resulted in good contact all around. Any…

  • I'm sure I won't notice a difference between decrypted and encrypted roms, so in the end it won't be that big of a deal to me.

  • It was an unused, sealed box multi with a packing slip from Paradise Arcade of 2/22/2018. Even if it wasn't needed, I did update the firmware with a file from darksoft's sticky thread about keywriting. I assume the firmware is up to date because the resetting is working with the updated wiring config and the LCD displays that it's writing key files. The rollup pack I have has key files. So I'm not sure what else to check other than wiring and making sure I didn't bridge anything nearby.

  • I have a problem with obsessing over issues until I fix them... so I just couldn't shelve this yet. Anyway, so previously I proved that the CPS2 works with my CGA to VGA converter, and it looked like I was merely having a sync issues with my attempts at displaying on a CRT. Derp, how about I try adjusting horizontal hold on the CRT? The signal locks on perfectly now every time! Maybe the h-hold pot was sitting right at the edge of acceptable for CPS2, and sometimes locked on. I don't know... any…

  • I have cleaned the JAMMA edge. I would think a video issue due to the JAMMA edge/connector would change when jiggling the connector. Nothing changes when the video is in either state on the CRT. I can't get good video to go bad and I can't get bad video to go good.

  • I do think this is ending up being a weird video sync issue. I have one of those cheap, poor quality CGA to VGA converters, and it locks onto the signal 100% of the time... If I were only using this kind of setup, I'd be convinced I had a fully working CPS2. What I can't figure out is why my CRT cabs, or at least the main one I've been using for testing, only rarely displays the video properly. What is variable here that affects the video signal on reboot?

  • The video issue happens without the multi, with another working B board, as well. So I think that issue is unrelated to the multi, and seems likely to require that I get another A board. The only issue with the multi now is that I haven't gotten it to boot an encrypted rom, but I'm not too worried about troubleshooting that at this point.

  • Quote from xodaraP: “Sorry I thought you'd tried both another B board and another A board. Given that the problem is following the A board - you need another one to test with. Are any members with a CPS2 setup near to you you could ask for help? ” I don't know anyone local with a CPS2. I'm getting to the point of just putting this all on the shelf and forgetting it for a while. I already bought a new (useless to me) B board, so anything else is essentially just going to reveal that I've got to b…

  • Wouldn't jiggling or tapping the board or pushing down tighter affect change in realtime? Nothing changes it once it's booted. Also, the multi has not been in my 2nd B board and it exhibits the same issue.

  • So when it works, it seems it will stay on for prolonged periods without issue. I left DDSOM running in attract mode for a while and it seemed to stay going just fine. Also, for this boot, the first boot after sitting for a while came up with bad video. I turned it off and back on and it was good. So I guess it's not always the first try that's good.

  • I haven't tried leaving it on for any significant amount of time, but I am pretty consistently getting the same behavior where it boots and displays fine after sitting a while and restarting causes the issue. Just now I tried after a couple hours. It came right on, and after less than a minute, I turned it off and on and it was back to having the sync issue. Are there maybe some capacitors in the A board that are involved in video, or is there a specific area of the board with video components I…