Search Results

Search results 1-20 of 28.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Ok so basically ur saying that there is some bios code that works on the family of boards which will work. presume the bios info on here somewhere.

  • Lindbergh Red - Motherboard codes

    DaveR - - Sega Lindbergh

    Post

    hi, still looking at this.. the unrecognised CPU message.. would I get away with it? I can't really Press F1 to continue or would it be a power off/power on to get past it.

  • We also got a Terminator Salvation Deluxe that we are fixing and found the old projector monitor dead (could be fixed maybe who knows.) We currently set about swapping with a larger 60 inch style monitor which actually does have VGA on the back, I don't not know which model. I usually find that large screens don't have VGA due to being newer and HDMI is the standard. SO .. The game does start, sometimes with some bits forcing full screen but then goes back to this in the corner, the game will al…

  • Lindbergh Red - Motherboard codes

    DaveR - - Sega Lindbergh

    Post

    aye, well i just tweeted u... anyway... one on ebay with that mainboard in a red box, thats why i asked. I had a JVS IO card go down on me with error 6 this weekend, i spent a lot of time reviewing and tomorrow i migh have another system available to test against, but right now thinking of that deal i found as I also have a sound issue to sort on that mainboard as well (quite sound maybe op amp? ), so was thinking of buying a complete system instead of fixing it as time down and how quickly to g…

  • my colleague had to replace the Tyco one, like for like and that worked thanks to this thread.

  • Primeval / Red Lindbergh / Sound

    DaveR - - Sega Lindbergh

    Post

    thank you... i didn't do that combo... new question posted as now got another issue-- not my day

  • Lindbergh Red - Motherboard codes

    DaveR - - Sega Lindbergh

    Post

    Hi, following my previous message I now got a new situation Can someome confirm 838-14487 Is the mainboard I have in Primeval I seen 838-14673 for sale Presume these were for different games, if the CF card and discs are transferred is it likely to boot without too much fuss?

  • Primeval / Red Lindbergh / Sound

    DaveR - - Sega Lindbergh

    Post

    i know about the password .. my question is .... Do we have a BIOS screen on the red system? I didn't get F1 / DEL / F2 and no mention of it on the screens

  • Primeval / Red Lindbergh / Sound

    DaveR - - Sega Lindbergh

    Post

    hi, i have now got this machine out .. i did swap out both CR button cell batteries ... this is a fresh project So, I can turn the volume to max and I can hear on-board sound just slightly out of the speakers. I checked the amp, the lights go across as volume is turned. I took a nearby Guitar Hero arcade and plugged it in the back and that was the same, quiet audio. I borrowed a PCI Sound card out of Afterburner Climax but nothing comes out of the game although the connectors are RCA not usual g…

  • well, they are slightly smaller, I have a mix of sega and namco ones and I do have patchy results right now which I think maybe to do with poor led light. I yet to confirm, need more sensors lol So at the moment I have a mixture of sensors

  • AH it is a LG USB writer based one, hopefully that will work.

  • yeah - i do have another kind of USB DVD rom drive that might be worth a try. So I presuming the Lindbergh boot software goes looking for the drive at some point.

  • Morning all, Some of you may have seen my recent adventures with a locking up machine. I also been an IT tech for a long time So, currently outside and taken the yellow lindberg and I can see all the measures they been doing to stop you from doing things to this machine Someone here has sent me a copy of the re-install DVD, fantastic So, I grabbed a IDE CDROM from an old machine, plugged it in and put the disc in it. I been into the Bios, checked the Boot screen and removable media and DVD is ab…

  • update.. had one sensor wrong-way-round and corrected it on the Sega array, tested it on HOD2 and it worked and then tested it on TC4 and both guns 'did something sensible' as i had it 90degrees for wiring reasons. So, its the little sensors !

  • quick update: I got the SEGA sensors (well half) working this morning, the IN connector is still same size as the regular size connector, so I could plug them in anyway. It made me more hopeful in getting it working fully.

  • useful info.. thanks.. yes namco TC4 and sega something or other I am thinking of leaving them in the sega frame and just wiring into the first one this morning and seeing what I get.

  • Thank you for all you have done, it is interesting to see your results. Well, two pictures attached. The one with Spare written on it was actually from the Time Crisis 4 corner, the other one is a frame I picked up that we had in storage, it mentions HOD in the name and have seen them online for sale, however we do have a House of the Dead 2 and 3, but HOD3 is in storage somewhere and might actually be for that. If you look carefully, you will nice one module is fractionally smaller, the light l…

  • We got TC4 machine, found right side with some dim LEDs and the left side mixed results mostly dead. However found connector from Gun Board to the OUT of the LED board, we presume this has fried them? what do you think? i am measuring 12v and 5v where they should be on the LEDs Anyone know what LED EMITTERS i could get away with replacing them? presuming the rest of the circuit is ok

  • I used HDD RAW Copy ... i think i got something... we will see. thanks for the line for dd i did buy a IDE to USB3 converter for my macbook

  • Hello SO I came in early, still got to finish the Time Crisis 4 project and get both sides working, we are now happy we hot Player 2 working (PSU was going under volt) I did some experiments with Player 1 hard drive and security key, found that Player 1 HDD was not booting but found that both security keys worked in Player 2 ( I think, not 100% on that now ) So, I got CloneZilla out and found I could not read anything on the working Player 2 sda original 40GB HDD disc (also found a alternative d…