Search Results

Search results 1-20 of 24.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • So i ended up using a splitter to send the post-amp sound to the subwoofer. Problem solved!

  • Anyone have the contact info for ordering the rotary selector? Thanks!

  • Hi fellow Q Sound fans! Absolutely loving this thread and enjoying Q-Sound from my Capcom Impress with original amp. My problem is I’ve been trying to add a subwoofer while preserving the Q-Sound, but every time I try to split the audio signal to send it to the subwoofer (either with a splitter cable like the one shown in the photo or with a multi switcher) I get an annoying thumping sound that can’t be eliminated. is this due to one of the audio channels not being grounded (as someone mentioned…

  • Looked at the other side of the LCD connector and...Uh oh. Now I know what caused that burning smell. Must’ve happened when I tried to switch to a longer LCD cable. Damn...totally my fault. Can it be saved? Titles still burn & play fine, just no LCD display...

  • I tried switching with a different LCD and cable...no change

  • Argh...my CPS2 multi was working fine but now no LCD display. Still works fine and all games working great. Tried switching with another known good cable but still no display on the LCD. Tried adjusting the Contrast dual on the board but still no text on the LCD. Help!

  • Please add me to the list If my previous post wasn’t clear enough indication. Thank you!

  • That was exactly it! I forgot to check the most obvious thing Thank you, rtw!

  • Hi friends — I have a perfectly working Air Duel M72 and I’ve just burned the ROMs, installed the multi, double-checked the jumpers, and connected everything. With all 4 DIP switches off, Air Duel (the original donor) runs fine. However, for every other game I’ve tried, they boot as far as the following screen: ROM OK RAM OK and then they just stop without proceeding to the game. I know they’re booting the correct game because I recognize the fonts from R-TYPE, Dragon Breed, X Multiply, etc. Wha…

  • Interested!

  • Interested! I currently have Golden Axe and Juouki PCBs. Will it work on either one?

  • Well I’m stuck. Switched the CLOCK and DATA wires back but still a white screen. My multimeter probes are pretty sharp, but testing connectivity with individual FPGA pins is beyond my skill level. At this point I just want to pay to ship the whole thing to someone for repair... By the way, my recently purchased LCD display from HighScoreSaves doesn’t fit in the CPS2 multi housing from Bit District! Does anyone know if this is a temporary issue or if the LCDs have changed permanently? Thanks agai…

  • Thank you! After trying the multimeter, I tried switching (what I think are) the CLOCK and DATA wires so that DATA goes to CN9 #2 and CLOCK goes to CN9 #4. Now I get a white screen after a few seconds instead of a black screen. I’m not exactly sure which pins you mean by FPGA #1 and #2. arcade-projects.com/forums/ind…ef93ad35c8c1ce58fbbcd01de

  • Thank you! I tried reversing the connector (it should be easier to see the connections in the below photo). Also tried re-shorting exc5 just in case. Still black screen — does this provide a better visual? Thanks for the help!arcade-projects.com/forums/ind…ef93ad35c8c1ce58fbbcd01dearcade-projects.com/forums/ind…ef93ad35c8c1ce58fbbcd01de

  • Thank you for the detailed instructions! I removed the battery and shorted exc5 (at least I think I did after pressing a screwdriver against the posts on the bottom and top capacitor of the board) but still black screen. Sorry for the poor photos- the ribbon wires are actually swapped on the connector as shown: arcade-projects.com/forums/ind…ef93ad35c8c1ce58fbbcd01dearcade-projects.com/forums/ind…ef93ad35c8c1ce58fbbcd01dearcade-projects.com/forums/ind…ef93ad35c8c1ce58fbbcd01de

  • I used a live (not suicided) type 7 Giga Wing B board PCB and carefully removed & preserved the ROM chips, assembled all boards, and soldered the 4 wires. Upon rewrite the LCD reads “Have Fun!” but I get a black screen. The board still has the original battery installed (see pics). Does the board have to be dead or am I doing something else wrong?

  • Updates: - audio noise was unrelated to positioning of the data cable. After firmly re-mounting the Darksoft PCB on the F3 motherboard this has been resolved. - missing Zone D background images have been resolved via patches (thanks!) - graphics glitches in specific scenes & areas of the screen continue (see photos below). Doesn’t affect the entire screen, only specific graphic areas (see moon below).

  • Darksoft Taito F3 graphics tearing issue

    Dylan - - Taito F3

    Post

    Yes, I've tested the (now region-free) EU motherboard with an original Bubble Symphony cart which works fine. The tearing issue seems to arise in scenes like the beginning of Gekirindan and Darius Gaiden Extra where extra textures are being used for special effects, so I'm not sure if these games are doing something that Bubble Symphony doesn't.... I was able to address the audio corruption (for now) by placing the ribbon connecting the multi board to the PCB outside the chassis instead of tucki…

  • Darksoft Taito F3 graphics tearing issue

    Dylan - - Taito F3

    Post

    Sorry, here's the image: I've downloaded the fixes for Zone D background and will apply them tonight to see if it resolves the issue...