Search Results

Search results 1-20 of 91.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • A Proper ST-V Multi Case

    noonan2678 - - Sega ST-V Titan


    I'm way late replying here... I am the lucky recipient of @evertens fine work. It was fun being along for the ride with the creative process and the finished product far exceeded expectations. I'm sure most of you know already but for anyone reading this that's newer, I can't say enough about everten's skillset, patience, and friendship through the time we worked on this. I've got ideas kicking around that I might throw at him again, but he doesn't know about them yet. Haha. Thanks again!

  • Latest Fenrir FW update broke it completely. "Cartridge unsuitable for this system" error on every game now. Early adopter issues I guess.

  • I also have both a Rhea and Fenrir and grabbed the MODE as well. Taking away the conversion issues, the Rhea is a bit more desirable for me. TMK, the Fenrir can't in-game-reset and that's a big from my perspective as I like to be able to swap games on the fly and play them in chunks. The menus are about equal so far, but it seems that Fenrir has some more things in the tank where the Rhea is largely at its full potential. Has anyone had audio issues with Fenrir? I recently had some really bad cr…

  • [FS] JAMMA extension harness

    noonan2678 - - RGB's lab


    In as well - PM on the way.

  • I have the exact same issues that djsheep has, just put it down and haven't touched it in a while. I'm more intermediate with this stuff, so unsure what to purchase and how to correct. I'll fire it back up (been a bit) and will validate the issue to be the same. @miisalo- is it alright if I PM you once I have those results? I'll certainly post here if we find anything different that's useful for the group. Thanks!

  • New menu fixed the file system error issue - thanks! The cart is still not retaining my settings though and resetting to default on each boot. I'd double check my battery, but it's recently new and I let the MVS run all night last night to ensure a charge. I'll come back to confirm that the battery is good, but is this something that's known or someone else is experiencing as well?

  • Sorry for the late feedback. Confirming as well that my red screen issues are completely fixed with this revision. All builds reporting correctly and no functional issues after a couple of decent play sessions. I am getting a brief file system error upon bootup. There's an error that I can't make out, then a reset to defaults msg, then the file system error. It then boots fine and games work, but it resets all settings. Any ideas with this?

  • Looking forward to testing this. To confirm, the link to the menu is an Oct date. Is that correct and should it report that way? If you'd confirm how the FW, Top and Menu should report, that would be awesome. Thanks!

  • Any stress on the edge connector using that?

  • Quote from merrygoomba: “I got the Lion3s Plexi case and installed it today on my MV-1C,is there a way to fit the HAS without taking the bottom Plexi off the HAS like I had to do? ” Mine BARELY squeezed in with the bottom plexi, but it didn't quite fit with the black standoffs. I had contacted him about it (years ago) and he was willing to print slightly smaller ones that would clear. I lost track of it and haven't followed through with it yet.

  • @ekorz @Darksoft Confirmed that flashing back to the F/W that you posted, ekorz, is back to working properly.

  • Sorry, Guys. I was travelling for work and didn't get to this until now. @ekorz - No, I used the rom you provided and still get the red screen @Darksoft - No, not different firmware. We compared the exact builds/versions of everything. The last time I had the issue and ekorz and I got together, I was able to reproduce the same issue with his setup. He had not updated to the newest builds at the time, so we updated together and he experienced the same issues as I was. From there, I downgraded to …

  • @ekorz Confirming the same info above. So, we're down to the KOF rom as the next possible variable. Would you please send me a link to that specific one you're using (email fine as well)? Thanks!

  • @ekorz - 1st, your settings image didn't make it to your post. I charged the battery up (tested with multimeter) and flashed back to an old version (roughly 3 updates ago) and all was fine. KOF '98 worked fine in both MVS and AES modes. I then flashed up to current exactly how you did. It def took as new features were all there and files removed, but we can confirm builds etc. too. KOF '98 red screen in MVS mode but not in AES mode. Also, minor bug, but once games have flashed and cart boots for…

  • I have a 1C with Uni 3.3 and also just updated. Went straight to '98 and got the red rom screen error. Switched to AES and worked fine. I can confirm that my battery was discharged at the time of update and testing. I'm going to let it run overnight, test the battery and then will re-test the game at some point tomorrow. I'll likely re-flash the FW with the known, charged battery also. Is there a greater dependency on the battery in MVS mode for some reason? It may not be the battery at all, but…

  • I have the same LCD issue and have not assembled yet. Has anyone done so? Curious of the tools that were used. My thought is a dremel...not sure what bit though. Happy to send the measurement of my screen as well. I have a laser measurement device that might work.

  • Quote from tom5151: “Thanks for the update I've updated the menu and the firmware to the latest version, but now I have a "Red Deadlock Screen" with kof98 (standard jap bios) I was thinking this issue was an old story ” No, this is an issue with the FW. Darksoft has indicated that they are working it.

  • I made it over to @ekorz place today and we were able to troubleshoot with his gear as I didn't have mine with me at the time. He hadn't flashed the new assets yet, so his cart worked fine initially. We then flashed up to current for all (3) pieces. He had the same results (Rom region error on most games) as I have for both the 1C and his 1B. We then flashed back down a couple of versions and things were back to stable on both boards. I took the version that he had known working and suspecting t…

  • Quote from ekorz: “@noonan2678 I’m local with a couple mv1cs and an mv1b if you want to borrow another 1 slot to troubleshoot ” Thanks so much! I'll send you a note.

  • Quote from SVM: “What kind of PSU do you use? ” Suzo Happ pinned at 5.0v - it's worked perfectly and I've had the cart since launch. Quote from Darksoft: “Let's do things properly. Do you have another MVS where you can try this? Can you please update the flash.img file first and then the top?There is only two options, so one of them should make your cart go to the prvious state. Please confirm which FW you had before, now and which one are you trying to downgrade now to. ” I have a 4-slot cabine…