Search Results

Search results 1-20 of 35.

  • Quote from Darksoft: “ 10) Special feature that can't be disclossed yet. You're gonna jump out of your coach. Trust me. I think that covers it all ” You can't just drop that #10 bomb and drop it. That's cruel and unusual punishment for some of us. Can you give us a hint?

  • Yep. Pretty much just a neo geo cabinet border around the edges of the screen.

  • I think it would be cool if we could get different graphical themes. Like a red neo geo cabinet theme, the a-d buttons at the bottom being in the neogeo colors, and as a new sound theme the sound of an old school arcade background noise (bowling alley too, lol).

  • Great news guys. I got it working. I saw that latest post on games with issues about flushing the nvram and it worked! Both Fatal Fury 3 and MOTW are working now. I did the dip switch method that was posted.

  • Quote from Darksoft: “Definitely that shouldn't happen. There must something else in your setup that is making that happen. Is this the only game where that happens? ” Tried some more things. I wiped the card with sdformatter, downloaded the new rom pack, and applied this all on a different pc. I removed and reseated the multi cart. Looked over connections for dirt and visually checked for any leaking/blown caps. Then I tested it all again with a 3 game slot rewrite while moving garou to another…

  • Yep, only MotW. I’ve played all the Samurai Shodowns, Metal Slug’s, Real Bouts, KOF’s, etc with the new menu and none of them have had video glitches or any input problems.

  • Just got back from trying the buff file. I had deleted it as instructed when I updated the menu files. However since I started having the MotW issue I just went to my pc, backed up the buff file, deleted the buff file off the sd card, deleted the garou rom files, reapplied the rom files from smokemonster’s rom pack I used, safely ejected (win 10), and tried it again. It took a minute to make the buff file like normal and I rewrote all 3 game slots making sure to move motw to a different slot tha…

  • Quote from deibit: “how are you sharing the power between your two pcbs and the supergun? Do you have a 2-in-1 Janna splitter or something similar? ” just got back from testing different voltages. Went down by .05 from 5.0v to 4.6v, i made sure to reboot after each voltage change and used my aes controller for all testing now. I then went back up by .04 until I was back at 5.0 again. No changes or improvements with MotW and only being able to fight with button 2. I did rewrite the game when I hi…

  • Just tried 4 voltages. I was at about 5.02v which was a good in between for my cps2 with multi and the neo geo since they share a supergun with arcade power supply. I tried rewriting MotW to slot 3 and put new games on for slots 1 and 2. I adjusted down to 5v, rebooted and tested, no change, went down to 4.9v, rebooted, tested, no change, went down to 4.8v, rebooted, tested no change, went to 4.78v, rebooted, no change, went back up to 5v, but still no change. Don’t want to go too crazy volt wis…

  • Forgot to mention. I can use button 1 for character selection.

  • That new menu was a huge improvement. No more of that bad game connection messages, tried loading last sword 2 three times (complete slot writes) and no issues at all, and it may be my imagination but felt to boot/load a bit faster. Only flaw I am having now that was working before the new menu is Garou Mark of the Wolves is having problems. I can start the game, get to the loading screen, but when I start fighting I can only use button two and the sticks to fight. I tried rebooting a few times …

  • Just reporting issues. Most of these are random except for two games. I have a MV-1FZ with unibios 3.3. I'm using the latest roll up pack downloaded off the sticky on March 30th. 1) Had some issues with 2020 Baseball Pro not having sound on 2/3 attempts. Usually it is set on slot 1. Tried a third time and it worked so not a consistent issue. 2) Last Blade 2 almost always crashes before the character select screen. Just for giggles I let it sit at the insert coin for 40-60 seconds and then starte…

  • MV-1FZ w/unibios

  • Quote from SVM: “What about: youtu.be/Q_kGJBv6Wr4?t=53s or: youtube.com/watch?v=AXU5g5zXi2U ” Apicary would be cool. Can't go wrong with any Metal Slug, KOF, Samurai Shodown themes. I don't even have it yet and that Beverly Hills Cop theme was already a must turn off and I actually like the song. If you can have multiple songs I would set it on a rotation so nothing repeats right away.

  • Windjammers Samurai Showdown 2 Real Bout Fatal Fury Special Metal Slug 3 King of Fighters 98 Can’t wait for the mvs multi. I haven’t played windjammers or real bout fatal fury special unless you count a Neo Geo x with hacked game cards for the full library.

  • Quote from Mitsurugi-w: “I have someone else that it doesn't work on their -4. The pictures all match what you guys are posting here. I wonder what causes it to not work? ” On the version 4 board mine was originally a Super Street Fighter II: The New Challengers and it had a riser board that you normally don't see on the cps2 b boards. My kit was also one of the later batches since I got it around April last year from Paradise Arcade. Doubt any of it matters but wanted to mention it if helps to …

  • Here you go mitsu. Ignore the orange reboot wire. It is unsoldered but I left one end connected to the side in case I had to roll back the firmware. Going to remove it tonight once I reload my sd card so I have Progear Red again.

  • I had a chance to upgrade the firmware yesterday and update my sd card with the latest roll up pack. I used your torrent with all the everdrive files get the files as well as files for my everdrives. However I hit a snag on the Progear Red Label. I just get a red screen and what's odd is it loads the rom in like 3 seconds instead of the usual 15 seconds most games take and then I see it write the key. Do you know if Progear Red Label w/key works or if I need to download the individual download o…

  • I had today off due to a snow day so my cps2 weekend project ended up being a today project. Happy to report it worked perfectly on my version 4 board. Add the flash file to the root of my sd card, booted it up, you will see a flashing light next to the sd card slot and a mostly blank lcd but the progress bars have a faint look to them, then after about 10 seconds it stops and you see the normal game screen on the lcd hinting it is done, turned it off, confirmed the flash file was removed off my…

  • Just wanted to confirm the firmware update process. I have version 4 cps2 board and a multi from last year so I don't think I will need a discovery granted I do this right. 1) Add the flash file to my sd card 2) Boot up the multi with the sd card so it writes the firmware and turn off when finished 3) Take the cover off and remove the reboot wire 4) Add the 4 wires as listed here. DATAArduino #2→ CN2 A32 SETUP1Arduino #3→ CN2 A30 CLOCKArduino #11→ CN2 A31 SETUP2Arduino #12→ CN2 A29 5) Add my res…