Search Results

Search results 1-20 of 507.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • I am interested in buying 2

  • @xtrasmiley More info here. Taito F3 Roll-Up Pack: All roms for the F3 kit

  • Quote from xtrasmiley: “Hey guys, can someone explain the benefit of the MAME add on? I'm using this for the multi, so I have the 11/2017 version, not sure if I should grab the newer one with the "pure MAME" add on? ” Highlights: . All sets from MAME work except the 2 games noted above. . All regions in MAME and a few extras supported . Extra regions added like Cleopatra (O), Darius Gaiden Extra (O), Puzzle Bobble 2X (O) . Bubble Bobble 2 Prototype works . Puzzle Bobble 2 V2.3O works . Default F…

  • Late to the party, but for the future... Does anyone know if these EGRET II panels can be used with TAITO spinners ?

  • A Freeware Taito TypeX2 Multigame.

    rtw - - Taito Type X

    Post

    Quote from ReadingSteiner: “I went to Japan this week. In Akihabara, I saw TAITO's game center, There are only 2 cabinet (NESICAXILIVE AND NESICAXLIVE2) in the entire five floors.(SEGA game center and other are no NESICA cabinet at all.)I am very sure the TAITO have given up this platform. UFO catcher and Card arcade games are more popular in Japan. ” You should have gone to HEY, there you would have seen all their Nesica setups on the shooter floor and on the fighter floor.

  • ATAPI/IDE ODE Testing

    rtw - - System 246/256

    Post

    I posted my interst on the "questionaire" but I will do it here for good measure, so one for me And very nice work @electric_monk

  • Sorry I should have been more specific, these are suggestions for the guy writing the menu software

  • Here are some suggestions to make life easier for everyone Put a checksum (fletcher 16 for example) on the config data stored in the battery backed NVRAM area, if this is corrupted you know that the unit needs a new battery. Add the expected firmware checksums to the menu program itself so that the menu can do a sanity check on loaded firmwares and if it is not correct make a popup so the uses is aware.

  • I followed the cook-book as well but I used an empty SD card with just an update folder for FLASH and TOP. And it has been mentioned earlier but make sure your battery is working properly.

  • Quote from oneleaf86: “Just stumbled over this DOJ Cart on YAJ. If the pictures are to be believed this actually has both the Black Label and White on the same Cartridge. ” That is how the original works as well. You select white or black when it powers on. world-of-arcades.net/Cave/DdpDaiOuJouBl/DdpDaiOuJouBl.htm

  • Quote from djsheep: “Sandisk Ultra 16GB. Actually, the exact same as the one I already had. But it seems to have sorted out the "no games found" error as I haven't seen it since and used it quite a bit. I'm always formatting to 64K clusters on a mac using this terminal command: sudo newfs_msdos -F 32 -c 128 /dev/disk ” Thanks, same card as mine, might be interesting to run a speed test on sectors. I actually did the same as you with exactly the same card and it worked for a while ...

  • Quote from djsheep: “Changed SD cards and actually deleted the whole thing and started from scratch with a fresh download of teh roll up pack. I haven't got the "no game found" error thus far after testing for some time which is good. The minor glitches in Pulstar above, I'm not too concerned about. ” Which card did you use, exact model please ? Did you use any special cluster sizes when formatting ?

  • Quote from djsheep: “ @rtw -- Yep, got the new battery in, but also had this issue without a battery. I've tried a Kingston 16GB and am using the SanDisk Ultra that I used to use with the cart. The only other thing new introduced into the chain is the cut trace. ” Then you have exactly the same problem that I have, will follow closely ...

  • Quote from djsheep: “3 times out of 5. Everything works fine when flashing and playing games. However, I'm still getting the "No Games Found" error every now and then, and almost always on the first boot after not using it for some time. Also, when booting the cart with new game flashes or even from a cold boot, sometimes it randomly goes to "Initialize File System" again, sits for a short while, and at which point audio in games exhibit huge spikes in volume that cause crackle. If I power cycle…

  • Careful ... LIR2032 = 3.6V ML2032 = 3.0V

  • Quote from PascalP: “Quote from xodaraP: “I thought the same but the linked datasheet shows it with the holder? ” incorrect holder anyway, pins don't match.You need one like this; parts-express.com/20mm-(cr2032)-battery-holder--140-760 ” Thanks for the voltage explanation @xodaraP ! The pin distance on the parts-express and the panasonic one is actually the same : 20.5 mm industrial.panasonic.com/cdbs/…2/AAA4000/AAA4000D170.pdf

  • Thanks @xodaraP Mouser won't ship to me since "battery" but the holder is available. BUT ... The battery on my PCB is a 3.6V battery why are we replacing it with a 3.0V ? And what is the exact spacing between the pin holes ?

  • I would prefer a socket solution

  • Thanks for the tip on JAMMA Nation X @Sp33dFr34k Now where can I buy a proper holder ?

  • What's the best way to replace the battery ? Anyone have any links to good battery holders and the elusive resistor to remove ? Units are: MV1FZ MV1F [I have searched but didn't find anything conclusive, so I thought I would ask the experts ]