Search Results

Search results 1-20 of 29.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Home Arcade System

    moltomolto - - RGB's lab

    Post

    Ah ok thanks. I actually put myself on the pre-order list a few months back but only for the adapter and harness. I guess pre-order list is only for new HAS owners? Edit: I see the pre-order page accounts for existing owners, but I can't remember if I put that in the comments when I preordered, lol .

  • Home Arcade System

    moltomolto - - RGB's lab

    Post

    Quote from moltomolto: “Hey @RGB is the "unavailable" status for the 3P4P adapter PCB correct? Would love to pick one up with the CPS2 harness if possible! ” Bump. Does anyone know if it's still possible to order if we already have an HAS and not on current pre-order list?

  • Home Arcade System

    moltomolto - - RGB's lab

    Post

    Hey @RGB is the "unavailable" status for the 3P4P adapter PCB correct? Would love to pick one up with the CPS2 harness if possible!

  • pcs6SWZ.jpg The journey to get PGM on PVM is complete and it looks amazing! With the custom cable going straight to the Extron it works flawlessly and eliminates the bending at the top. Not sure if the GSCARTSW or the Sync Strike in the chain was causing the issues with the Extron, but hopefully this well help anyone else having this problem.

  • Thanks guys. I have a custom 8 pin mini din to VGA cable on the way, so I'll try direct from the HAS to Extron when I get it. Not really sure why the sync strike would create even more problems though...I thought for my purposes it could work as a simple passthrough. Quote from Nimmers: “Is the sync strike getting power from your supergun? ” Yeah should be. Sync strike is set to get power from SCART and power LED lights up, plus every console from the GSCARTSW to Extron works fine, including CPS…

  • Hey @Darksoft could you please move this over as well: IGS PGM Issues - board or cart?

  • Quote from RGB: “Quote from moltomolto: “So I finally got my Sync Strike and Extron hooked up, and the situation is actually way worse now? I can't even get the PGM to sync with the monitor as the picture is completely scrambled. I tried with all settings on the Extron off except for SERR, as well as a few different combinations of switches and can't seem to get a solid sync signal. I'm at an absolute loss here, as EVERY other console or PCB I put in is working perfectly. Surely there must be so…

  • So I finally got my Sync Strike and Extron hooked up, and the situation is actually way worse now? I can't even get the PGM to sync with the monitor as the picture is completely scrambled. I tried with all settings on the Extron off except for SERR, as well as a few different combinations of switches and can't seem to get a solid sync signal. I'm at an absolute loss here, as EVERY other console or PCB I put in is working perfectly. Surely there must be some way to get the PGM sync to play nice w…

  • Home Arcade System

    moltomolto - - RGB's lab

    Post

    Awesome thank you! I'll be using the retro-access.com custom cable builder with the source connector set for "NESRGB" and output "RGBS with CSync on pin 13".

  • Home Arcade System

    moltomolto - - RGB's lab

    Post

    Hey @RGB, would a custom 8 pin mini din to 15 pin dsub cable would work with the HAS? Or can you only get this output with the 8pin to HD15 adapter?

  • Wouldn't I still need to desolder the original BIOS if I want to use a UNIBIOS and do a stereo mod on a stock MV1C board? He actually offered to repair it for free (I just had to cover shipping) even though this was purchased in 2016, so I just went ahead and shipped it off this week. Cost of shipping is less than a working MV1C board even if it's a simple drop in replacement. He did mention it's likely a RAM issue...something I definitely wouldn't feel comfortable fixing.

  • While I'm still waiting on my Sync strike to get this hooked up with the Extron unit to my PVM, I tested it out with OSSC and it works great. So I suspect everything should be all good once I can process this with the SERR option. IMG-1068.jpg

  • Honestly the customer service experience with Quan was not great for me in the past, plus orders and repairs take way too long to process (in my experience and from other posts I've seen). So I'd rather fix it myself or have someone else take a look at it. Since the MV1C board would still need to be modded with stereo out and the UNIBIOS I might as well just have someone look into repairing the Omega itself. I should really start learning how to solder..

  • Quote from Paul79: “Quote from moltomolto: “@Paul79 Do you know if there are any dipswitches on the PGM mobo that would change the sync output? ” Not that I’m aware of sorry, I have tried my extron unit with my Neo Geo Aes and it works perfectly, So I’m wondering is it a cable problem on the jamma harness the rgb scart cable or a fault with the sigma raijin video board ” Which Extron unit are you using? I ordered a sync strike to process my scart cable to vga, so I'm hoping the SERR fix @Nimmers…

  • Ah gotcha, probably a good call. Now that I have an HAS I'm considering the same and getting a 1 slot mobo, but tbh I really like the design of the Omega and figure if it's an easy fix might as well keep it. It seems like the reset issue is common for the Omega, yet I'm not seeing any definitive fixes for it online..

  • Hey @Geddon , I know this is an old thread but I've been having similar reset issues with my Omega for a while now. Did you end up getting your issue fixed? It seems like the PSU is easy to swap out on the Omega, but not sure if that's necessarily what's causing the reset issue.

  • Quote from Nimmers: “Quote from moltomolto: “@RGB @Nimmers Yeah it's a PVM 20L5. Never had any sync issues with anything else so this never crossed my mind...I thought PVM's could just handle anything you throw at them! I have an Extron RGB 109 RXI lying around, I can try and see if this will fix it. ” This definitely seems to be what it is and fixes it:Quote from Extron: “2 — Serr (serration pulse) — Many LCD and DLP projectors and plasma displays must have serration pulses removed from the syn…

  • @RGB @Nimmers Yeah it's a PVM 20L5. Never had any sync issues with anything else so this never crossed my mind...I thought PVM's could just handle anything you throw at them! I have an Extron RGB 109 RXI lying around, I can try and see if this will fix it. @Paul79 Do you know if there are any dipswitches on the PGM mobo that would change the sync output? Welp, I just realized if I'm going through the Extron then I need a VGA ouptut, but I'm currently going out of my HAS with a mini din to SCART …

  • Quote from xtrasmiley: “None of the 3 of my PGM mobos fluctuate on my HAS 3.1. How are you running it into the PVM? Also, as Frank said, have you tried adjusting the HAS sync settings? ” Usually I go out via SCART to the GSCARTSW into an Altima RGBS switcher, but I tried going direct through the PVM too - same result. Same thing with changing the sync settings too. Quote from RGB: “This does look like a sync issue, though I've never seen something like that with the PGM. Please try "buffered" an…

  • 5-F237-A93-5-A02-4-F6-C-AB9-E-2461-C943-B756.jpg 414-C31-B4-6-BE4-4-C9-C-87-CA-3-DD2-BFE22-C02.jpg C5547936-B373-4512-A924-3-B369-EC7-C53-F.jpgI tried without the cart and the weird geometry is still there so it must be something wrong with the motherboard?