Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Not here please. There is not much free space. @Braintrash I suggest you open a space for @Apocalypse on Google drive or somewhere else to make things easier for him.

  • For starters, that adaptor has the wrong polarity. You're lucky if you havent fried already your AES and your multi. DON'T Use it again. Also, that adapter that you bought is providing 0.5 Amps which is not enough. Make sure that the adapter that you bought corresponds to the one that your console needs (9V or 5V). As I said, don't use any PSU again until you are confident that your console is working and has the right adapter. I recommend you buying from here: en.retrogamesupply.com/collect…upp…

  • First of all, make sure that your AES is working properly with a regular cart. Then make sure that the PSU is powerful enough and of good quality. I recommend you that you do a full update of the firmware and the menu, using the latest release from here: arcade-projects.com/forums/ind…re-menu-and-instructions/ Then power cycle and let us know how it works for you.

  • Hello from Spain

    Darksoft - - Introduce Yourself!

    Post

    bienvenido!

  • I have stroke through the post from @brentradio as it wasnt accurate. Key writing exists since 2017 and the wires are optional. You only need to install them if you want to run original romset. You can play all games from team avalaunch without them.

  • Instructions on the 1st post have been updated!

  • Instructions on the 1st post have been updated!

  • Quote from Apocalypse: “Who's that Apocolypse everyone's talking about? ”

  • Today I shipped 100 units AES+100 units MVS to SYG. The shells will be ready in two weeks, so they need to be put the in shells, add inserts, etc. I think that in 3 weeks, they will be able to start shipping. @CPZ - SAVEYOURGAMES

  • Quote from blonu: “It seems that the instructions and the setup video are outdated and have not been updated in a while. e.g. few posts before it was mentioned that the state of jumpers does not matter and now this. ” Quote from PascalP: “So yes the instruction can use a workover at some point ” We'll update soon.

  • Quote from owlnonymous: “Okay, so there is no good guide for a fresh install or modifying an old install. Bummer town. ” did you check the PDF instructions here? --> Get your CPS2 Multi game here!!!! <--

  • I'll have a look at the mame prototype.

  • @blonu normal troubleshooting of the kit starts with a known to work A and B board. The sound problem could be related to your B board. Could you put the roms back and test it?

  • @SmokeMonster please check my post from Apr. 22nd in this same thread. @Mitsurugi-w I think we should open a pledge thread: let's get smoke monster a Taito F3 multi

  • Games with Issues

    Darksoft - - Neo-Geo Multigame Cart

    Post

    Quote from TMF68k: “Baseball Stars Professional does not work. Only me? ” Which console (MVS/AES) are you testing it with? I just tested it with my AES and both versions of the game (MVS and AES) work great.

  • AES cart question

    Darksoft - - Neo-Geo Multigame Cart

    Post

    Quote from acidrain97: “That boot timer needs to go. But that's just me. ” You can remove it in the options from the menu. Just select Boot to MENU in MENU OPTIONS Quote from acidrain97: “I may have found out problem. Power adapter. I replaced it with my backup adapter. It has a little more kick. ” Glad that you had it sorted. I should have thought of that.

  • AES cart question

    Darksoft - - Neo-Geo Multigame Cart

    Post

    I'm testing a new firmware that will be out this weekend. For now use the one you have which is working stable. Please check the corresponding thread (MVS or AES) on this section.

  • AES cart question

    Darksoft - - Neo-Geo Multigame Cart

    Post

    It was a fix for users that had the 1st revision of the AES console (NEO-AES). You probably have a different one. The issue that you have with sound fading is know to us and we are "still" working on a fix. The gfx that you mention, I discussed with HighScoreSaves and looks to me like a problem with bad contacts between the motherboard and the cart. Try inserting/removing the cart 4-5 times and see if that helps. It can also be that the motherboard is faulty. Did you try with different games? Pl…

  • JVS Emulator

    Darksoft - - Project Showcase

    Post

    The way I did it in the past, was connecting the JVS I/O directly to the com port of the PC via RS485-RS232 adapter that can be easily found around. Let me see if I can find a picture. After that I did a small piece of code that was connecting to the port and sending the basic commands. I think the port was fixed in this code. See attached. I hope you find it useful. Another way is to "hook" into the communication, using also a RS232-rs485 adapter to a PC and read the communication using a RS232…

  • carts will be ready to be shipped in only 3 weeks!