Search Results

Search results 1-16 of 16.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Lindbergh Low Sound

    Iro - - Sega Lindbergh

    Post

    I tested the lindy with the audio amp of my naomi : KO (same result, I have to turn up to full the audio amp) I tested the audio amp of the Sega Rally with mp3 player: OK So it's not my cabinet but really the lindy. The last thing i made is to change the region and the model type. Do you know what is "model type" for ? thank you

  • Quote from twistedsymphony: “ do you have a list of all the games you wan this to work with and the differences in their controls? ” Here for some naomi/naomi2/lindbergh racing game gamoover.net/Forums/index.php?topic=32526.0

  • Lindbergh Low Sound

    Iro - - Sega Lindbergh

    Post

    Not made me believe that no one has already had the problem?

  • I'm playing all Lindbergh Racing game in a Sega Rally cab , so without FFB Lindnbergh, without card reader and with an I/O type 1 gamoover.net/Forums/index.php?topic=29522.0 All those screenshots are taken on a PC screen just with an I/O type 1 plugged only with the USB

  • Quote from TylerDurden67: “looks like something I working on. ” Great !! The project is not dead ! I'm always OK for some tests My racecab is waiting for you !! Quote from Mitsurugi-w: “But the jumpers work ok for now. ” Yes but it is not so convenient like an automatic thing. And there is so differences with the input/output pinout just in lindbergh games ...

  • Lindbergh Low Sound

    Iro - - Sega Lindbergh

    Post

    Hello, The sound of my Lindbergh is very low. The last time I used it , there was no problem. I pluged/unpluged the PCI Card, test the jacks on the motherboard... The last thing I made, is to changed the region and the model type. But I came back to the original values and it doesn't work better. Any ideas ? Thank you

  • Brown or Purple screen at boot

    Iro - - Capcom's CPS2

    Post

    It's a 4gb Kingston

  • Brown or Purple screen at boot

    Iro - - Capcom's CPS2

    Post

    Hello, So , i format , Re-format , re-re format and it finally works ... weird .... But I still have the problem with the reboot. I load D&D : OK Then I load 1944 , the system restarts and the game is launched. But the LCD is still on "Flash Writing ..." and I can't load another game. The buttons have no effect. Here is a video youtube.com/watch?v=urut0Qx53AI And some pictures 20151105192348-Iro-DSCN6688.JPG 20151105192401-Iro-DSCN6689.JPG 20151105192411-Iro-DSCN6690.JPG Thank you

  • Brown or Purple screen at boot

    Iro - - Capcom's CPS2

    Post

    Quote from Iro: “Quote from Mitsurugi-w: “ ” - The LCD screen stay on "Writing flash". The game is uploaded, the multi reboot and the game is launched.But i had no more "now playing xxx" on the screen. I wired the wire reset I Can't launch all the game. For example : I can load the games until "H" but the game from "I" can't be loaded. I have the message "Operation Failed" ” Those two probems happens with à 4gb card.

  • Brown or Purple screen at boot

    Iro - - Capcom's CPS2

    Post

    Quote from Mitsurugi-w: “Also, your interconnect pcb may need to be pushed in more to both pcbs. ” That was it. But i need to push a lot , instead of gently that you preconise. that's why I think the first time , the multi was assembled correcly. Now the multi work and can launch some games. but I have another weird things - The LCD screen stay on "Writing flash". The game is uploaded, the multi reboot and the game is launched. But i had no more "now playing xxx" on the screen. I wired the wire …

  • Brown or Purple screen at boot

    Iro - - Capcom's CPS2

    Post

    Hello, Here is my configuration : It's a B-BOARD #93646B-3. So it's Rev3 , I soldered a strap between pin9 of the pal and JP17 on the MultiCPS2 It was a board already de-suicided. AVP did work perfectly with a phoenix edition I checked the Jumper : they are Ok I short cut EXC5 But i still have a brown or purple screen at boot Any idea ? How do you reset the multiCPS2 without turn off the cabinet ? Thank you 20151008203241-Iro-DSCN6530.JPG

  • Thanks for the picture !! Have you a link for some informations about this chinse PCb ? Thank you

  • Quote from Mitsurugi-w: “Maybe he's asking about something like my S-JIHP pcb? ” Hello, Yes but I need the change is automatic. I already invert pins directly to the JVS when I change game.But with a multiboot it's not convenient. I think about a thing where you choose a configuration and it change the layout automatically

  • Quote from Darksoft: “No. That's the same as paying by PayPal. Problem is that if some people complain, that PayPal is very picky and they'll block all the funds....and if funds can't be withdrawn, we have a problem.Please stick to WorldPay (which is Credit card option). ” I had the same problem last month , I understand. And before ordering, I understood that you don't want paypal by reading this topic But I had no choice of worlpay. When I validated my cart , I had only this two choices. 20150…

  • Hi Darksoft , nice convertion !! Lindbergh is great system for a race cab !! Quote from Darksoft: “ Had to change also the Dashboard and buy a FFB from China. ” Do you have more informations about that two things ? And do you have or planified a solution for the problem of differents inputs following the game ? Thank you

  • Hi Darksoft , I Bought the multikit on ksiegarniafont.co.uk But I never had the choice to choose worldpay. I payed with credit card by the paypal plateform. Is it a problem ? Thank you