Search Results

Search results 1-20 of 64.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Hello From Italy

    TheDeath - - Introduce Yourself!

    Post

    I was starting to feel alone Welcome

  • This is awesome! I would love to try the GBC too

  • My STV just died by itself!

    TheDeath - - Sega ST-V

    Post

    issue found. It was all about the PQ30RV31, randomly put out 3.9v or 4.1 instead of 3.3v on cold boot (when the board works). I have changed it with a new one and i got to boot any time. Thanks for your help btw

  • My STV just died by itself!

    TheDeath - - Sega ST-V

    Post

    I've found that it is something related to the discarghe/overheat side. I've left it apart for few days and when i plugged it, as usual, it boots straight away. I wasn't aware about the extra Test screen by pressing before power up, i have tryed booting it again but it was dead again. Then i said to myself let's just change those damn caps, after an hour of work, the board boots again the first time. This time i have properly set test to on and i was able to go directly to the extra test. I've d…

  • Baseboard error 11

    TheDeath - - Sega Lindbergh

    Post

    Try to detach the rumble motors inside the uzi/guns if you have them. My house of The Dead 4 was giving me the same problem until i detached them complitely, don't know the real reason but they fuck up something if used

  • F3 conversion help?

    TheDeath - - Taito F3

    Post

    Quote from nem: “You need the correct PALs for different games. My thread from last year is here: Taito F3 conversions I never got the sound to work in Darius Gaiden. ” Try check here: retrogamebay.free.fr/?converti…-f3-en-darius-gaiden.html

  • F3 conversion help?

    TheDeath - - Taito F3

    Post

    This guy had very good information on converting F3 rom boards: retrogamebay.free.fr/?convertir-une-cartouche-taito-f3.html I'm also interested in Kaiser Knuckle, the only problem is to find eeprom correct locations and correct Pals. I've made Arabian Fight, Light Bringer and Riding Fight by following his guides

  • My STV just died by itself!

    TheDeath - - Sega ST-V

    Post

    And the best part is that i've bought a non-working board for cheap 2 days ago, it was booting but was not able to read carts until i've cleaned and bent few pins here and there. I have played for an hour, power it off, and today guess what? Same as the other one, black screen and no response at all, and this was played elsewere on another set-up. They just DIE for no reason. I'de like to try change the working rams but i was not able to figure out wich are of them (there's tons here)

  • When we can get one of those beauties?

  • My STV just died by itself!

    TheDeath - - Sega ST-V

    Post

    Hey Guys, MY STV mobo just decided to fuck me off for no reason. It was working the last year when i played a few games with the multi-bios, then, as i always do, i've stored it inside a box in my house where all my pcbs are. I've bought a new game so i've pulled it out the box after this year and it just gave me a black screen with white-noise sound. The Battery was dead so i've replace it (again, there were not leaks) but to what do i know this is just for keep the settings. Then i've read abo…

  • I also want one, thank you!

  • Thanks! I just found out that my problem is related to a worn out tube and there's no solution other than try to rejuvinate (wich is not a permanent fix if works)...

  • Sorry if this is not properly arcade related, but i was wondering if any of you guys might have experience with these since mine is pretty much in the zero zone. My pvm 2730 has a very low blue output and the white part tends to be yellowish. I started with a full recap (there were TONS in here) but after a while i came across this situation. I was able to adjust some end gains for the Blue and Red Pots on the neck pcb but after that they just seems to do nothing at all, i even checked the manua…

  • Thank you very much!

  • Hey guys, do any of you can share a picture of the rom board? I need to check the jumpers and it has to be on B version, not A. I cannot find a decent picture on google... thanks

  • Thanks for your thoughts! Yes, i tryed both VGA and DVI but no change. I was thinking about the 7800 because i get the same result in other computer, as long as this is compatible with standard pc's, i must suppose the problem relies in that.. unfortunatly i do not have any other compatible video cards so i can at least figure out if is booting or not. I have a Houseofthedead 4 machine but i'm not intended to mess with that for the price that i've payed for, i'll probably try to find another 780…

  • Do any of you have some experience with repairing these? My lindbergh is just not booting up, all the fans are spinning but i cannot see screen came up (not even wake up the standy by). I had few old pc stocks and i was able to confirm CPU, Ram, HDD to be working. This unit have a multikit installed but i don't know wich one. I tryed the 7800GS on another computer and i got the same result, but i'm not sure its due to bios or compatibility. On the JVS board, sometimes the led remains Orange, oth…

  • Got it Thanks for the help guys. I changed 21B and 27B to Gokujou, finally have this! My jumpers are: JP5 right, JP6 empty, JP7 right. I borrowed this from a picture. 27c240 are, also, 512k x 8 Basically, 4096, 4002 and 240 are the same exact type, i used them as 4002 while burning with my programmer.

  • Quote from Hammy: “Hi yes, the mame roms are strange / named wrong. Send a pic of your board over and hopefully i can spot the issue. Normally the program runs fine, but game has GFX errors. Infact, the game will run without gfx / sound roms so be looking at line damage or something in this case. ” Thanks Here's my board ibb.co/qJGQFqd No matter if i change jumpers, but maybe thats because i should not use the euro version? What about missing 31B? There's also another one is missing, wich is 13g…

  • @Hammy can you help me with mine? Its' a no go.. it keeps rebooting on the rom ram check (all ok).. i just did the same exact thing in your video, removed TTL, programmed the roms (all ok), i even wrote the NVRAM but no luck. i have 3 jumpers JP5, JP6 and JP7, only the first one was jointed to the left, i tryed to match the original (jp5 right, jp6 left, jp7 right)board but still nothing. Then i went to remove all jumpers (also JP8) still nothing. I also noticed that in the rom set there's no 31…