Search Results

Search results 1-20 of 30.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Within the JVS test menu this I/O is identified as a NAJV2;Ver1.00;JPN, Multipurpose. I may test it with other boards.

  • I powered mine with 5 volts. I'm not sure what it really is. It's working fine. I used a Samsung 2amp charger I had on hand for testing.

  • CN2 -BOTTOM ROW- RIGHT TO LEFT 31 GND -TOP ROW- RIGHT TO LEFT 16 P2 LEFT 18 P2 RIGHT 20 P2 SW1 22 P2 SW2 24 P2 SW5 26 P2 SW3 28 P2 SW4 30 P2 SW6 32 GND CN1 POWER IN (USED 5 VOLTS DC) 1 NA 2 GND 3 5+ 4 NA

  • CN3 -BOTTOM ROW- RIGHT TO LEFT 5 P1 COIN OP 7 TEST 11 P1 START 13 P1 UP 15 P1 LEFT 17 P1 SW 1 19 GND -TOP ROW- RIGHT TO LEFT 6 P2 COIN UP 12 SERVICE 14 P1 DOWN 16 P1 RIGHT 18 P1 SW2 20 GND 24 P1 SW5 26 P1 SW3 28 P1 SW4 30 P1 SW6 32 P2 START 36 P2 UP 38 P2 DOWN

  • I was able to pin this I/O to Tekken 6 BR but it doesn't respond to TT2U. Stinks. Any help with this is greatly appreciated. Hell, I'll send a couple bucks for tech support. If you want a pinout let me know.

  • Quote from Zebra: “I know this system is based on the PS3. Have you tried any of the regular PS3 peripherals on the 357 to see if they work? I was wondering if it would be possible to use a Razing Storm arcade gun to play the game on a regular PS3 instead of the Guncon3 or move. Do the I /O boards all connect via a regular USB port or does it use something custom? ” I tried a PS3 controller and got no luck. If I had anything else I'd try it.

  • Quote from ArcSys101: “Quote from redorlando101: “Reball service guy I went with. He was super fast. ebay.com/itm/PLAYSTATION-3-REB…ksid=p2057872.m2749.l2649 ” I have my 357b reballed, but after that put all the cables drive and i/o then it boot but only the system menu of ps3 has appear but no success in booting the game. Does yours has boot normally? After the reballing procedure? ” Did you supply the needed 5v to the two pin connector in front? Do you see LED activity coming from the I/O insi…

  • Reball service guy I went with. He was super fast. ebay.com/itm/PLAYSTATION-3-REB…ksid=p2057872.m2749.l2649

  • Oh, this boardset does require an I/O (for sticks and such) connected to the front via USB connection (I/O port in front) to boot up. It will display the title but not run the title until you do. Have fun.

  • I fixed it. The I/O was bad. I powered it up on my bench without the rest of the hardware via the 2 pin connector. I used a PSP (5v DC) power supply to energize it. It seems to draw very little amperage. Do this at your own risk. I found one diode was getting super hot and likely faulty. I removed it and it tested bad. I replaced it was a diode from a dead namco classic collection I had. It was the same value. SOOOO, if you have no lights at the I/O check the diode. Oh, it's surface mounted. I m…

  • Quote from redorlando101: “The guys responded. He said the system displayed the a "regular PS3 screen". I will change the power supply and see what happens. Maybe it's a faulty but working power supply. I could get lucky. I've done everything else. Why not? ” Just to clarify. My image doesn't match what the repairmen saw which leads me to believe my power supply could be faulty. I should see the same image he saw without the I/O or another else connected. The only difference in our work bench mu…

  • I wonder if the power supply is for japan only. I understand the power supplies are typically international. I could be wrong. I'll report later today.

  • The guys responded. He said the system displayed the a "regular PS3 screen". I will change the power supply and see what happens. Maybe it's a faulty but working power supply. I could get lucky. I've done everything else. Why not?

  • Quote from zetsurin: “For what it's worth, my 357A I bought would beep three times about two minutes after powering on, then reboot. I had also powered the IO board with 12V! That arcadeotaku thread where someone says it's 12V, is probably catching a few of us out. Anyway, found out it was 5V so rewired and the IO board is perfectly fine funny enough. Shows no signs of issue, and game starts. Interesting, because I had 12V going into it for a good half and hour of testing. I assume you have the …

  • Quote from Tyranix95: “What I'm looking for is a working GHOST SQUAD EVOLUTION key chip. Anybody know where I can find one? ” Pm sent.

  • This system is a 357B for anyone working with one.

  • I found some PS2/PS3 component cables. I can hear a faint three ring chime thru my display while using the cables. I can also see the boot up (PS3 dash momentarily) process with the game title when I plug in the analog cables (component) by bypassing the I/O. Without the USB or Harddrive plugged in I get an error code show only thru analog (component cables). I was unable to see the error code thru the I/O in any dipswitch setting (VGA). When I boot up the system with the hard drive and dongle I…

  • Good to know. I'll need odds and ends in the future. SOOOO, I bought this sytem and it displays nothing. I hear three beeps. I decided to have it reballed and guess what? I get three beeps upon (having been repaired) installation. The repairmen said the system did not have video via HDMI (only analog), which I assumed is normal. I'm thinking the I/O daughter board is bad. I will need to hunt down av cables (component or composite) for the PS3 to bypass the I/O to test this theory. On a last ditc…