Search Results

Search results 1-10 of 10.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • 1. gobblebit 2. VIC 3. Some basic knowlede around the S-TV and multicarts for it 4. Interested in finding a Astro City or Egret cab

  • Mine just showed up and was working in a few minutes. Just need to wire up the LCD selector and sound in the next few days. Thanks to everyone involved in this great product! IMG-20190808-112121-exported-401-1565227741421.jpg

  • Quote from gobblebit: “Quote from PascalP: “Does it freeze set at a specific region? Or at all regions? ” Turned out to be a voltage issue to the motherboard. I'm guessing it crashed at the start because a bunch of polygons were suddenly on screen which probably taxed the power just enough to cause it to crap out. ” Quote from PascalP: “Ok very good! But why delete your initial post? Could be good info for others that run into the same? ” I was trying to delete the thread and messed up. I feel l…

  • Quote from PascalP: “Does it freeze set at a specific region? Or at all regions? ” Turned out to be a voltage issue to the motherboard. I'm guessing it crashed at the start because a bunch of polygons were suddenly on screen which probably taxed the power just enough to cause it to crap out.

  • Resolved: Turned out the voltage was too low to the board (only when speakers were being driven!) Not exactly a multi-cart issue, but I finally got my multi-region BIOS setup and working, but I'm experiencing a problem with Radiant Silvergun. Basically right when the player spawns at the beginning of the game it'll freeze (but continue to play the music). If I go back to the original BIOS chip everything is fine again (albeit it the crappy non-Japanese rules for the game). Anyone experience this…

  • Radiant Silvergun washed out

    gobblebit - - Sega ST-V

    Post

    Quote from mathewbeall: “You have RGB pots on the converter board right? Maybe try to adjust those down so the colors are less “hot”? Matt ” So rather boringly it turned out that the pots were maxed out. Turning them down did what you would expect (luckily!) I guess I didn't expect them to come cranked from the factory, but it's an easy fix so I'm not complaining. Thanks for the help!

  • Interested in picking up a cart as well!

  • Radiant Silvergun washed out

    gobblebit - - Sega ST-V

    Post

    Yep, that was my next thing to experiment with. I'll dial down the pots and see if it makes a difference, thanks.

  • Radiant Silvergun washed out

    gobblebit - - Sega ST-V

    Post

    Thanks for these! Even though it's a different output type, I can tell that you have a smoother gradation across the bar, which is what I was expecting. I don't have anything that can take the raw RGB output from the JAMMA connector, but I have a supergun showing up that will at least give me another reference point (and less wires as well). It seems unlikely that there's a subtle issue with the board causing it to blow out slightly, but you never know.

  • Radiant Silvergun washed out

    gobblebit - - Sega ST-V

    Post

    I recently received my S-TV board and fired up Radiant Silvergun (via cart). The game plays as I would expect, but in the opening intro the screen is incredibly washed out to the point of being nearly pure white. As the level progresses the color seems to calm down a bit (I believe the cloud layers thin out in the background), but it's definitely not correct. I'm at a loss at what to poke at in order to debug this. I'm running from the JAMMA connector to a Gonbes converter for VGA output. I've p…