Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Sadly too familiar Interested to see if you have the same burnt smell on your PROG board that I do. I think we may have faulty PCBs

  • Taking the new avatar for a spin, thanks @djsheep ! arcade-projects.com/forums/ind…ea9730077e7ddc9a7c7ee2ff8

  • I have an MVS cart giving me random blue lines through the screen. They look like text boxes and appear in places they shouldn't, with no text. I have desoldered all C ROMs and S1 and the blue bars are still appearing. So it is not the fix layer and is being generated by P1 or by the motherboard itself. Has anyone come across a similar issue? Same thing happens on 3 motherboards (1F, 1FZ and a 2, so it is not a motherboard fault) CRC checks out ok in UniBIOS ROM has also been confirmed working i…

  • I'm thinking it's a repro/bootleg. It's a totally different much lighter colour compared to the other SSV boards

  • CPS III black screen

    xodaraP - - Capcom's CPS-III

    Post

    No. You need to add 3 additional SIMMS to the motherboard itself. You are not able to revive the cartridge to play the original New Generations game only. You have to upgrade it so it can play everything.

  • CPS III black screen

    xodaraP - - Capcom's CPS-III

    Post

    That is very high. Too much voltage will cause damage. Bring it down closer to 5.00v

  • CPS III black screen

    xodaraP - - Capcom's CPS-III

    Post

    No. As you have found the board boots without a cart in it to a garbage screen. The main CPU for CPS3 is in the cart, if it's suicided it will not boot. Nothing else matters, no jumpers, no motherboard settings, no motherboard battery, no missing or damaged CD. If you do not get a game or error message on boot and your motherboard isn't completely dead, your cart has suicided. Also, your voltage sounds very high. What is your 5v reading?

  • My PROG board is all socketed and all socketed components have been replaced, so it is one of the passives causing the issue. I'm going to replace all of them and test as I go to see where the fault is. Given the smell, I'm leaning heavily towards a failure on one of the electrolytics, which is surprising given they're Rubycon but it's the only thing I can think of at this stage. I'll get replacements of everything and start replacing. A power issue would certainly explain both the fault and the…

  • Right so I have more information I replaced both PALs and tried burning a different PAL file. This didn't help. I pulled out my PROG board and it has a clear burnt smell. Something or multiple things has/have died. Not sure what because everything looks fine. It now doesn't even give me a copyright screen and throws a CPU error on the self test screen. I don't really want to use another PROG board, I used all high quality components on this one too but I think this board is bad.

  • Quote from rewrite: “Quote from xodaraP: “You've also ruled out the other thing I was worried about: sockets ” I wanted it to fit in the case, damn it. lol ” It fits in a standard shell with sockets on the PROG board but no sockets on CHAR board. That's how I have mine setup

  • You've also ruled out the other thing I was worried about: sockets

  • Quote from rewrite: “Different games, sure, but espgaluda and ketsui both use _esp for a pal (or can, anyway). But others seemingly have them working, so who knows! Quote from XeD: “upload board pics? ” Don't know how this'll be helpful, but I'm down for anything at this point! Hold on and I'll get some up! ” Good point, you did confirm we're both using the same PAL. I'm going to try an alternate PAL!

  • Quote from rewrite: “Got a second PGM motherboard today (not related to this, just traded for another a while back and got it today) and same results. Just to confirm, @Mrhide you have a working boardset off of the file you compared mine with, right? ” We're running different games, have both tried different motherboards and yet we're having the same issue, it has to be related to something on the PROG board. I'm going to try another PAL and look again for bridges. Next step is to replace the re…

  • I have done that as well as used the switch multiple times to no effect sadly. The fact it's become worse again definitely suggests a hardware failure somewhere

  • I need to double check but I want to say 100ns?

  • Yeah Midway boards are the only thing that ever require adjustment of the VHold on my cab monitor.

  • I have an update I cleaned the cart connectors on my mobo to confirm that it definitely is not dirty cart connectors and....... It made it worse, it freezes on the copyright screen again and sometimes throws the address error. Resetting the SRAM does not help.

  • UD-USB Decoders

    xodaraP - - Temple of the Undamned

    Post

    I have a Brook adapter on mine, UD added support for it a while ago. It works perfectly and I've had no issues at all. The Brook board just replaces the USB encoder board that the stick came with, so it's using the same power as it would with any encoder board.

  • Quote from rewrite: “@Fluffy I've got a V10 here. And yeah, the thinner boards are harder to get set in there properly without a cart shell (been removing and testing so often it wasn't worth putting it on). Easy to end up with screens like @buffi posted above. Work nicely in a cart shell though! Quote from Fluffy: “Maybe some leftover copy protection? ” It seems @Mrhide is using the same exact file without issues, so I'm not sure? ” I have mine in a cart shell but leave the screws out. I've tri…

  • For reference: PROG 1.1a CHAR 1.2