Just installed my CPS2 multi kit, no sync in OSSC

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Just installed my CPS2 multi kit, no sync in OSSC

      Hey everyone,

      I just got my HAS supergun, so I confirmed that my CPS2 A+B boards were working (X-Men:COTA), then installed my CPS2 multi kit. The B board is a Rev 3 with an F pal. I followed the 3.2 instructions which said to leave the jumpers alone. Unfortunately, when I powered up the HAS, my OSSC is reporting "NO SYNC." However, the LCD screen is working and I was able to select a game and flash it, and the board remembers the game when I power it up. There shouldn't be an issue with the HAS because it works fine with my CPS1 SFII Hyper Fighting board. I've tried shorting EXC5 to no effect.

      Here are some pics: imgur.com/a/H8GRLoV

      Any ideas? :)
    • Make sure the pins in the dark soft kit are pushed in. That was my trouble. I also had an un-programmed G Pal in my order. I can't remember, but is F Pal ok? I think mine was a rev 3 as well and I had to use a G Pal.

      Also, i'm not too far away from you. So if you need some in-person help, lemme know.

      Multis: CPS2, CPS3, Niko's TTX2
      Boards: SF2HF CPS1 w/ Stereo Mod, KI1+2, TTX3
      Superguns: HAS, Jammafier
      For Sale: RetroElectronik ProGun, Windy City ATP-300
    • Well, I tried reseating the F pal to make the leg 7 stick out more and that fixed it!

      Now I'm just trying to figure out why the sound is getting messed up when I close up the shell for the B board.

      UPDATE:

      It looks like the area that's causing this issue is where the ribbon cable for the LCD screen plugs into the larger board for the multi kit. I cut off the specified supporting leg for the shell so it's able to close, but the plastic end of the ribbon cable sticks up a bit too far so it doesn't close all the way. When I screw it shut the sound gets to varying degrees of broken, so I'm just leaving it unscrewed for now.

      The post was edited 1 time, last by HouseOfTheEd ().

    • HouseOfTheEd wrote:

      I was able to remove this plastic piece from the connector for the ribbon cable. Afterwards the shell closed without any resistance
      Yup I needed to do this as well, it pushed on the Darksoft board just enough to cause gfx errors.
      Darksoft: CPS3, CPS2, F3, MVS
      RGB: RECO v2, HAS v3
      invzim: Jammafier v1.6b
      XianXi: JNX Raiden, SC Taito Classic, SC Sega System 16/24
      Frank_fjs: JAMMA Extender (Special Edition)