Eeprom error

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Eeprom error

      Hello everyone

      I've been trying to troubleshoot my install in a revision 4 board.

      Does anyone know what can throw an Eeprom error?

      The jumpers are set as per Walsdog's video. The romset I'm using is from the rollup pack, and I'm using a 2gb sd card.

      There are no shorts, and the key wires have been installed correctly.
      Images
      • IMG_4338.jpg

        355.88 kB, 2,016×1,512, viewed 14 times
      • IMG_4339.jpg

        864.15 kB, 2,016×1,512, viewed 14 times
      • IMG_4337.jpg

        956.03 kB, 2,016×1,512, viewed 15 times
    • Can anyone help?

      The last resort would be to redo the jumpers. Has anyone got this working with a revision 4 board that can share the jumper settings?

      May A and B board were fully working before the install.

      I’ve also tried he Avalaunch ROMs and the encrypted ones, and neither works.
    • Still no joy, I actually think I have a faulty unit.

      I've read the jumpers bare no effect on the multi kit.

      I've tried different PSU's, different romsets, no battery files etc. and I still get an eprom error.

      Has anyone managed to convert a SFA B-Board?

      The post was edited 1 time, last by samlieu ().

    • I don't have another, Mits, I was kind of hoping to get this working first go. I've already spent £700 ish on the multi, A+B.

      In haste I broken the pin closet to U13 chip. On the underside of the B board, that row are all connected.

      Is that a ground pin? I can jump it with a wire, but is it required?

      I'm thinking the jumpers again- I did change them from stock to the jumper settings as per the video. Is it worth changing them back to when it was working?
      Images
      • IMG_4346.jpg

        895.95 kB, 1,512×2,016, viewed 21 times

      The post was edited 1 time, last by samlieu ().

    • So I've gone back to basics with this one and now I'm getting different behaviour depending on the ROM.

      The story goes, I started with a sealed SFA unit on battery. I removed barrety, wired the jumpers as per Walsdawgs video. No game booted.

      Formatted SD with windows 7. Tried multiple SD cards etc.

      I'm using the Roll Up Rom pack as per other thread. In a huff I broke a pin on the Multikit.

      I left it overnight, and shy of buying another board I went back to basics. Desoldered everything. Returned the jumpers back to how they were from factory. It's a revision 4 board with E Pal.

      Reflashed the bios. rewired the key wires.

      Now - With SSF2TU I get an eeprom error, then it boots. No PSU reboot required.

      Mars Matrix will load to a black screen; when I reboot the PSU it boots fine.

      Gigawing gives an eeprom error.

      Edit, just testing the CPS1 conversions and they work - SF2CE SF2HF and Punisher.

      Any ideas?
      Images
      • IMG_4351.jpg

        829.14 kB, 2,016×1,512, viewed 15 times
      • IMG_4352.jpg

        616.69 kB, 2,016×1,512, viewed 17 times
      • IMG_4350.jpg

        173.02 kB, 640×480, viewed 18 times

      The post was edited 2 times, last by samlieu ().