CPS3/CPS2 Digital AV Question + "Loose" SIMMs

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • CPS3/CPS2 Digital AV Question + "Loose" SIMMs

      Hello! I'm planning on installing a Digital AV for my CPS3 soon, but I'm a little stumped on just one bit. I actually have a later revision board, and the LS08 on mine is integrated onto the back of the board instead of being included onto an add-on board like most earlier revisions. It's not a huge issue (I hope), but I'm having some trouble tracking down where the IN1 and IN2 are for the horizontal and vertical sync. Can someone with the same or later revision possibly tell me where I should be looking for IN1/IN2, or maybe post a photo of the finished install if you happen to have it? I have a 95682-A :) One of the photos is from the CPS3 install guide that has the add-on board LS08, and the other with the red arrow is mine, the 95682-A with the integrated LS08. It's a little hard to tell by their photo if one of the traces is coming directly from one of the legs on the LS08, so I figured it would just be safer to ask.

      Also, I'm interested in ordering one of the new Jasens cases for this board soon, but every once in a blue moon I'll turn on the system to the "there is not enough memory inserted" message. Giving the SIMMs a gentle push against the pins and turning it back on tends to do the trick just fine, but if I end up installing it into one of Jasens cases, I'm not always going to have immediate access to the SIMMs (for the better). I've already given the slots a good scrub with a little alcohol awhile back and reinstalled the cards, but the message still comes up on the first boot after having it off for awhile. Any home remedies to getting a more solid connection to the pins?

      Guide LS08: i.ibb.co/8K2Y5Yd/Guide-LS08.jpg

      95682-A LS08: i.ibb.co/7WtCMwL/LS08-Revision.jpg
    • XeD wrote:

      My install on a rev2 still have to cut the case

      cruzlink2 wrote:

      I did one of these installs for my friend. The sync points are in this pic.
      Thank you both for the help! Video is coming through great!

      Ran into one last road block...technically two, hoping maybe I can get you guys to chime in one more time. What kind of cable did you use for the BCK audio? I picked up a small strand of RG174, since that's what RGB used in his cps2 installation, but I've tried both that and a spare no-clue-on-size coax I had laying around and I still cant get more than a buzzing from the audio. My capture software is definitely picking up the data for the audio, since I can visually see the levels rising and falling, but as for actually playing the sounds, I'm not sure what exactly to try next on the BCK. Any advice?

      Secondly, there's a tiny amount of cutoff on the top and bottom. Honestly that's not a huge deal, I'm only doing this mod for recording/streaming purposes and not actually playing with, but I figured I would ask if theres an easy fix. I passed on picking up that optional switch since digikey didnt have any in stock back when I ordered this board, but I'm guessing thats what I need for changing resolution? Or is there another workaround for resizing the image?
    • Yup, just the lower 3 like the github guide explains. This is what you mean by "all but 7", right?

      Too bad about the firmware, but that's not a huge deal. Still a great addon for what it already is. Did you connect the BCK ground to the same point from the github guide? If I connect the shielding to ground like the guide shows, it cuts the audio completely. If I disconnect the shielding from ground, I get some buzzing but thats all. Not like the coax cut is too long either, it only reaches from the simms to the jamma edge; the strands I used for clock are much longer and work just fine...strange
    • fairly certain its the exact same small opening from the guide (below) where theyve labeled GND.

      Even checked for continuity between that point and ground from the edge and it checked out. All of my connections for BCK are disconnected right now though since I've shelved it for the night. Is there a better/easier place you recommend I route the same ground from?
    • For my install I used rg316 for the video and forgot to use coax for the audio. Once I figured I need coax for the audio I didn't have any coax laying around that was flexible enough for the location I want. I end up using a coax from an old wireless router. I only ground one end of both coax. In my mine this reduce ground loop, but this is even up for debate among ham radio guys.
    • hmm, I don't think thats the issue. I usually strip the coax far enough along, pull the rest of the outer jacket off, then separate and twist the shielding by hand and strip the inner jacket from the center conductor separately. I took another crack at it this morning and I'm still kind of at a loss. The larger cable I tried from last night magically started working and I was getting sound through my capture card, so I unsoldered and made a neater cut with the same cable and now I'm back to square 1 with no sound, and now no visual audio data either; weirdly enough. Nothings bridged between WS and DAT, continuity is good between the DAV and the cps3 on both of those lines. I thought I was really narrowing the issues down but I guess I'm not so sure. I really can't help but think it's just operator error though; I had to stop short and pack up the system for a local I'm heading out to, so I'll take another shot at it later. Maybe with another new cut of coax? It's just so weird that the coax cuts for clocks seems to be working just fine, but the audio is being so finicky...especially since I had it perfect this morning up until I took the cable off to do a little organization. Maybe I did just cut it the wrong way; we'll see.
    • XeD wrote:

      it will be interesting what the problem end up being. Maybe solder directly on pin 4 of the dac?
      Just got back from the local and the board is still packed up. I'll take a crack at this tomorrow after re-flashing, but do you mind elaborating?

      cruzlink2 wrote:

      Do you have a USB blaster? If so go to the cps3 branch of the GitHub download and reflash.
      Just based on prior posts in the support forum VGP has, I wasn't sure if the boards came pre-flashed, and the only answers I found were "Yes, for CPS2". I went ahead and flashed the [cps2_digiav.jic] that was mentioned at the end of the guide just in case it didn't come pre-flashed for CPS3 support. I'll try re-flashing tomorrow anyways, but this is the file you're referring too, right?