[Solved] Stuck on Green screen CP2 Multi.

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • [Solved] Stuck on Green screen CP2 Multi.

      Nightwarriors Darkstalkers board Rev 3 PalF

      Board was a suicided battery melt functioning fine with a infinikey.

      I removed the infinikey and installed the multiboard, formatted sd provided by HSS, copied rom rollup basic. One rom did boot MVC unlocked with jailbars. I read that the roll up is encrypted now so I went back and did the key writing wires. Nothing has worked since.

      Green screen except when writing rom and key which then it switches to black screen and switches back to green after completion.

      Pins look good, Ive reseated the boards twice.
      reformated SD card(windows)
      Tried several roms
      installed key writing chip
      swapped b boards
      shorted exc5
      shorted jumpers

      verified continuity for key writing pins.
      Donor board worked previously, but I also tested a spare XVS which works fine.

      Pictures attached

      My soldering jobs not the greatest, I did low heat 230c, nothing looks damaged.

      I'm out of ideas. I was trying to find decrypted roms so I could see if maybe my key writing isn't actually working, but no one seems to be posting them anymore. I cant find a link to the latest firmware but this board is only a week old.

      Fixed, ultimately had to clean the A board pins and reseat my B board caseless directly on. not sure why, board worked fine mostly before the install, but A boards are always kinda flighty.
      • 20191026_104353.jpg

        846.57 kB, 1,488×1,019, viewed 49 times
      • 20191026_104422.jpg

        301.22 kB, 1,994×470, viewed 41 times
      • 20191026_104437.jpg

        353.73 kB, 2,003×529, viewed 39 times
      • 20191026_104448.jpg

        308.06 kB, 2,004×473, viewed 49 times
      • 20191026_104506.jpg

        181.41 kB, 1,999×329, viewed 43 times
      • 20191026_104515.jpg

        408.52 kB, 1,114×731, viewed 42 times
      • 20191026_104520.jpg

        311.72 kB, 1,008×756, viewed 27 times

      The post was edited 4 times, last by piscian18 ().

    • try gently but firmly pushing all the boards together from both sides (note carefully where the interconnecting pins are and concentrate on those areas). I hold the whole thing vertically and with the base of both my hands I gingerly press them together on all the sections where there are pins which need to inter connect. Also the board connector part, put pressure on both sides, from both sides (two hands from top and botton until it all goes together as far as it can without too much un-even pressure).

      Does your LCD screen say "injecting key" (or something close to that) when you turn on the CPS2 ?
    • still no luck. yeah it says programming key when you load up.

      Shorted the EC5 cap. I've literally tried everything on the list now. I'm starting to wonder if there's a capability issue some how. As stated the donor board was suicided, so bad so the battery dripped on the board, but didnt appear to break anything. To fix that Id installed a Infinikey which as I understand it circumvents the rom holding the encryption key by sending the key directly. Does the Darksoft need that original key rom to be connected and functional? I'm wondering the key rom is bad.

      I have a spare board but its original on battery, though it looks like it was modded for hot swappable battery. Still..Im pretty reluctant to mess up a perfectly good board.

      The post was edited 4 times, last by piscian18 ().