Lindbergh yellow boot issue

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Lindbergh yellow boot issue


      I recently bougth a lindbergh yellow and at first it was running fine so that I started to do some software related testing.

      But the system sometimes froze, than sometimes it did only boot after some attemps and finally did not boot at all.
      With "not booting" I mean that there is no output at all from the video card (no bios screen), there are no reaction to pressed keys (e.g. num-block can not be switch on/off), no beeping, no reaction when I presse reset etc. What happens is that the power is switched on and stayes on so that all fans are spinning, hdd starts spinning , leds are led and everything seems to be powered.

      I already tested the following things:
      - (Removed all non essential hardware so that only cpu, ram, mobo and videocard is left)
      - Swapped ram banks and used other rams -> No change
      - Swapped P4 against a supposedly running P4 (same stepping) bought from ebay -> No change
      - Swapped videocard -> No change
      - Replaced the cr2023 bios battery -> No change
      - Did a bios reset using the jumpers -> No change

      Power related
      -Used another PSU -> No change
      -Measured the voltages coming from the PSU and the "Power-Good Singal" when the system is powered -> Seems ok
      -Mesured the CPU voltage and the "Power-Good" signal of the ISL6556 responsible for the multiphase pwm control of the CPU power supply -> Seems ok (so no broken FETs)

      Just when I thought about giving up the system startet booting again and after some trial and error and putting the rest of the hardware back together I even got the game running that is installed.
      After a while there were some freezes again and now finally I'm back at not booting event with multiple attemps.

      -> It is very likely that the mainboard has a hardware related issue. Maybe a bad solder joint or something similar...

      So did someone have a similar issue before and eventually got it fixed?
      Any ideas or suggestions what might help to find the issue?
    • Looks to me like you've done a lot of trial and error here, and I unfortunately cannot offer much advice more than what you've already done.

      It does sound like a main board issue. I'm assuming you've given the whole system a good clean from dust etc?
      OpenJVS | JVSCore | OpenLSA | Arcade Blog

      Own: System 23 (Time Crisis 2) / Naomi / Chihiro Type 1 / Chihiro Type 3 / System SP / Lindbergh / Sega Ringedge / Galeco Power 3D
      Want: Time Crisis 1, The House Of The Dead 1
    • Inspect the caps, specifically those on the video card or other that maybe radial electrolyte caps. I believe there is some overlap with the Lindbergh and the capacitor plague era. The motherboard *should* be good since it uses polymer caps and they seldom go bad. If you have to recap i normally suggest rubycon but there are a few decent manufactures you can choose from. You can find more info on all this including photographs on

      Also while you have the thing apart if you could verify your intel s-spec number for the guy I was trying to help in this thread it would be greatly appreciated.
    • My board is clear of dust and dirty - I removed it from the case and it is sitting on a pile of newspapers to have access everywhere.

      So far I could not identify a bad cap visually (no bended caps, no spillage) on the mainbaord- of course I can not rule out a cap issue completely.

      The video card should not be the issue for I swapped it against another videocard without any change.

      @portholio: I provided a picture of my cpu in the other thread
    • Also try another 3 pin fan on the cpu fan header. A long time ago I had an AMD 2100+ that refused to post and kept locking up because it couldnt sense a cpu tach signal despite the fan spinning at full speed. Replaced the fan and it ran fine until the day I sold it. I am not sure how Intels thermal protection works on that generation, worth a shot if you are out of ideas.
    • Good thought - just tried if without any change (well - there was a massive noice reduction compaired with the old stock fan :) ).
      What I'm gonne do next is to use one of these pci-diagnostic cards that will display the codes of the bios during power-on self test etc. and see if I'll get something of use. I already order one of this cards and I should have received it last week - seems to be stuck somewhere... I'll post an update when I finally got it and something worth mentioning came up.

      Does somebody have schematics for the lindbergh yellow mainboard (the sticker says: 838-14526-91-02 – under the sticker it says 838-14487)?
    • I tried heating up the board in some areas (also some capacitors) to see there was any change - but so far I did not find a consistent pattern where it gets better or worse...

      Yesterday I received the PCI diagnosis card that outputs the power-on self-test codes and gave it a try thought I cannot say how reliable it works for the phoenix bios and if the messages are really matching the error-codes. What I got so far:
      • At first (after not been power) the card says that there is no signal – also the pci-clock indicator says not clock and there is no reaction at all (no beeps etc…)
      • After some time being powered and some restarts I very often get a 0x38 (“Memory high address line failure at 01000; Ram test in progress or address failure > 0xFFFF” (the pci clock is working by the ways). Also the beep-codes will be outputted again (e.g. when I remove the ram completely)
      • Sometimes I also had other post codes like 0x84 (“Detect and install external parallel ports”) , 0x09 ("First 64K RAM test in progress"), 0x13 ("Bit 3 first 64K RAM failure)
      So IF these messages are correct it all kind of revolves arround memory access so that the Northbridge might has an issue (i tried different memory slots and dimms without change so it's not on the memory's side)

      @stj: Could this issue still be related to caps? If so can you specify which caps are effecting memory, nb etc.?
    • Well I do have a oscilloscope - any suggestions what I can measure specifically? (Unfortunately I do not have schematics). Of course I can try to go though all the caps and see if there is a ripple that supposed to be flattend by the cap to detect a faulty one...

      Concerning your question: I don't know where my lindbergh spend most of it's life - I ordered it from japan and it came by seamail so there might be some exposure to air moisture.
    • Hey guys,
      I just want to give an update on the mainboard's status.
      I asked some guys of the manufacturing and qa department of the company I'm working for and they helped me to reflow the northbridge and southbridge manually but still no difference.
      Then we also reflowed the cpu socket (though we were not completely sure if every solder ball was reflowed completely - it's kind of tricky reflowing it without damaging the socket).

      Then we also took some pictures with a flir/ir camera of the powered board to see if there is any supicious hot spots - there was a transistor that was a little bit warmer than the others of the same type - but not alarming hot. Nevertheless we also replaced this transistor with another one that has arround the same specs... but still not working.

      With all these done I'm out of ideas and at the end of my wisdome - so I'll have to get a replacement mainboard or new system.
      I might put the old board in a production grade vapor phase reflow oven as last mean but there is a high risk that the connectors and slots (ram, pci, agp..) will melt for these were originally added in a second solder phase using a solder wave.

      Thank you for all your ideas and your help.
    • Before trying to reflow I checked all power rails (lots of them for the sb and nb..) I could identify - checked all discrete oszillators, ram clock, pci-clock etc...
      I checked the whole board many times optically as well as the experienced qa guys - no corroded solders or any other peculiar spot.

      So yes I tried it..

      The post was edited 2 times, last by RedOne ().