NEO GEO AES DARKSOFT ISSUES

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • NEO GEO AES DARKSOFT ISSUES

      Hi everyone! I recently got a neo geo aes Darksoft cartidge, i followed the instruction to update firmware and menu and i used it.
      Each time i keep playing for a while and i use the buttons combination to go back to the dashboard, i get artifacts on the screen and the game names are not readable.
      I do not expect this to be normal, even do, one friend of mine, told me he has similar problems with his darksoft cartidge.
      I did many trials and i am still testing the cartidge, by the way even during gameplay i do not have issues, while going back to the dash i get problems, if i reset the console everything goes back to normal. Any suggestion is highly appreciated.
      Images
      • WhatsApp Image 2020-06-27 at 21.11.08(1).jpeg

        711.22 kB, 1,512×2,016, viewed 32 times
      • WhatsApp Image 2020-06-27 at 21.11.08(2).jpeg

        512.36 kB, 2,016×1,512, viewed 19 times
      • WhatsApp Image 2020-06-27 at 21.11.08(3).jpeg

        245.25 kB, 2,016×1,512, viewed 14 times
      • WhatsApp Image 2020-06-27 at 21.11.08.jpeg

        563.63 kB, 2,016×1,512, viewed 19 times
      • WhatsApp Image 2020-06-27 at 21.11.09.jpeg

        375.8 kB, 2,016×1,512, viewed 19 times
    • Have you tried cleaning the connector on the cart and also on your console, and reseating then cart?

      What PSU are you using?
      Multis: CPS-1, CPS-2, CPS-3, F3, S16, ST-V, MVS, AES, M72, Crystal System, G-Net, Naomi, TTX2
      PVMs: 2043MD, 20M2MDA, 20L2MD
      Devices: Sentinel Gold / Ultracade uVC / JAMMAizer! / Framemeister XRGB-mini
      PCBs: VAPS Profile
    • Hi, in first place, thnk you for answering me. Yes i did everything you mentioned me, the card is new, so it doesn't really need to be cleaned, even do i did it as the connector in the console. About the power supply i use a 9V 3A and i tried as well a 9V 2A, the result is the same, normally to play original games i use a super famicom ps, that gives 9V and not even 1A, wich is fine to me i can even use a magickey converter to play MVS games and 161 multicart. I've been testing the cartidge on my other neo geo, still i get the same result.
      Everything fine when i switch on the console, i can load on the 3 slots my games and launch them, skip from one to another and all is fine, but after playing for a while and using the up+start button to go back on the dashboard i get artifacts, unreadable wirtings and that's it, the firmware and the menu are the latest stable version... i really do not know what to do.
      I am in touch with a guy on FB and he is getting issues as well, it looks like the cartidge is far from being stable!
      Images
      • WhatsApp Image 2020-06-30 at 02.38.34.jpeg

        129.21 kB, 1,076×638, viewed 17 times

      The post was edited 2 times, last by jotaro1976 ().

    • Hello Fabio,

      as I said you via PM, you can send the cart to Aldo and he'll have a look. We have seen many problems related to old PSUs or modded AES,etc. The problem that you mention looks to me like PSU related.

      If someone else has one idea about what to try, please go ahead.

      Thanks.
      * Arcade-projects, the site where you get the most of your arcade games.
      * If you want Drama go to Neo-Geo forum ---Darksoft