Darksoft CPS2 Multi Recent purchase issue

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Darksoft CPS2 Multi Recent purchase issue

      New

      Hi,
      I bought a Darksoft Multi CPS2 kit last week and installed it on the day of arrival. It works just fine with unencripted roms but not the encripted set.

      The donor board is a Marvel vs Capcom. This is actually a revision 4 board that was factory converted by Capcom. It has a GPal and a jumper wire on the reverve of the board. I have left the jumper wire in place. It was fully functional with battery. Battery removed
      I have set all the jumpers as per the instalation guide
      The 2 Darksoft boards are correctly installed and seated and the sd card works (evidenced by the unencripted roms working fine)
      I downloaded the encripted and unencripted roms from the same advertised source
      The key writing wires are installes correctly and I have done a continuity test on each wire right from the wire attached to the darksoft board all the way to the point on the a board (also checked from pad to spot on b board)
      I changed wire type to kynar wire incase the first wire I used had too much resistance
      I have shorted EXC5 at least 5 times for up to 1 minute.

      When I use encripted roms, the game starts to boot then either shows zeros and 1s on screen (1944) or flickers a bit then goes black(mighty pang)

      The LCD always shows a success whether using encripted or unencripted roms.

      I have ran the 2 test programs from the SD card and both completed fine.

      It may be in my head but I have noticed unencripted games take longer to flash than encripted ones.

      I will attach photos but at this point have tried everything I can think of or have read about.

      Thanks
      Images
      • IMG_4171.jpg

        99.48 kB, 480×640, viewed 29 times
      • IMG_4172.jpg

        111.41 kB, 480×640, viewed 17 times
      • IMG_4173.jpg

        150.73 kB, 480×640, viewed 16 times
      • IMG_4174.jpg

        140.04 kB, 480×640, viewed 14 times
      • IMG_4175.jpg

        121.3 kB, 480×640, viewed 14 times
      • IMG_4176.jpg

        130.34 kB, 480×640, viewed 15 times
      • IMG_4179.jpg

        93.84 kB, 640×480, viewed 15 times

      The post was edited 2 times, last by peet ().

    • New

      Thanks for the replies. I have checked the voltage at the edge connector and am getting 5.08 on the 5 and 13v on the 12.
      The sd card has a 4gb fully formatted partition (works with the unencrypted set)
      I have compared mighty pang and 19xx files and they are the same size (in the encrypted and unencrypted sets).
      one of the games when trying to run unencrypted the screen flashes then I get a white screen.
      I think the cables are as short as I can make them (for the key writing)

      Is there anything special I have to do with the encrypted set that I dont have to do with the unencrypted set (any additional files I have to add to the folder for example)?

      Thanks

      The post was edited 1 time, last by peet ().

    • New

      Tried it in my other cab and it’s the same in there. Some games start to boot then crash, one solid white screen, one had a couple of pixels running round the screen. Switched to the unencrypted roms and they work.

      I have read somewhere that some version 4 boards just won’t work. Could that be the case here?
    • New

      I'm thinking the key writing wires are either in the wrong order or not making good contact.

      In the photo above it looks like your CN2 A30 and A31 may be bridged as well.

      You also need them to be in the right order:

      3-4-1-2

      Pad 3 to A29
      Pad 4 to A30
      Pad 1 to A31
      Pad 2 to A32

      Your location says Newcastle, are you Newcastle England or Newcastle Australia?
    • New

      Hi,

      I have checked with continuity meter all the way through to the A board:

      Clock - a31 - pad 1
      Data - a32 - pad 2
      Setup 2- A29 - pad 3
      Setup 1 - A30 - pad 4

      They all check out. I have also tested for cn2 and there are no bridges. Using a decent Fluke 79 III multimeter too.

      Im in Newcastle, England.