G-Net System Error 000542

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • G-Net System Error 000542

      Has anyone ever encountered this? The gist of the text is: "The write operation did not finish normally. Please power off and check the system."

      The first and second steps of flashing MB-2011 BIOS completes successfully, but then the third step is interrupted about halfway through with this. I've tried flashing the regular 2.0 BIOS but it won't even load--color bars display on screen and then it restarts.

      I'm using a 27C160 with the bin file doubled up since I don't have any 27C800s, if that makes a difference. The graphic issue is a separate problem, I believe, and something I'll work on after solving this.


      Solved the above by cleaning the EPROM socket; writing the BIOS completes successfully, but now when I try to boot a bootleg I get System Error 000542. Google doesn't seem to have any info about this error, and looking at the mame taitogn.cpp isn't helpful either.
      Images
      • IMG_20200805_165538.jpg

        72.22 kB, 1,074×244, viewed 28 times

      The post was edited 2 times, last by benime ().