Issue with JROK 4.1 Component

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Issue with JROK 4.1 Component

      Hi Everyone,

      I need some info and helpful suggestions. PLEASE HELP!!

      I build a supergun for a friend like normal using a JROK4.1. I have built 3 before and have not had any issues. I ran all of JAMMA lines to the correct positions. However, we are using a NAOMI 1 fullsetup with Capcom IO Board. The NAOMI 1 has its own power. The supergun has its own PSU. I have the exact same setup at my house. He just wanted me to replicate my setup for him. The issue we are having is the COMPONENT RCAs outputs are not providing anything to the tvs he is using. We both have similar Samsung HD LCDs, however, when I use the JROKs component I get video for a brief moment then it goes out and repeats. He doesnt get ANY video. I have tested his setup for 10hrs+ at my house before shipping it out to him. I ran component to a Sony CRT Wega 27FS120 for testing and IT WAS GREAT. Perfectly fine. I understand that some newer HD tvs can see or process JROKs signal,however, going thru the Capcom IO board should yield 480i over RGBS, right?

      He now has a Framemeister (FM). He tried their component to DSub and he doesnt get video using component from the JROK. Unfortunately, he does not have any other tvs or crts besides his Samsung HDLCD (which gave him no video using component) and a 4k Sony OLED (which is why he bought FM).

      Does anyone have knowledge on JROKs having issues using component or suggestions as what could be wrong. Svideo and composite works fine. No other issues from the SUPERGUN besides component output.

      PS: I am using a SYNC cleaner in the circuit. I purchased this along with the JROK4.1.
      Thanks and GGs in advance,

      Ricardo G.


      TEAM KOarcade motto: " GO IN, GO HARD, GO Home A Yo." & " A (w) is a (w), even if it is chuck of cheese."
    • Make sure you have the Naomi set for VGA ( Dip1 off ), just because its going through the Capcom I/O doesnt mean the signal is being output in VGA (31Khz).

      It sounds like the Naomi is outputting 240p ( Dip1 on ), and your friends TV doesnt support 240p over component. Which most TVs dont, or they interpret it as 480i.
      Want to show your support for the Freeware X2 Multi?: Buy Niko a Beer! :thumbsup:
      Official Freeware Taito TypeX2 Multi Thread