Pinned Darksoft Neo Multi Help thread

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • jugu wrote:

      I'm not encountering any of the hangs or graphic glitches. But the shortcuts to switch slots or return to the Menu do not work on my Egret 2 and MV-1B. Up + Start or Right + Start, no worky.

      Guess I'll play with my 5v, as I have it at 5.10 at the Jamma edge currently.
      Do you have anything else connected? For some reason, at first try I couldnt control the cart too well, the reasone was because I had one of RGB's Reco boards plugged inline on the jamma harness, dont remember if its one I think I messed up or not, but took it off and controls on the multi worked just fine after that. The reco board has button remapping which is why it was working for me I think.


      Wanted: Batsugun, Battle Garegga, Battle Bakraid, Deathsmiles, War of Aero
      13/14" TriSync Tube/Chassis, Vewlix Shipping Brackets
      If you have any of these for sale/trade let me know please and lets make a deal :thumbup:
    • So to do a quick recap of what we know so far for those of you on 1F/Z/S boards with the graphics glitching:

      - jassin000 and Derick2k are both using Vewlix and official Taito adapters, Derrick's works fine so that rules out adapters or newer cabs being a potential issue

      - Original caps seem to be the norm, so caps aren't the problem

      - SRAM is Toshiba branded in the photos of the boards I've seen so far - but not sure what Derick has on board

      - Voltage is fixing issues on other revisions of motherboard, but doesn't seem to make things better or worse on 1FZ

      - Resistors missing on final multi cart boards that are connected to other components, probably not relevant but worth making a note of

      - Prototype multi worked flawlessly on jassin's 1FZ, and I believe Mitsu tested on a 1FZ

      Issues on other board revisions:

      - Menu reset button combination not always working correctly. Seems to be better when voltage lowered

      - Green screen freeze on KoF'98

      - Characters going off screen in KoF'98

      - Random freezes with illegal instruction screen, seems to be UniBIOS related?
    • I have played with the proto and with *several* final versions and they work correctly in at least the 4 MoBos and the several SD cards I have tested with so far (including 1FZS which is my prefered one).. no glitches, no nothing.. they all behave the same. So, let's say it clear.. there's no generic problem with the carts.

      Since there's no generic problem, what we need to find is the root cause for the few carts with graphic glitches, theories like voltage, cabling or trying to reverse engineer a multi layer PCB.. raise my eyebrow (which is already something) but doesn't sound very plausible, since it's not repduceable across several carts of the same batch using the same setup.

      Logic tells us that it's either a firmware flash issue (and I don't mean menu-firmware but also cart-firmware) or a production or postproduction issue that affects only a small part of the carts of the same batch.

      We are on it :)
      LOAD "*",8,1
    • Derick2k wrote:

      on a cold boot the Neo Geo logo on the unibios splash screen is corrupted
      I believe Mitsu posted somewhere that this is normal/expected behavior due to how the slot system works.


      Derick2k wrote:

      What are the 3 largest games to load?
      KoF 2003 and Metal Slug 3 are tied for first at 90MB
      Garou and KoF 2000 are tied for 3rd at 89.7MB

      so if you did KoF 2003, Metal Slug 3, and Garou that would be the 3 largest possible load using original titles.
      Buy 3D Printed Parts: bit-district.com
      Projects: instagram | blog
      Games: VAPS | VOOT | UMK3 | RFM | Vewlix | FiF Jr. | KI2 | E29 | Net City | DDR | Flash Beats
      Wanted | For Sale/Trade
    • mpatou wrote:

      I just got mine today, and I've been encountering some graphic and audio problems

      I've seen that before.. ;)

      First go to MVS -> Hardware Test ->Clear Backup RAM (pressing A+B+C) then:

      1- Download: mediafire.com/file/eq9bgpe9zy3fikx/menu-25022018.rar
      2- Copy the menu folder content to *both* /update/menu/* and to /games/Menu/*
      3- Delete the BUFF file in the SD card

      Reinsert the card and restart

      ps- the Unibios Logo will be always corrupted (that's a feature) ;) the rest should look ok.
      LOAD "*",8,1
    • twistedsymphony wrote:

      rewrite wrote:

      Are these listed somewhere, because I can't find any description of what is known to be an issue anywhere, just "4 and 6 slots are problematic, try not using one" a bunch of times.
      It'd be really nice if we could get an official list of "confirmed issues that are being worked on". or even a list of "expected behavior" that differs from factory like the garbled multi-bios logo on first boot.
      without this people are continually reporting already known issues and making it seem much worse than it is IMO.
      This is what we are trying to do right now. Separating what are issues like missing files or wrong romsets or faulty mobo, bad formatted microSD from real glitches that require a firmware upgrade. We'll get back with an update as soon as we can.
      * Arcade-projects, the site where you get the most of your arcade games.
      * If you want Drama go to Neo-Geo forum ---Darksoft
    • mpatou wrote:

      Thanks a lot, I'm currently downloading it (more than 3 hours left).
      In the 1.1 manual, it's said that we can use a script to convert mame romsets, is this available?
      PM'd you.
      Darksoft: CPS2, ST-V, F3, MVS
      RGB: HAS v2.1
      Undamned: 2x DB15 USB dec
      marqs: OSSC v1.5 (audiomod)
      superg: GSCART switch v3.4
      Vector-Labs: NAMCO SYS1 4 in 1 (vert)
    • It's tough to keep this all in order and I'm sorry to add to it. Just wanted to throw my recent observations out there after more playtime and menu update:.

      MV-1C
      UniBios 3.3
      HAS 2.1
      SanDisk Ultra 32GB formatted with Rufus, 64kb clusters
      tested 4.8-5.0V with no identifiable difference
      latest menu version
      smoke rom pack

      - Menu update alone fixed the missing games in the list
      - Graphical garble during the individual rom flashing is mostly gone - now there's a white strip of nonsense only on the far left of the screen. The text for the rom being flash to a slot will pop up for less than a second, then this for the duration of the flashing
      - All games i've tested work without issue - previously, I had seen a couple of graphical issues with Top Players and KOF98. Not suggesting the menu fixed it, but they haven't been reproduced
      - Had all (3) slots populated, played the games, then went back to menu to reflash. Added new games to each slot, rebooted to flash. Took a while on updating filesystem, then just rebooted to the original (3) games that were flashed. Played one for a bit more, repeated process, new games now flashed.
      Can't say under what specific condition this happened. Is there any reason that the slots would behave differently if a game was removed from a slot then a new on added vs. just adding the new one on top of the one already there? I can't think of a logical reason this would matter, but asking anyway.
      - Kind of random, but WindJammers seems to have its audio attenuated more than the rest of the games I've tried. This is just an observation and might be nothing.

      Thanks for all the help so far! By far my favorite gaming setup now!
    • xodaraP wrote:

      So to do a quick recap of what we know so far for those of you on 1F/Z/S boards with the graphics glitching:

      - jassin000 and Derick2k are both using Vewlix and official Taito adapters, Derrick's works fine so that rules out adapters or newer cabs being a potential issue

      - Original caps seem to be the norm, so caps aren't the problem

      - SRAM is Toshiba branded in the photos of the boards I've seen so far - but not sure what Derick has on board

      - Voltage is fixing issues on other revisions of motherboard, but doesn't seem to make things better or worse on 1FZ

      - Resistors missing on final multi cart boards that are connected to other components, probably not relevant but worth making a note of

      - Prototype multi worked flawlessly on jassin's 1FZ, and I believe Mitsu tested on a 1FZ

      Issues on other board revisions:

      - Menu reset button combination not always working correctly. Seems to be better when voltage lowered

      - Green screen freeze on KoF'98

      - Characters going off screen in KoF'98

      - Random freezes with illegal instruction screen, seems to be UniBIOS related?
      Good summary.

      The thing that intrigues me more is the lower voltage thing, but we'll get to it. It's an extra thing for people to try *IF* they have issues.

      Mitsurugi will get his hands on Jassin's and we'll see what changed between the prototype and the final version on his case.

      About KOF98, that seem to be a game specific issue.
      * Arcade-projects, the site where you get the most of your arcade games.
      * If you want Drama go to Neo-Geo forum ---Darksoft
    • Darksoft wrote:

      Mitsurugi will get his hands on Jassin's and we'll see what changed between the prototype and the final version on his case.
      Tracking ETA is Monday, I've included my Samsung 32gb Evo with Art of Fighting (AoF) flashed to slot 1 (for quick testing).

      I don't know at this time if it's correct to say something changed, it could be a defect (these do exist in the mass production world, at my fab some complex masks have a 15% failure rate expected).
      Darksoft/Apocalypse: CPS2, CPS3, F3-β, MVS, S16-β
      RGB: RECO v2
      invzim: Jammafier v1.6b
      XianXi: JNX Raiden, SC Taito Classic, SC Sega System 16/24, Namco System 11/12 KHA
      Frank_fjs: JAMMA Extender (Special HAS Edition)
    • jassin000 wrote:

      Darksoft wrote:

      Mitsurugi will get his hands on Jassin's and we'll see what changed between the prototype and the final version on his case.
      Tracking ETA is Monday, I've included my Samsung 32gb Evo with Art of Fighting (AoF) flashed to slot 1 (for quick testing).
      I don't know at this time if it's correct to say something changed, it could be a defect (these do exist in the mass production world, at my fab some complex masks have a 15% failure rate expected).
      that's right! Let's see what mitsu can find out.
      * Arcade-projects, the site where you get the most of your arcade games.
      * If you want Drama go to Neo-Geo forum ---Darksoft
    • hi guys, I have updated the menu and I have loaded my fist 3 games:
      slot 1: Garou
      slot 2: matrimelee
      slot 3: mutation nation

      Here my questions/problems:

      1) If I run Garou it works. If I run Mutation Nation it works. But if I run Matrimelee it appears a strange sound, then "updating menu" and then "please power off then power on". Even if I restard my consolizd MVS, if I run matrimelee, there is same problem

      2) During a game, is it correct to push A+D+START in order to retunr in the main menù with the 3 slots?

      3) In the main menu, with 3 slots and 3 games assigned, there is , at the left bottom side, "S OPTIONS". But which is the S button? I tried Select and Start, but i'm not able to return in the option menu so I can't change games and so on :(
      If I push START --> it run the SLOT 1 game
      If I push SELECT --> the flashcard reboot and it appears the menu with the 3 games slot

      4) where can I find a mini-guide with the command and functions of the flashcard?

      thank you!

      The post was edited 1 time, last by legolas119 ().

    • legolas119 wrote:

      During a game, is it correct to push A+D+START in order to retunr in the main menù with the 3 slots?
      you hold joystick right and start


      legolas119 wrote:

      In the main menu, with 3 slots and 3 games assigned, there is , at the left bottom side, "S OPTIONS". But which is the S button? I tried Select and Start, but i'm not able to return in the option menu so I can't change games and so on
      S is for Start, this didn't work for me either until I upgraded to the latest menu. Have you updated to the latest menu version?

      legolas119 wrote:

      where can I find a mini-guide with the command and functions of the flashcard?
      Darksoft's MultiMVS Latest Firmware and Instructions
      Buy 3D Printed Parts: bit-district.com
      Projects: instagram | blog
      Games: VAPS | VOOT | UMK3 | RFM | Vewlix | FiF Jr. | KI2 | E29 | Net City | DDR | Flash Beats
      Wanted | For Sale/Trade