Pinned Darksoft Neo Multi Help thread

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Darksoft Neo Multi Help thread

      CURRENT ISSUES WE ARE WORKING ON:

      #1 IF KOF2K3 is installed in the 1st SLOT other slots wont boot.
      #2 NAM1975 has no sound if installed on SLOT2
      #3 On some systems after 15-30 min KOF98 and matrimelee will freeze
      #4 Neo Bomberman will freeze on the continue sign (most probably same error as #3)
      Expect a new firmware update as soon as we fix these issues.

      COMPATIBILITY WITH UNIBIOS:

      Some have asked about compatibility of UNIBIOS with our cart. We did extensive tests in the past in order to check that this wasn't an issue in case it was already installed on the board as our plan is to make it redundant. We will include most if not all its features in our cart in time.
      As of today we have only found 4 games that were giving problems and only when CONSOLE mode was activated. Controls won't work with MS3,4,5 and X. We'll try to fix it whenever we can. Please inform us if you notice any others.
      The other issue is the logo problem which is 100% due to the way in which UnIBIOS has been programmed as it tries to pull the logo from the cart instead of having it included in it's own code.
      All other games AFAIK work flawless.

      FIRST BATCH HAD THE FOLLOWING ISSUES:

      - Should you use a MV-1F or MV-1FS, please note that there currently is an issue with these. Quick fix is lowering your 5v to about 4.7-4.8v or cutting a trace as explained here:
      - Some multicarts do show some gfx issues like fixed dots. All carts passed the quality test but seems as some solderpoints were not properly done and have a bad contact originated during shipping. Please PM me if this is your case.


      Please post any issues or questions you may be experiencing here. Some things to keep in mind:

      1. This product is now 99.9% ready now. It's highly unlikely but you may encounter an unknown bug. If you do please let us know.

      2. There are tons of different revisions of motherboards and I'm sure we didn't test them all. If you encounter issues with your pcb (not booting, etc.) please let us know.

      3. In testing between our various testers we found some errors that one tester reported could not be reproduced by another on the same hardware revision. This leads us to believe these errors were not multi based but hardware based.

      4. Most issues with MVS systems are caused by poor contact with pins in the connectors. On normal carts this usually causes a failure to boot or lines in the graphics/missing sounds. With the multi bad contact can cause these or other issues. Please keep this in mind.

      5. The first time you boot the multi on your pcb it will take a longer time to boot while the filesystem is set up. This will happen again if you switch the cart between motherboards.

      6. Your battery on the motherboard needs to be functioning for settings in the multi to save between boots.

      7. If you load three large games onto the cart the initial load time when you reboot the cart will be longer.
    • @Mitsurugi-w was faster than me. We look forward to your feedback.

      Also I would like to add the following:

      * We havent been able to test ALL THE GAMES WITH ALL THE MOTHERBOARDS,so please when you report a problem, make sure that you specify which model of MOTHERBOARD, you are using, which BIOS, and WHICH GAMES ARE GIVING YOU TROUBLE. Try to be so detailed as possible.
      * Make sure that you load the same game in different slots and that the error repeats, to make sure it wasn't a glitch but rather an error.
      * Clean you cart and motherboard contacts properly.
      * Look for any signs of repairs in your mobo and let us know how they look
      * Include pictures or video of the problems you are having.

      Thanks!

      We have converted the Neo Geo monitor test tool, so you can check that your Multi is properly working and will help understanding better where the problem comes from. Just rename your 2020bb folder to something else and copy this one instead. Load that 2020bb into any slot and run it.

      mediafire.com/file/4id5rs42uca847u/2020bb.7z

      YOU CAN FIND THE INSTRUCTIONS HERE: Neogeo Multigame Presales open!!!!
      * Arcade-projects, the site where you get the most of your arcade games.
      * If you want Drama go to Neo-Geo forum ---Darksoft
    • My 1st impressions:

      The cart works great on my MF-1FZS and I'm very impressed! :thumbsup: :thumbup:

      The splash screen of the Unibios (v3.1 & v3.2) seems to be a little bit corrupted after powering on the system (top section) but I've simply disabled the splash screen and so it doesn't bother me anymore. :P

      Some menu music files seem to be corrupted, too. But that's no problem for me either because I've turned the menu music off anyway.

      A minor suggestion for improvement: It would be nice if the "pointer" doesn't jumps back to the 1st game of the list after assigning a selected game to a slot (I use the thumbnail view). ;)

      The post was edited 1 time, last by SVM ().

    • @Darksoft

      THX for the menu update. But there is a new little issue, now. ^^
      When a new game is assigned to a slot (thumb view) and "C" is pressed to exit you'll leave the game list menu completely (only happens, when filters turned off)


      Another little issue?: If boot mode ist set to "Game", the game starts and "Start" + "Right" are pressed for 3 seconds to turn back to the main menu, no menu appears and the game will reboot instantly. But when the button combo "Start" + "Right" is pressed longer (10 seconds?) you can return to the menu...

      Anyway, big THX for launching updates very quickly! :thumbup:
    • I'll check the first issue.

      About the 2nd it's already explained in the instructions. You need to keep start pressed in order to avoid going back to a game when option "game" is chosen.

      Thanks.
      * Arcade-projects, the site where you get the most of your arcade games.
      * If you want Drama go to Neo-Geo forum ---Darksoft
    • Don't know, it's probably settings on the OSSC and the TV, I pressed the scanline options couple times and from the couch it looked ok. I had to hook it up downstairs cause the MVS MV-2F takes so much space. Will play around with the settings to see if I can get it any better. I'm also suffering a 'cyclic diagonal wave' pattern all over the screen. Need to try out with a shorter and or shielded SCART cable I guess, see if that helps.
      Darksoft: CPS2, ST-V, F3, MVS
      RGB: HAS v2.1
      Undamned: 2x DB15 USB dec
      marqs: OSSC v1.5 (audiomod)
      superg: GSCART switch v3.4
      Vector-Labs: NAMCO SYS1 4 in 1 (vert)
    • does someone have some idea about what game / combination could be tested? I'm open to suggestions...

      I read the first 40 pages of the neosd post to check if the same issues (sound clicks, exceptions, non booting games, whatever etc..) could be reproduced in the DS multi. So far I didn't have ''success'' in finding anything relevant (I'm not really in the mood to check the next 40 pages, it takes too much effort)

      I'm testing now with a fzs mainboard with stock bios, and official games (no bootlegs so far)
      LOAD "*",8,1
    • deibit wrote:

      does someone have some idea about what game / combination could be tested? I'm open to suggestions...

      I read the first 40 pages of the neosd post to check if the same issues (sound clicks, exceptions, non booting games, whatever etc..) could be reproduced in the DS multi. So far I didn't have ''success'' in finding anything relevant (I'm not really in the mood to check the next 40 pages, it takes too much effort)

      I'm testing now with a fzs mainboard with stock bios, and official games (no bootlegs so far)
      arcade-projects.com/forums/ind…t/&postID=70377#post70377

      I made a list earlier based on the prototype testing video done by beast. You can check to see if all those issues are resolved I guess.
    • All these issues were due to a bug introduced in the last firmware release. The bug was found and eliminated so all carts that left to the users had all these problems fixed.
      * Arcade-projects, the site where you get the most of your arcade games.
      * If you want Drama go to Neo-Geo forum ---Darksoft
    • I played already most of those games, some of them extensively (mslug5, neo turf, winjammers...) and I didn't feel anything out of the ordinary.

      Sound issues were fixed in the last pre-preorder firmware as far as I can tell.

      There's a small glitch in pulstar attract mode and some clicks on blues journey music (need to check the original cart to compare)..

      But I'll check again the games you mention :)
      LOAD "*",8,1

      The post was edited 1 time, last by deibit ().

    • K405 wrote:

      I like the error message when there's no game(s) found in the games folder :)


      Unfortunately I'm seeing these 'dead/random' pixels on my CRT as well. I noticed pixelation in game as well. I'll pickup a new sdcard today, Samsung Evo I hear from everyone is good and try again and report back.
      Darksoft: CPS2, ST-V, F3, MVS
      RGB: HAS v2.1
      Undamned: 2x DB15 USB dec
      marqs: OSSC v1.5 (audiomod)
      superg: GSCART switch v3.4
      Vector-Labs: NAMCO SYS1 4 in 1 (vert)