Pinned Darksoft's MultiMVS Latest Firmware, Menu and Instructions

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Tgames wrote:

      Darksoft wrote:

      Those problems don't happen in my MV1C but I'll have a look. Has any other game any issues?The high score issue is known and will be fixed in the next menu update.
      Theses issues about Magician Lord and Super Dogde ball were already mentionned few months ago and some users like me have the same issues.
      I'm using a CMVS by Analogue Interactive (MV1C - Unibios 3.3) and a Omega CMVS (MV1C - Unibios 3.3). Both are in a perfect working condition (like new)

      The only games who i get problem are theses 2 one (Magician Lord & Super Dodge Ball)

      All others games works fine for me (Except High Score).

      Of course i have also the original MVS games and they working fine and the NeoSD to test (and theses games works perfectly too on the 2 CMVS without any bugs).
      Only on the Darksoft MVS Multi Card i have theses issues.

      Anothers users has commented about theses games here :

      User Sp33dFr34k have the same bug like me in Magician Lord (no music in slot 1) :
      (note : i have musics for Magician Lord on slot 2, but not on slot 1).
      (Sp33dFr34k about magician lord same issue) Games with Issues
      (tom5151 about magician lord same issue) Games with Issues

      User tom5151 have the same bug like me in Super Dodge Ball (black screen on boot (slot 1), but we can hear when we add credits and nothing else):
      (note : black screen on any slot, i can see the Neo Geo Logo and hear when add a coin but nothing else).
      (tom5151 about Super Dodge Ball same issue) Games with Issues

      Theses bugs are real, please fix them :).
      Noted. We'll get it fixed.
      * Arcade-projects, the site where you get the most of your arcade games.
      * If you want Drama go to Neo-Geo forum ---Darksoft
    • Hm. I have b/g music on magician lord. I tried all slots on an MV-1C.

      But I also can’t get super dodge ball to boot in any of the slots on my MV-1C. I can hear the start button sound after coining. Would be nice to boot it on another one to rule out the rom in the pack, but I don’t have another motherboard.
      have multi: cps* ttx2 st-v gnet f3 mvs sega c2 sys2x6 naomi(netboot)
      want multi: pgm sys16/18/32 m72/92 atomiswave seattle supernova jms32 naomi(cart) namco na-1/2 namco sys10/11/12
      cabs: blast city x2, vewlix c
      klov games list | custom fight sticks
      current project(s): gamecube stuff
    • ekorz wrote:

      Hm. I have b/g music on magician lord. I tried all slots on an MV-1C.

      But I also can’t get super dodge ball to boot in any of the slots on my MV-1C. I can hear the start button sound after coining. Would be nice to boot it on another one to rule out the rom in the pack, but I don’t have another motherboard.

      Thanks for confirming about Super Dodge Ball fails to boot correctly (same as you i have a black screen and only can hear the sound of start button after coining).

      For Magician lord i only get the sounds and background musics on slots 2 and 3 (never on slot 1).


      Darksoft wrote:

      Noted. We'll get it fixed.

      Thanks Darksoft ;)

      The post was edited 2 times, last by Tgames ().

    • New

      Running into an issue again. Perhaps someone has run into it before.

      Put everything back together, which was a matter of putting the cart grill back onto the motherboard.

      When I restarted with the DS cart in slot 1, I got a cross hatch. I did a memory reset and got the unibios with garbled Neo Geo logo, but was able to load DS cart menu.

      I was then able to load the first game. However, when I tried switching games, I got the cross hatch, as if slot 2 was empty.

      When I tried loading DS Cart menu again, I switched games in slots.

      After exiting out, I was able to load the first game into its slot, but the second game would hang - it would never load.

      Update: I re-seated the cart. Upon restarting, I got the cross hatch. Reset memory, I get the DS cart with the old set of games I had before switching, When I select Unibios jukebox, the music from the first game I switched started to play. So the cart says one game in slot 1 in the menu, but another game is actually loaded.

      I decided to remove the BUFF, SLOT 1, 2, and 3 files from my SD card and try again. I still get a cross hatch, now with the cart in physical slot 2.

      Has anyone come across something remotely similar to this, and managed to rectify?

      Update 2: Tried again - cross hatch, reset memory, DS cart menu, loaded 3 new games. This time all 3 slots were loaded, but now hanging on reboot.

      I reset and tried loading the Unibios jukebox. This time I got no music from the first game.

      Restart hardware, crosshatch, reset, DS cart intro, tried to boot to first game, stuck at rebooting.

      Later today, I'll remove the Unibios again and see if everything works with old bios. I already tested real game cart with no issues.

      Update 4. Installed DC cart behind actual game in slot 1. 1st game demoed, then first game from DS Cart. When I tried to switch to second game in the DS list, the screen rebooted back to Unibios. I then got to the second game from the DS cart after the actual game in slot 1. Perhaps this normal operation. Seems if I keep in slot 2 I can get it working. I wish that Unibios wouldn't remove the game switching button, so I wouldn't have to wait for the demo to finish before I get to the game on DS cart.

      Update 5: I restarted my cab this morning, ran through 1st game demo, got to DS cart menu with boot timer. However, the "rebooting" screen just hangs there.

      The post was edited 8 times, last by jmandmc ().

    • New

      Mitsurugi-w wrote:

      Did you say you did not have an original bios to test with?

      Try deleting the slot files from the card and then load up ONLY slot 1 for testing purposes. Then go from there if it works.

      If that doesn't get results try reloading the entire SD card in case something got corrupted.
      My edits aren't updating properly in the forum. :P

      I managed to get the cart working once I deleted BUFF and SLOT files from the SD card. I still have the occasional issue when switching to a new game, possibly due to the game itself as I try new titles. Otherwise, I have it working without any additional carts in other slots.
    • New

      brentradio wrote:

      Mitsurugi-w wrote:

      We had internal discussions about unibios between me and the new menu guy last night. :)
      Is that his official title?
      :D
      For now until he decides to make himself public. Maybe after a few official releases. He's starting on the smaller things to knock them out and then moving to the major things. I suspect that some game issues will be a combo of menu and FW stuff but being able to actually communicate with the menu guy when you want to is a huge improvement so far. :)

      skate323k137 wrote:

      I fell out of updates on this project. Where is this at overall? multi slot support being a bit finnicky was my one major concern at the beginning, guessing that has been addressed?
      Not much has happened the last three months. The old menu guy quit the whole scene and the new guy just started a few days ago.
    • New

      If I recall, on track will be a faster introduction animation for the cart. I definitely understand making sure folks know it's Darksoft, but the animation of sliding in and out takes about 5 seconds each. ^_^;

      One more thing - I know this might be a problem only for me since I don't yet have a battery, but I wonder why the cart settings, like menu and system settings specific to the DS multicart aren't saved to the SD card. Does it need to be saved on the battery backup in order to run correctly?