Pinned Darksoft's MultiMVS Latest Firmware, Menu and Instructions

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • shorjewken wrote:

      I just updated to the latest FW and I'm getting a weird issue where after doing some special moves, the game resets back to the title screen. Any idea whats going on?
      The Neo's got a lot of games with special moves. It may help to specify.
      On the hunt for: Dinoking, Mushiking, Love & Berry, Egret 29, Grand Am Q25, Capcom New Concept 2, and Naomi guncabs.
    • Walker8330 wrote:

      Both those cards are unreliable
      Big time!
      This is what I suspected, because his cart sounds as if its working normally... But failure to erase the file to me suggests failure to see the file.
      SD card sux, please try another. ;)

      PascalP wrote:

      Otherwise I prefer Samsung Evo or Sandisk Ultra
      ^ Nailed it, in that order too!
      1. Samsung Evo
      2. Sandisk Ultra
      Don't buy SD media from eBay, it's sometimes unreliable Chinese bootleg trash.
      Darksoft: CPS3, CPS2, F3, MVS
      RGB: RECO v2, HAS v3
      XianXi: JNX Raiden, SC Taito Classic, SC Sega System 16/24
      Frank_fjs: JAMMA Extender (HAS - Special Edition)
      HighFlow: Acrylic Cases (M72, TMNT, T-Unit, Y-Unit)


      [genesis] [segacd] [saturn] [dreamcast_ss] [nes-101] [snes] [n64] [gamecube] [pce] [pcecd] [psx]
    • PascalP wrote:

      Not my preference, but Kingston works fine for me, was even included with the MVS multi by saveyourgames.

      Otherwise I prefer Samsung Evo or Sandisk Ultra
      I agree Pascal, but the kingston had worked fine on my cart too since I got it. The big issue is that getting genuine Samsung cards around here is nearly impossible. Almost all are fake chinese crap, and since crap are sold at the same price as originals, it's a shoot in the dark.

      jassin000 wrote:

      Walker8330 wrote:

      Both those cards are unreliable
      Big time!This is what I suspected, because his cart sounds as if its working normally... But failure to erase the file to me suggests failure to see the file.
      SD card sux, please try another. ;)
      It would be strange IMO: how come it can erase successfully the flash.img file from both cards, but it can't erase the top file? Also, even if unreliable, all of my flashcarts (Everdrive N8, Mega Everdrive, SD2SNES, PSIO, even the NeoSD and CPS2 multikit) work fine with the cheap ADATA cards, only the DS Neo had the kingston, because it's the most decent brand I could get and be sure it was authentic, and it has worked fine with it (until the upgrading attempt).

      I'll see if I can get a different brand card though, but I am not really hoping that it will work with it.

      @Mitsurugi-w: Could you please let me know the address where I should ship the cart? which additional info would I have to send with it?

      Thanks guys!
    • New

      aha2940 wrote:

      Hey guys

      So, I had a little free time tonight and decided to try again to get this working. So I did this:

      1. Got the latest firmware (flash.img and top files) from the first post here.
      2. Got the latest menu from the same post.
      3. Grabbed the Darksoft Neo Geo Base Pack 2018-04-02
      4. Installed Windows 7 SP1 on a laptop I have available.
      5. Formated a kingston 32GB microsd card using the Win7 laptop.
      6. Uncompressed the neogeo base pack on the microsd
      7. Deleted the \update directory that came in the pack from the microsd
      8. Created a new \update directory in the microsd
      9. Copied the flash.img file to the \update directory on the microsd, put the microsd on the cart, and powered it on. The screen turned blue a couple seconds, then crosshatch pattern. I waited about 5 minutes there.
      10. Turned the neogeo off, checked the card, and the flash.img file was gone, so it seems the ARM was updated.
      11. Copied the top file to the \update directory on the microsd, put the microsd on the cart, and powered it on. It went straight to the crosshatch patterm. Waited 5 minutes and powered off the neogeo.
      12. Checked the microsd, and the top file is still in the \update directory, so it did not update.

      At this point, I'm pretty sure this thing is broken. So, is there any way I can fix this thing by myself? maybe JTAG or something? any other tests that can be done?

      Thanks for any pointers!


      OK, so I got a Samsung 32GB microSD, I searched online and followed the instructions here: instructables.com/id/How-to-Id…sung-Micro-SD-Memory-Car/ to make sure it's original (and it really seems to be!), prepared it with basic package, created the update directory, put the "top" file in the update folder, microsd on the cart, turned the MVS board on, crosshatch comes on the screen, waited like 5 minutes on crosshatch, then took the microsd out, examined it on the laptop and BAM! the damn top file is still there. So, at this point, I'm convinced this cart had its firmware corrupted somehow and it can't recover from it (or if it can, I do not know the procedure). Still waiting on information about where should I send the cart to be repaired.

      Thanks!!

      The post was edited 1 time, last by aha2940: Added previous post for better context ().

    • New

      aha2940 wrote:

      OK, so I got a Samsung 32GB microSD, I searched online and followed the instructions here: instructables.com/id/How-to-Id…sung-Micro-SD-Memory-Car/ to make sure it's original (and it really seems to be!), prepared it with basic package, created the update directory, put the "top" file in the update folder, microsd on the cart, turned the MVS board on, crosshatch comes on the screen, waited like 5 minutes on crosshatch, then took the microsd out, examined it on the laptop and BAM! the damn top file is still there. So, at this point, I'm convinced this cart had its firmware corrupted somehow and it can't recover from it (or if it can, I do not know the procedure). Still waiting on information about where should I send the cart to be repaired.

      Thanks!!
      assuming that you put the file in the right folder, it looks more to me like your microSD slot is broken.
      * Arcade-projects, the site where you get the most of your arcade games.
      * If you want Drama go to Neo-Geo forum ---Darksoft
    • New

      Darksoft wrote:

      aha2940 wrote:

      OK, so I got a Samsung 32GB microSD, I searched online and followed the instructions here: instructables.com/id/How-to-Id…sung-Micro-SD-Memory-Car/ to make sure it's original (and it really seems to be!), prepared it with basic package, created the update directory, put the "top" file in the update folder, microsd on the cart, turned the MVS board on, crosshatch comes on the screen, waited like 5 minutes on crosshatch, then took the microsd out, examined it on the laptop and BAM! the damn top file is still there. So, at this point, I'm convinced this cart had its firmware corrupted somehow and it can't recover from it (or if it can, I do not know the procedure). Still waiting on information about where should I send the cart to be repaired.

      Thanks!!
      assuming that you put the file in the right folder, it looks more to me like your microSD slot is broken.
      Sorry DS, but I do not think a broken slot can consistently choose which file to read/erase from the microsd (flash.img), and which one not (top). I do not think the problem lies there, however, if you have more tests I could do, I'm all ears for it.

      Thanks!!

      Edit: Which files are required to update the firmware? I am only putting the latest "top" file inside the \update directory on the microsd, nothing else there. The cart already updated successfully the flash.img file, though (deleted it from the microsd). The microsd has also a \games directory, with the games and a menu inside. Is there anything else required?

      The post was edited 2 times, last by aha2940 ().