Pinned Darksoft's MultiMVS Latest Firmware, Menu and Instructions

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • ekorz wrote:

      @noonan2678 @Walker8330

      Hm, actually my update was fine until I just cleared by backup ram, just now. I'm also getting red screen for KOF, though I noticed it on pulstar first.

      Here's the update folder I used to revert my mv1c to the 20190323 menu and firmware. (it takes a while to boot the first time btw, just let it do its thing). I deleted all the root files, and had all this stuff in /update

      https://mega.nz/#!h5RylI4b!l9rORQguExGKP4pWEIksoAM98PcV4ls6Q_pIfR864mQ

      This puts me back at:
      Firmware: 0x03f3
      Firmware Build: 0xa324
      Top file build: 0x4796
      Menu build date: Mar 23 2019
      Menu build time: 12:54:32
      supported: 169 out of 169
      hardware: mvs
      thanks for the files. i just used them for the mvs of my friend. worked good so far. before the games crashed random,sound bugs and so on.
    • Galford wrote:

      Mitsurugi-w wrote:

      The screen will be black while loading the games in the slots. It will load everytime you boot the cart and then select your game.
      sure :) , but i'm talking about sometimes, i can wait until 10, 15, 20 minutes without nothing happen!yesterday, i tried to load : Slug 1, Samurai V, Shock Troopers 2nd Squad and 30 min after, nothing happened. i was forced to reboot slot. i found that only SLUG1 was loaded!

      i'm using theses roms : Neo Geo Roll-Up Pack: All ROMs for the MVS & AES Multis.


      Try loading just one slot at a time and see if you have better results.
    • Mitsurugi-w wrote:

      Galford wrote:

      Mitsurugi-w wrote:

      The screen will be black while loading the games in the slots. It will load everytime you boot the cart and then select your game.
      sure :) , but i'm talking about sometimes, i can wait until 10, 15, 20 minutes without nothing happen!yesterday, i tried to load : Slug 1, Samurai V, Shock Troopers 2nd Squad and 30 min after, nothing happened. i was forced to reboot slot. i found that only SLUG1 was loaded!
      i'm using theses roms : Neo Geo Roll-Up Pack: All ROMs for the MVS & AES Multis.
      Try loading just one slot at a time and see if you have better results.
      Or try going back to the firmware that ekorz posted: Darksoft's MultiMVS Latest Firmware, Menu and Instructions
      * Arcade-projects, the site where you get the most of your arcade games.
      * If you want Drama go to Neo-Geo forum ---Darksoft
    • Darksoft wrote:

      Mitsurugi-w wrote:

      Galford wrote:

      Mitsurugi-w wrote:

      The screen will be black while loading the games in the slots. It will load everytime you boot the cart and then select your game.
      sure :) , but i'm talking about sometimes, i can wait until 10, 15, 20 minutes without nothing happen!yesterday, i tried to load : Slug 1, Samurai V, Shock Troopers 2nd Squad and 30 min after, nothing happened. i was forced to reboot slot. i found that only SLUG1 was loaded!i'm using theses roms : Neo Geo Roll-Up Pack: All ROMs for the MVS & AES Multis.
      Try loading just one slot at a time and see if you have better results.
      Or try going back to the firmware that ekorz posted: Darksoft's MultiMVS Latest Firmware, Menu and Instructions
      Hi,
      i had the same issue with this version.
      so i tried to do different :) => delete game from slot (B button) before adding new one (A button) => it worked fine without problem :). it didin't crashed anymore with the same games :).

      i tested with unibios 3.3, it works fine. no problem.

      i don't know if i should try using last firmware released :)!
    • New

      Galford wrote:

      Darksoft wrote:

      Mitsurugi-w wrote:

      Galford wrote:

      Mitsurugi-w wrote:

      The screen will be black while loading the games in the slots. It will load everytime you boot the cart and then select your game.
      sure :) , but i'm talking about sometimes, i can wait until 10, 15, 20 minutes without nothing happen!yesterday, i tried to load : Slug 1, Samurai V, Shock Troopers 2nd Squad and 30 min after, nothing happened. i was forced to reboot slot. i found that only SLUG1 was loaded!i'm using theses roms : Neo Geo Roll-Up Pack: All ROMs for the MVS & AES Multis.
      Try loading just one slot at a time and see if you have better results.
      Or try going back to the firmware that ekorz posted: Darksoft's MultiMVS Latest Firmware, Menu and Instructions
      Hi,i had the same issue with this version.
      so i tried to do different :) => delete game from slot (B button) before adding new one (A button) => it worked fine without problem :). it didin't crashed anymore with the same games :).

      i tested with unibios 3.3, it works fine. no problem.

      i don't know if i should try using last firmware released :)!
      Yes, please give it a try and let us know if the issue with writing slots is also fixed deleting games from slots.
      Should I understand that the only issue that you have is KOF98 not working and problem writing games to slots?
      * Arcade-projects, the site where you get the most of your arcade games.
      * If you want Drama go to Neo-Geo forum ---Darksoft
    • New

      Darksoft wrote:

      Galford wrote:

      Darksoft wrote:

      Mitsurugi-w wrote:

      Galford wrote:

      Mitsurugi-w wrote:

      The screen will be black while loading the games in the slots. It will load everytime you boot the cart and then select your game.
      sure :) , but i'm talking about sometimes, i can wait until 10, 15, 20 minutes without nothing happen!yesterday, i tried to load : Slug 1, Samurai V, Shock Troopers 2nd Squad and 30 min after, nothing happened. i was forced to reboot slot. i found that only SLUG1 was loaded!i'm using theses roms : Neo Geo Roll-Up Pack: All ROMs for the MVS & AES Multis.
      Try loading just one slot at a time and see if you have better results.
      Or try going back to the firmware that ekorz posted: Darksoft's MultiMVS Latest Firmware, Menu and Instructions
      Hi,i had the same issue with this version.so i tried to do different :) => delete game from slot (B button) before adding new one (A button) => it worked fine without problem :). it didin't crashed anymore with the same games :).

      i tested with unibios 3.3, it works fine. no problem.

      i don't know if i should try using last firmware released :)!
      Yes, please give it a try and let us know if the issue with writing slots is also fixed deleting games from slots.Should I understand that the only issue that you have is KOF98 not working and problem writing games to slots?
      Hi,
      note that i upgrade my unibios to 4.0 yesterday (recently received :thumbsup: )
      i confirm that i have no more crash with KOF 99 after this update:
      Neo Geo Roll-Up Beta 3.1 Update Only
      anonfile.com/Cao8o55fnf/Neo_Ge…p_Beta_3.1_Update_Only_7z
      mega.nz/#F!kaZ1TYrI!usHtoLzmoyII1LUUwtDrqA

      I did some tests with adding 3 games at the same time (after deleting games from slots).
      in 7 tries, it crashed one time with theses 3 games : Mslug4 MVS (slot1) / Sengoku3 (slot2)/Samurai V special(slot3)) => black screen when programming slots. no signal after 20 minutes => solution electrical reset (off/on) 8)

      i'll stay on unibios 4.0 to check stability in the coming days. but i can say that is more stable then first time. at this it works very fin :) , my be improve stability when adding games in the future.

      feel free to ask if needed to do some tests.

      have a good day.
    • New

      Darksoft wrote:

      @Galford is KOF98 working well for you now? What heppens if you delete the backup ram? Still works?
      Hi,
      yes, i can add it to slot and game start normally (kof 98 mvs version) => without deleting backup ram.

      so for now, all is ok (conditiopn : empty slots before adding games :) )

      so looking to many tests done till now, for me the conclusion, adding games without empty slots before may cause crashes.