Darksoft Neo Multi user feedback

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • aha2940 wrote:

      Hey Aldo, no problem, after cleaning the cart, it is fine. After thinking much, I realized what covers the shell is like graphite, like when you take a pencil (remember those?) and make a big stain with it on a paper or something. Both the color and what it left on my hands looks like it, however no clue how a cart shell may end up covered in graphite (or anything like it, for that matter). Thanks!!
      It's just dust left over from the sand blasting process. They literally shoot tiny granules of substrate at the cart the refinish it. I'm sure it's just some leftover dust from the process.
    • aha2940 wrote:

      Darksoft wrote:

      @aha2940 thanks for feedback. We'll polish all the remaining things.

      Answering some of your questions:
      * We will improve the animations/logo so they can be skipped and will change also the listing of the game names.
      * You chose boot to menu and it goes to the list directly and after 3 seconds boots one game?
      * We are improving the instructions, but definitely to include a quick instructions leaflet is a good idea.
      * The Unibios logo is ONLY at the beggining corrupted because the cart is accessing the buses at the same time than the BIOS tries to do it.
      * Dip Switches are stored in the microSD and can be changed from the menu. Have a look again.
      Thanks for the reply, @Darksoft, I would not like to see the logo go away, it's your brand and it deserves to be displayed, only that the animation may be disabled, and (possibly) the logo shown less time, I don't know. Regarding the menu, yes that's exactly what happened, will test again, maybe I misconfigured something. Indeed, the unbios logo is corrupted only when the cart loads the first time, the games themselves show it correctly. Will look for the DIP settings :) Thanks!!

      PascalP wrote:

      He @aha2940, thanks for using the rom pack I uploaded, hope you like it :)

      - I saw no way of changing and saving the DIP switches for a game, is this possible or did I just dream it?
      If you go to the menu, beneath the 'games list', there is 'games configurations' where you can change the dips of the 3 games loaded in the slots.
      Hey! I really liked your pack, including all official roms + latest update is a very nice idea. Will look into the DIP settings :) Thanks!!

      CPZ - SAVEYOURGAMES wrote:

      aha2940 wrote:

      .......

      Now, my observations:

      - The shell of my cart seems to have been painted with dark-gray spray paint. It does not look original (but I know it is), and the paint can be scraped easily. Not really impressed by the finishing :( . Edit: it is not paint, it is something else, because just smudging the cart with the finger, removes the coating and painted my finger all black. No idea what it is.
      .........
      All Cart are original Sandblasted shell (Me and Stefano have opened one by one)I think that the plastic it's mixed up and seems a paint, but isn't it (or the factory didn't tell me nothing about)

      We have paid only for sandblasting, no paint, nobody make a work in italy for free :)

      I apologize for your hands

      Aldo
      Hey Aldo, no problem, after cleaning the cart, it is fine. After thinking much, I realized what covers the shell is like graphite, like when you take a pencil (remember those?) and make a big stain with it on a paper or something. Both the color and what it left on my hands looks like it, however no clue how a cart shell may end up covered in graphite (or anything like it, for that matter). Thanks!!
      Hello, got it today!

      Same here, black ink (?) on fingers, I had to clean my hands before using the arcade cabinet. I am not a pussy, I am not afraid to have dirty fingers at work but when it comes to arcade stuff that cost 400 euros it is a bit strange.

      What are you using to clean the plastic?

      Not really impressed by the finishing too, an instruction sheet would be welcome...
    • For the moment i can't use the MultiCard to play too much glitchs with Unibios (high score, some glitchy sound here and here and some glitchy sprites).
      Not a lot of glitchs but it's not arcade perfect for the moment.
      And sometimes, the MultiCard bad flash some games and i have to redone the flash again. (Sometimes it flash forever -> let the card flash during 30 minutes and finally i power off the MVS and retry).

      The post was edited 2 times, last by Tgames ().

    • Tgames wrote:

      Exactly same things like @aha2940 have noticed.
      The high score bug need to be fixed and also the UniBios logo on boot (Unibios compatibility)
      And also we really need a better screen for slots flashing (progress bar and not noices on screen, just a proper screen for that).
      The high score problem will be fixed, however as we already stated a couple of time the unibios logo on the first start will remain there. We already explained that it only happens the first time that you boot because the cart is loading data from microSD and is locking the buses for that.
      * Arcade-projects, the site where you get the most of your arcade games.
      * If you want Drama go to Neo-Geo forum ---Darksoft
    • Neo Sports Point cab.
      2 Slot mobo
      Unibios 2.3 ( came with above )
      All setup up as normal for Neo carts.

      Ok i got my DS Multi cart today.
      Very well packed, looks great as a kit with fancy box and cover ( going in attic ;)
      Cart looks and feels great ( abit of dust on but quick clean and thats Sorted )
      Downloaded latest roll up pack, dropped in on a new Sandisk 32gig class 10.
      ( on root have two folders, one called games ( with games in) one called update ( just left it as is)
      SD card in and Cart in Slot 1, time to boot up.
      Came up with setting up text etc, just left it to work.
      Then Axel F came on and the Dark Soft logo lit up!
      Had a play with menu, found some games picked slots and played!

      Played 9 games over three hours so far went back to Viewpoint a few times to to test highscore loaded back in ( yup )
      Got the Unibios splash screen mess ( only first boot )
      Going to put real Bios back in at some point but works with unibios 99% (just press c if green screen pops, only happens when swapping game )

      For anyone reading this with doubts, I to was abit worried after putting my order in with all the naa sayers and drama that comes with the Neo Geo world, i'm a gamer not a follower and i'm happy to say i'm very happy with my DS Multicart so much so i'm back off to play more. ( get it ? )


      Many thanks to all!

      Ps. Didn't read how to change games, reset cart etc, just jumped in ( will read later :)

      Will add more feedback later.
      Any Q's , games to try, let me know.
      10p on the glass means i'm next!
    • Hi, I have been testing the cart a bit more, and I can't get it to save my preferences. I always disable animations and BG music, but after powering it off and on again, it says "please wait" then "checking filesystem" and finally "restoring to defaults". It also does not save the high scores of the games or the DIP settings I set for each one. Basically, it always boots to factory defaults, except for it remembering the games I flashed the last time.
    • aha2940 wrote:

      Hi, I have been testing the cart a bit more, and I can't get it to save my preferences. I always disable animations and BG music, but after powering it off and on again, it says "please wait" then "checking filesystem" and finally "restoring to defaults". It also does not save the high scores of the games or the DIP settings I set for each one. Basically, it always boots to factory defaults, except for it remembering the games I flashed the last time.
      Could this be related to a dead battery on your motherboard?
    • PascalP wrote:

      aha2940 wrote:

      Hi, I have been testing the cart a bit more, and I can't get it to save my preferences. I always disable animations and BG music, but after powering it off and on again, it says "please wait" then "checking filesystem" and finally "restoring to defaults". It also does not save the high scores of the games or the DIP settings I set for each one. Basically, it always boots to factory defaults, except for it remembering the games I flashed the last time.
      Could this be related to a dead battery on your motherboard?
      It could be, but now I got lost here...so, the cart preferences are not saved in the cart/SD card?