Lindbergh Yellow Service and Start buttons stuck ON

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Lindbergh Yellow Service and Start buttons stuck ON

      Hi looking for some help please and wondering if anyone has come across this before...

      I have the J&J multi running on my Lindy, the x360 games all work fine but if I boot the Lindbergh with only a Sega JVS IO 1 attached, the Service and Start buttons become stuck ON automatically. This results in the first game in the list being loaded automatically and when I get to the game test menu I can't use the service button.

      I am using the S-JIHP helper PCB connected to the IO but the above behaviour happens with the S-JIHP connected or disconnected.

      If I boot with the x360 pad, choose Ghost Squad (one of the only games that lets you use the filter board service and test buttons) then quickly connect the JVS IO, when I get to the game test menu I can go to input test and see start and service ON. If I then exit this menu and go to the main Lindy menu I then cannot move the cursor with the filter board service button.

      The only way I can play ghost squad is to leave the JVS IO disconnected until the game program ready screen, quickly connect it and then play (but of course the start button doesn't work)

      As soon as the JVS IO is "seen" by the OS then both service and start turn ON.

      I have tried a cmos reset, multiple cables to the IO, a different PCI slot for the internal JVS, baseboard update, new batteries in the Mobo and PCI card....I'm stuck.

      The light on the PCI JVS is green.

      Any suggestions?

      Thanks
    • Have you tried the I/O on a different machine, such as a Naomi? Or trying the I/O on a retail game for the Lindbergh (if you’ve got a spare key chip/cf/game).

      If you did that you could know for sure if the I/O was broken, or if it was the multi software that was doing something strange.
      OpenJVS | OpenLSA | Arcade Blog

      Own: Sega Naomi, Sega Chihiro Type 3, Sega System SP, Sega Lindbergh, Konami Viper, Galeco Power 3D
      Want: Time Crisis 1
    • Hi, thanks for the reply, I must have email notifications turned off as I only stumbled on this just.

      Unfortunately the Lindbergh multi is the only arcade system I have.
      I did buy another JVS IO (Rev 1) and this one is not even detected by the Lindbergh. Error 11 when starting a game and there is no node found in the JVS test.

      Either both these IOs are faulty or it's something else. I have another internal PCI JVS baseboard on order but I'm clutching a straws really as my existing one flashes green.