Linbergh / Naomi gun setup help

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Linbergh / Naomi gun setup help

      Need help with my gun setup wiring. So this probably applies to Naomi and Chihiro too but I am most interested in my Lindbergh Multi so I am posting here. Done a lot of research and getting annoyed. I know what cables should go where but nothing I have matches up correctly. Also wondering what they originally connected to or if they are some crazy hack jobs. If it would be easier to try and set this up for Naomi instead of Lindbergh first let me know.

      Parts I have:
      838-13143-09 Gun Board (older style)
      OMC-GZH200 Gun Board (newer style)
      Gun input protection board.
      10x LED's cabled together
      Cable that connects to the gun board but the other ends dont match anything.
      Sega HOTD IR gun
      A dozen different I/O boards I could potentially use.

      This is the connector on my gun. It has an adapter from something to something but I dont know what either are meant for since they dont match what I need for my gun board. I will have to make or buy an adapter. What did either of these 2 connectors match up too?




      This is the part of the cable that connects to the gun from the connectors on the gun board, what did this originally plug in to? This does not match either of the 2 connectors on my gun. So this is the connection I would have to make an adapter for or make a whole new cable that goes from gun to gun board and ignore this cable. 4 different types of connections and nothing matches.




      This is the full pic of that cable that connects to my gun board, that end is fine but just like the part that connects to the gun, this is the connector that is suppose to go to the LED's. My LED's connect together but I dont have a cable to connect from them to this or directly to the gun board.


      And the last connector on this bundle of cables coming from the gun board. Someone spliced the VCC and Output in to this same connector. Not sure why. So I need to make a Y cable or pull out the extra wires and redo the VCC cable back to normal. I would also need to make an adapter for the Output to the I/O board.



      837-13551-92 - Type 1 board with wire harness. Obv this wouldnt work with Lindbergh (I would use a Type 3) but it would work with Naomi. 2 of the connectors physically match the Output connector but I dont think any of the wires are going to the right spots from the bun board to the I/O board. Is any connector on this cable useful or do I need to remake these cables?



      Another pic of the cable harness that connects to the I/O board.

      The post was edited 2 times, last by Coyo5050 ().