Naomi Marvel Vs. Capcom 2 has no green.

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Naomi Marvel Vs. Capcom 2 has no green.

      Hello,
      I'm working in a Marvel Vs. Capcom 2 Naomi that has no green. Monitor was a little funky so I recapped it but still no green, checked the drives on the neck board & everything's good. Then I hooked the Naomi up directly to a VGA monitor & I still get no green so it's the Naomi. Was curious what my options are, looked around & can't find anyone who's had a similar issue. Would it be easier to just replace the Naomi? & there's no way it's be the Marvel Vs. Capcom 2 cart since the Test mode wont generate green either correct
    • if you have another NAOMI try swapping the filter board, that would narrow down if the issue is with the port or filter (easy fix) or the NAOMI main board (more complicated/possibly not worth fixing).
      Buy 3D Printed Parts: bit-district.com
      Projects: instagram | blog
      Games: VAPS | VOOT | UMK3 | RFM | Vewlix | FiF Jr. | KI2 | E29 | Net City | DDR | Flash Beats
      Wanted | For Sale/Trade
    • twistedsymphony wrote:

      if you have another NAOMI try swapping the filter board, that would narrow down if the issue is with the port or filter (easy fix) or the NAOMI main board (more complicated/possibly not worth fixing).
      Agreed, I am currently working with a Naomi (Crazy Taxi) that would only sync with one monitor, turns out the sync trace on the filter board was totally blown out. IDNHTF it was working on just that one monitor unless the sync adjustment was just spot on. Trace was brown and blown out on the back side of the filter board, wouldn't have seen it from the outside, looked fine.
      TTx2 multi/Naomi netboot/MVS/CPS2/246/Rush the Rock/Super GT/Arctic, Offroad, Hydro Thunder/Cruis'n World/Rush 2049/Daytona 2/NFS:Carbon/Crazy Taxi/Area 51
      -OR- About 21 machines (not including loose boards).