Search results

  1. mathewbeall

    PacMania - music, but no sounds

    Ok - making more headway. For pins 8-31 on my working board, all are blinking with the logic probe. On the board not working - pin 20 and 22 (on the sound CPU) are stuck high. Pin 20 - SNA12 Pin 22 - SNA14 It looks (in the diagram) that these are going to CUS30 (socketed at H3). I just...
  2. mathewbeall

    PacMania - music, but no sounds

    I know the CPU itself is good as swapping out/in the other good one still has the same effect - so its something as you mentioned, outside of hte 6809. I will check the other data lines tonight and see what I see. Thanks for all the hints/tips! Matt
  3. mathewbeall

    PacMania - music, but no sounds

    Yep - I did swap the boards, and the problem is for sure in the CPU board as the rom board ran fine with my other working CPU board. I did see pulsing on pin 34/35 (clocks) the entire time (even after error). I will check pin 40 (HALT) again - but I believe the behavior was the same on both...
  4. mathewbeall

    PacMania - music, but no sounds

    Ok - since I have the luxury of having a working board alongside my broken board, I did some tests on the sound CPU, with DIP switch to "1" which is the test mode. It seems as if pin37 is HIGH after boot, and pin 40 is HIGH. On my broken unit, pin37 does go back and forth from low to high...
  5. mathewbeall

    PacMania - music, but no sounds

    Now that I figured out chip pin numbering, continuity here is good. Pin 40 and pin 2 on the sound CPU have continuity - which is how I believe it should be looking at the diagram again (not pin 4). V2 pin 2 has continuity with sound CPU pin 4. P2 pin 25 has continuity with sound CPU pin 3...
  6. mathewbeall

    PacMania - music, but no sounds

    Logic probe is ordered. I looked at the schematic and tried to find the continuity test points. On the sound CPU (V3) I see the HALT pin is 40 but I can't see where it connects to - other than pin 2, and then its just a line. For the CLOCK line I see two clocks - Clock A into 35 and Clock...
  7. mathewbeall

    PacMania - music, but no sounds

    Yep - both sound EEPROMS verify as good.
  8. mathewbeall

    PacMania - music, but no sounds

    I will validate the sound roms. I don't have access to a logic probe. I assume I do this against the mame romset? Matt
  9. mathewbeall

    PacMania - music, but no sounds

    V3 looks to be the sound CPU, I swapped it out with a known working Hitachi 6809 (from a working Namco System 1 board) and still the same issue. Likewise, the sound CPU in the other working board works fine. Not too sure at this point where to go. Matt
  10. mathewbeall

    PacMania - music, but no sounds

    So I replaced U3.. upon bootup, basically no sound now - except some samples at the level selection screen. When I do the test - I get "SOUND CPU NOT RUNNING". off to look at schematics. Matt
  11. mathewbeall

    New HDMI solution for (at least easily) MV1C board

    Hi Folks! I saw this over on shmup today - marqs has modified his firmware to work on a NeoGeo MVS board (Mv1c board in this case) - he said its the easiest and will be updating his public github soon with the code and instructions...
  12. mathewbeall

    WTB: M72 multi EPROMS

    I can burn you a set - if you send me the EEPROM's - PM me. Matt
  13. mathewbeall

    Hello from Southern California!

    Welcome! Also from SoCal.... my first cabinet I stumbled on was a SF2 Turbo HF. Down the rabbit hole I went! Matt
  14. mathewbeall

    WTB: Dead or Alive (Sega Model 2)

    Yep - I already have that board. But it sounds like its a different game? Or is it the same, just on diff hardware? Matt
  15. mathewbeall

    WTB: Dead or Alive (Sega Model 2)

    Actually - it looks like this is a bit of a beast, and there is no board to convert to JAMMA - so maybe not...
  16. mathewbeall

    WTB: Dead or Alive (Sega Model 2)

    Hi Folks - looking to buy an original Dead or Alive arcade PCB! Matt
  17. mathewbeall

    PacMania - music, but no sounds

    According to this post - its the chip at U3. https://www.aussiearcade.com/forum/arcade/arcade-technical-and-repair-questions/pcb-and-monitor-repair-logs/25412-namco-system-1-repair-log-galaga-88-pacmania-etc I will try replacing this and see if it works. Matt
  18. mathewbeall

    PacMania - music, but no sounds

    Excellent - I had gone into that after boot (to set options), but didn't realize upon boot that it did a self test. Here is what comes up. Off to see which chip is sound ram2.
  19. mathewbeall

    PacMania - music, but no sounds

    Hi Folks! I have a PacMania board that boots up fine, has music - but some sounds are missing. I assume at least when you eat dots there should be sound :) Anyone have an idea of where I can start troubleshooting? Perhaps start by reburning the 2 sound EEPROMS? Matt
  20. mathewbeall

    SegaSTV OLED 128x32 bitmaps

    I would be surprised if it was any voltage at all - its usually just a ground switch right?
Top