Search results

  1. mathewbeall

    48” OLED TV connecting modded consoles help!!

    I am not - I use a receiver (Marantz) to do my HDMI switching. your switcher shouldn't be making the image soft - if its a decent switcher. Its just re-routing wires, not messing with the signal at all.
  2. mathewbeall

    48” OLED TV connecting modded consoles help!!

    You can use an HDMI receiver (Onkyo, Pioneer, Sony, etc.) or a HDMI switch (example linked below). Is your VanCryst a splitter, or a switch? https://www.amazon.com/IOGEAR-8-Port-Switch-Support-GHSW8181/dp/B005S0YNNM?th=1 Matt
  3. mathewbeall

    one and a half x CPS3's arrived today - "untested, asume broken" with 96682A-S chip glued on to both - any thoughts?

    mine as well. You have gotten past the hard part! Just get some SIMM's and you should be in business!!!
  4. mathewbeall

    Killer Instinct Dual Board

    Thanks @DogP and @luke7110!! I got this all going today - and works like a charm. I still need to get that nice acrylic case for it (trying to find someone to make it for me) and getting the wires all nicely routed - but works exactly as advertised! Matt
  5. mathewbeall

    Namco 2X6-Pi Multi Selector

    Right now - the ODE doesn't support HDD images, so it's not working with this setup (yet). Matt
  6. mathewbeall

    Namco 2X6-Pi Multi Selector

    Thanks! It's working again!!
  7. mathewbeall

    Namco 2X6-Pi Multi Selector

    Hey @BladeZX - your link to your 246_256 image shows a 404 - do you have a new resting place for the image? Matt
  8. mathewbeall

    MiSTerAddons MiSTercade add-on - MiSTer for JAMMA cabinets

    Just tried my other CBOX - it's only outputting 11.3 V on the 12V rail - its not enough to keep it going. @drfunk2k - is there a known issue with the CBOX's not having a good 12V rail? Matt
  9. mathewbeall

    MiSTerAddons MiSTercade add-on - MiSTer for JAMMA cabinets

    @djsheep - voltage readings on the MisterArcade HAS 5V = 5.09 -5V = 4.87 12V = 12.43 CBOX 5V = 5.15 -5V = -5.04 12V = 11.7 So maybe its because the CBOX isn't giving me a full 12V? Matt
  10. mathewbeall

    MiSTerAddons MiSTercade add-on - MiSTer for JAMMA cabinets

    Looks perfect with my HAS - so there must be something with the CBOX that is causing the video noise. I will try it out in my arcade cabinet on Monday - which again, is my intended use. I suspect it will be perfect there, as its a standard JAMMA cabinet (so no extra devices to go through)...
  11. mathewbeall

    MiSTerAddons MiSTercade add-on - MiSTer for JAMMA cabinets

    Hooked it up to my CRT - still have the video noise bars in the background - the colors are ok though - or maybe because I can easily adjust the brightness down. In a bit I will pull out my meanwell and HAS and run it through that to see. Matt
  12. mathewbeall

    MiSTerAddons MiSTercade add-on - MiSTer for JAMMA cabinets

    I haven't - mainly because every other board I have run through it has looked fine... I will pull out my CRT in a bit and see how it looks there - the intended use is for my arcade cabinet.
  13. mathewbeall

    MiSTerAddons MiSTercade add-on - MiSTer for JAMMA cabinets

    I am outputting over the JAMMA edge - not the vga cable. I can try that. Tried over VGA - both settings - colors were WAY off.... OSSC was set to RGBs
  14. mathewbeall

    MiSTerAddons MiSTercade add-on - MiSTer for JAMMA cabinets

    I tried that - didn't make a material difference.
  15. mathewbeall

    MiSTerAddons MiSTercade add-on - MiSTer for JAMMA cabinets

    Just got mine hooked up - having a few smallish issues - probably user error. I haven't hooked this up to a CRT yet - so right now, its running through my normal bench equipment - which is CBOX Supergun -> OSSC -> Samsung LCD panel 1) The RGBs video is "hot" - whites are over saturated, etc...
  16. mathewbeall

    S16 Multi - Sprites glitches on all games

    and btw - whenever I see "untested" listed for an arcade board - I just translate that to "broken". It's not hard to test an arcade board... :)
  17. mathewbeall

    S16 Multi - Sprites glitches on all games

    Ideally - what I would do is try to find a romboard that works - so I can verify that the mainboard works without issue. Besides that - check to make sure all the eproms are properly inserted and that the multi is appropriately attached.
  18. mathewbeall

    New CPSIII Ultra Simms! 8 times the size of a regular SIMM

    Oh my - it sure does!!! :)
  19. mathewbeall

    New CPSIII Ultra Simms! 8 times the size of a regular SIMM

    This is super weird - for me - using the CD BIOS - it looks for the CD and gives an error that its not connected.... Matt
Top