What's new

Xico77

Student
Joined
Feb 21, 2022
Messages
22
Reaction score
10
Location
Portugal
Hi! I was give on a trade a SFZ3 without battery or infinikey, the board have original roms and boots a solid colour screen (blue-grey, sometimes pink). Using the Suicide test rom I have the same results, solid colour.
I made the following steps:
Verify voltage: 5,08v on top.
Reseated all roms
Short caps exc5 and exc1
Used decripted roms for program.

The trader assured the A board is OK. There is something more I can test or do?
Thanks!
 

Raph_friend

Grand Master
Joined
May 28, 2017
Messages
724
Reaction score
612
Location
Amazonia, Japan
That's because the code is not being booted, some LS 245 maybe is dead or even the custom(s).
 

ShootTheCore

Legendary
Joined
Jan 20, 2016
Messages
2,551
Reaction score
4,760
Location
Logan UT
Check the connectors between the A board and B board and make sure none of the pins are bent or missing. Then reconnect the boards back together firmly and try again - you may get lucky.
 

Xico77

Student
Joined
Feb 21, 2022
Messages
22
Reaction score
10
Location
Portugal
Thanks Raph_friend !! I will check the ls245 and see if i get lucky, i´m gonna check the 01/02 roms as it sees it can be preventing to execute code.
ShootTheCore I will do that
 

Raph_friend

Grand Master
Joined
May 28, 2017
Messages
724
Reaction score
612
Location
Amazonia, Japan
Board boot even without 01 and 02.
03 is where the code start.
 

Xico77

Student
Joined
Feb 21, 2022
Messages
22
Reaction score
10
Location
Portugal
Board boot even without 01 and 02.
03 is where the code start.
I didn't know that. If starts reading at 3, and there is no output with the suicide diagnostic on, the code is not been loaded, right? I will check if the 27c4096 is getting some movement on address, data and /ce /oe.
 

Raph_friend

Grand Master
Joined
May 28, 2017
Messages
724
Reaction score
612
Location
Amazonia, Japan
I didn't know that. If starts reading at 3, and there is no output with the suicide diagnostic on, the code is not been loaded, right? I will check if the 27c4096 is getting some movement on address, data and /ce /oe.
Yes, that's right.
 

Elfito69

Student
Joined
Jul 31, 2019
Messages
73
Reaction score
54
Location
San ysidro
So it has original roms and no battery?
You don't need a suicide tester to know it's suicided
Or what do you mean by original roms?
 

xodaraP

Legendary
Joined
Sep 21, 2016
Messages
4,609
Reaction score
3,583
Location
Gold Coast, Australia
OP said he is using decrypted ROMs for program, so it should boot up - I assume they mean the original mask ROMs are on board which should not be an issue

@Xico77 - are you sure you used the correct decrypted set? You may have the wrong region on your board. It may also be a non working decrypted set for that region (not all decrypted versions are tested and confirmed working)

We need more information please, can you tell us which board region you are using. If you are not sure, the colour of the shell tells you the region

Blue for US/Europe
Green for Japan
Orange for South America
Grey for Asia
Yellow for Rental (can be any region)

And if you have the original program ROMs you can tell region from them too

SFZ3A - Asia
SFZ3U - US
SFZ3E - Europe
SFZ3J - Japan
SFZ3B - Brazil

There looks to be only 1 revision of Alpha/Zero 3 (980904) but you still can't mix and match regional variants for main program code
 

xodaraP

Legendary
Joined
Sep 21, 2016
Messages
4,609
Reaction score
3,583
Location
Gold Coast, Australia
Could be a bad burn of the test ROM, bad EPROM etc. but I still think it would be good to get photos/confirm region
 

Xico77

Student
Joined
Feb 21, 2022
Messages
22
Reaction score
10
Location
Portugal
The roms and shell are a Japanese version (green shell / J roms).
I "misspelled" the game in the first post, the game is a SFZ "Street Fighter Zero" with all roms from the 950727 version.
The board have the original mask roms (?) and the program roms check ok compared with the J 950727 version with the exception of the 3, and it's the avalanche decrypted version.
Checking with the original rom (taken from the mame szaj) the avalanche, the Phoenix sfad release and the Razoola's test give the same result, pink, dark pink, red screen.
Thanks all for your help, I probably need tu buy a working cps2 for testing, but money is short right now, what is the cheapest cps2 game on market?
 

Raph_friend

Grand Master
Joined
May 28, 2017
Messages
724
Reaction score
612
Location
Amazonia, Japan
I'm not sure if there's a cheaper title, there are some rarer titles that are more expensive.
 

Xico77

Student
Joined
Feb 21, 2022
Messages
22
Reaction score
10
Location
Portugal
Sorry I forgot to add the photo
IMG_20220306_105352.jpg
 

Elfito69

Student
Joined
Jul 31, 2019
Messages
73
Reaction score
54
Location
San ysidro
The roms and shell are a Japanese version (green shell / J roms).
I "misspelled" the game in the first post, the game is a SFZ "Street Fighter Zero" with all roms from the 950727 version.
The board have the original mask roms (?) and the program roms check ok compared with the J 950727 version with the exception of the 3, and it's the avalanche decrypted version.
Checking with the original rom (taken from the mame szaj) the avalanche, the Phoenix sfad release and the Razoola's test give the same result, pink, dark pink, red screen.
Thanks all for your help, I probably need tu buy a working cps2 for testing, but money is short right now, what is the cheapest cps2 game on market?
This makes it much clearer that your fist post, i have had this issue with decrypted roms too(i always use avalanche) sometimes is a bad burn but i always discharge the capacitor next (left) to the battery before i do anything else.
Just short the cap for minute and try again
 
Top