What's new

nazmul

Beginner
Joined
Jun 29, 2021
Messages
11
Reaction score
1
Location
Bangladesh
I am facing problem while restore the House of the dead 4 , It is showing an error 7 "graphic card not found"

But in system information menu the graphic id is showing.

The graphic card is GeForce 7800GS.

Why it is showing the error 7?
 

bobbydilley

Professional
Joined
Apr 29, 2018
Messages
433
Reaction score
365
Location
England
For reference different revisions of the install disk require different cards - you're probably trying to install with a revision A disk.
DVP-0003A requires the 6800GS (not GT, that is the PCI version of the card, Lindbergh is AGP)
DVP-0003C works with the 7800GS.
 

nazmul

Beginner
Joined
Jun 29, 2021
Messages
11
Reaction score
1
Location
Bangladesh
For reference different revisions of the install disk require different cards - you're probably trying to install with a revision A disk.
DVP-0003A requires the 6800GS (not GT, that is the PCI version of the card, Lindbergh is AGP)
DVP-0003C works with the 7800GS.
Thanks
 

bobbydilley

Professional
Joined
Apr 29, 2018
Messages
433
Reaction score
365
Location
England
Ah interesting thank you - sorry for the incorrect information!

Do we know is SEGA ever used the GTs in the Lindberghs themselves? I just assumed everything was the GS varient
 

nem

Legendary
Joined
May 29, 2016
Messages
4,418
Reaction score
3,730
Location
Finland
I thought GT was stock on the yellow? (at least at some point, maybe it was switched)
 
Top