What's new

iGaroux

Professional
Joined
Mar 23, 2019
Messages
240
Reaction score
77
Location
New york
I need help connecting my system 246 (rack C) that's running fate unlimited code to my nnc i bought a harness on Ebay that connects my two molex connectors to the 5 or 6 pin I believe? And after that I'm stuck am I missing something? I have the namco jamma b pcb.
 

nem

Legendary
Joined
May 29, 2016
Messages
4,657
Reaction score
4,198
Location
Finland
It's not Molex, it's JST VL:

https://wiki.arcadeotaku.com/w/JST_VL

You shouldn't need a System246 JAMMA PCB as your cab should already be wired for JVS. Just plug the JVS connector (the one that looks like an USB connector) into the System 246. Make note that you're actually plugging it in to the JVS port (as opposed to the USB port). The connectors are labeled.
 

twistedsymphony

Enlightened
Staff member
Immortal
Joined
Jul 21, 2015
Messages
10,632
Reaction score
10,684
Location
NH, USA
I use my 256 in my Net City all the time.
use the adapter that @radiantsvgun linked to for power. then plug the JVS connector into the port near the Dip switches (the other port is USB, don't use that). then just plug in VGA (either port works, it doesn't matter) and RCA audio and you're good to go.

for the best video quality turn ON dip switches 2 3 and 4 to put output into VGA mode.
 

iGaroux

Professional
Joined
Mar 23, 2019
Messages
240
Reaction score
77
Location
New york
this is what I get.
 

Attachments

  • 20190413_203732.jpg
    20190413_203732.jpg
    172.8 KB · Views: 301
  • 20190413_203651.jpg
    20190413_203651.jpg
    130.4 KB · Views: 280
  • 20190413_204137_5655.jpg
    20190413_204137_5655.jpg
    131.5 KB · Views: 312

iGaroux

Professional
Joined
Mar 23, 2019
Messages
240
Reaction score
77
Location
New york
and I believe this is the i/o that's stock with nnc
 

Attachments

  • 837-13551-92_large.jpg
    837-13551-92_large.jpg
    233.3 KB · Views: 275

twistedsymphony

Enlightened
Staff member
Immortal
Joined
Jul 21, 2015
Messages
10,632
Reaction score
10,684
Location
NH, USA
yes that is the JVS IO that is standard in the NNC and I have personally played every joystick game on the 2x6 using that IO board.

Just to confirm, does your IO board and cable work with other PCBS? have you tested recently with a NAOMI or something else JVS to confirm that it's working?
 

iGaroux

Professional
Joined
Mar 23, 2019
Messages
240
Reaction score
77
Location
New york
yeah I always have my nnc running a naomi 1 with multi bios and gd rom set up.
 

twistedsymphony

Enlightened
Staff member
Immortal
Joined
Jul 21, 2015
Messages
10,632
Reaction score
10,684
Location
NH, USA
ok, good, that rules out that side of things. does the JVS port appear damaged or dirty at all?

if this pcb was in a setup that didn't use it there could be a good layer of dust in there.
 

iGaroux

Professional
Joined
Mar 23, 2019
Messages
240
Reaction score
77
Location
New york
yeah nothing seems pretty clean when I unplug the USB cable it actually says not connect then when connected goes back to saying reset and numbers always changing.
 

Akokaram

Beginner
Joined
Aug 24, 2018
Messages
5
Reaction score
5
Location
Brooklyn
yeah nothing seems pretty clean when I unplug the USB cable it actually says not connect then when connected goes back to saying reset and numbers always changing.
Hi. Have you resolved this issue? I recently received a 256, and experience the same issue with a known working Capcom I/O.
 

iGaroux

Professional
Joined
Mar 23, 2019
Messages
240
Reaction score
77
Location
New york

yeah nothing seems pretty clean when I unplug the USB cable it actually says not connect then when connected goes back to saying reset and numbers always changing.
Hi. Have you resolved this issue? I recently received a 256, and experience the same issue with a known working Capcom I/O.
not sure on the capcom i/o I did get one of my namco systems to work on my nnc. The other one the 246 c or something like that didnt like my i/o I only was about to get it to work with the namco jamma adapter.
 

Robt81

New User
Joined
Aug 5, 2019
Messages
2
Reaction score
0
Location
Washington Illinois
Just curious if you got this figured out? The link that radiant gun suggested on ebay is broke at this point and i am in the same boat. System 256 and a megalo 410 cab and get a similar error when turning it on:
Jv master: not connect cable
Io board 1 nothing
Io board 2 nothing.
I know theres a solution but its driving me nuts and hard to find info anywhere about these. Thanks for any help
 
Top