What's new
T

toploaderleo

Hello,
I'm working in a Marvel Vs. Capcom 2 Naomi that has no green. Monitor was a little funky so I recapped it but still no green, checked the drives on the neck board & everything's good. Then I hooked the Naomi up directly to a VGA monitor & I still get no green so it's the Naomi. Was curious what my options are, looked around & can't find anyone who's had a similar issue. Would it be easier to just replace the Naomi? & there's no way it's be the Marvel Vs. Capcom 2 cart since the Test mode wont generate green either correct
 

twistedsymphony

Enlightened
Staff member
Immortal
Joined
Jul 21, 2015
Messages
10,342
Reaction score
10,076
Location
NH, USA
if you have another NAOMI try swapping the filter board, that would narrow down if the issue is with the port or filter (easy fix) or the NAOMI main board (more complicated/possibly not worth fixing).
 

Miayamagata

Beginner
Joined
Jun 15, 2020
Messages
5
Reaction score
3
Location
Washington
if you have another NAOMI try swapping the filter board, that would narrow down if the issue is with the port or filter (easy fix) or the NAOMI main board (more complicated/possibly not worth fixing).
Agreed, I am currently working with a Naomi (Crazy Taxi) that would only sync with one monitor, turns out the sync trace on the filter board was totally blown out. IDNHTF it was working on just that one monitor unless the sync adjustment was just spot on. Trace was brown and blown out on the back side of the filter board, wouldn't have seen it from the outside, looked fine.
 
Top