What's new

Sp33dFr34k

Champion
Joined
Nov 8, 2015
Messages
1,538
Reaction score
1,268
Location
The Netherlands
The video amp is better on the later Sega IO.

I would recommend staying away from the Ultimarc. It's just a crappy generic amp that was pulled from the J-pac design.

Okay, excited to see the difference once the IO gets in.
 

Sp33dFr34k

Champion
Joined
Nov 8, 2015
Messages
1,538
Reaction score
1,268
Location
The Netherlands
Got it in! Let's see if we can spot the difference :)

20220801_150224.jpg
 

Sp33dFr34k

Champion
Joined
Nov 8, 2015
Messages
1,538
Reaction score
1,268
Location
The Netherlands
Just tried it out, played 2 story mode rounds of DOA2 on each IO and it seems like the 838-13683-02 has a slightly better brightness/contrast than the 838-13683-93. I say slightly, because I can't really compare anything side-by-side. It's not a day and night difference, so I defintely wouldn't call the 838-13683-93 garbage, but yeah, the other one seems to be better. I will invite @PascalP over to have a look as well, let's see what he thinks. I'm not gonna buy another IO, but I might be able to borrow the Capcom IO from a friend so I can throw that one into the comparison as well later.
 

PascalP

Legendary
Joined
Jan 17, 2016
Messages
5,609
Reaction score
3,732
Location
The Netherlands
It looked pretty sweet to me honestly, wasn't even bothered with the wobbling interlaced image anymore as even that was pretty much improved over direct connected to the MS9.
Colors also looks good and vibrant, nothing washed out or under/over saturated etc.
So I would say this is a keeper :thumbsup:
 

PLAYRADISE

Beginner
Joined
Apr 11, 2021
Messages
20
Reaction score
2
Location
Bad Fischau-Brunn
Today I did a quick proof of concept using GBS-C to downscale Naomi 31Khz 480p mode to 15Khz. Did not have a spare standalone 15Khz TV/monitor handy nor a spare fingerboard so I went with the following configuration to test with:

  • Naomi at 31Khz > VGA out to 1x4 distribution device
  • Distribution device > 31Khz VGA monitor
  • Distribution device > GBS-C VGA in > VGA out to Jammacon (there is a HD15 to SCART passthrough installed) > Astro City cab #2

Naomi is connected to the Capcom IO (minus the video of course) which is then connected to Astro City #1. In this test configuration this will route controls to cab #1 while the video goes to cab #2.

Here are my results:
View: https://youtu.be/SxAPARGmjUc


Tried snapping some pics but I'm not really good at this for CRTs, at least not with my current phone. This one is the best of the bunch:
20220705_122817.jpg


The video might paint a better picture, I let the Capcom vs SNK attract mode run through to the end. Although funny enough the Naomi froze when it ended haha.

Again, not really sure how well it will translate through video or pics but to my eyes this is a vast improvement over the capabilities of the Capcom and Sega IO boards. Colors are now vibrant, no motion blur, no ghosting from what little I've seen so far during testing. Need to find time to test further, try other games, etc but as a starting point I think this is significant progress.

Things to note:
The display appeared to not want to lock in initially. What I did to correct this was to play with some resizing and position settings in gbscontrol. Whatever those changes did, it caused the video signal to stabilize. From there I adjusted h-size and h-position on the monitor remote board and we were in business. I should have taken pics prior to the changes but I'll probably see it again in this state as l test further.

I have a netboot setup and while it goes through the options during a game load, this apparently resets the Naomi hardware to a point where the video signal is temporarily lost. GBS-C doesn't react to this well and while my VGA monitor did automatically sync afterwards, GBS-C did not. I needed to switch off and re-select the downscale preset before the signal came back.

In the end, it's a positive first step. Next is finding a jamma fingerboard and wiring up a female HD15 setup to try the video passthrough solution which was suggested earlier in the thread, give it a shot all in one cab this time.
Hello,

i just got the latest version from AliExpress of the GBS-C with a sync combiner pre-installed & use the Naomi2 with Capcom
I/O board now in my Sega Blast City cabinet with Toshiba A46 tube and MS-2930 chassis.

I‘m having the same result as you mentioned in the beginning. I don‘t get a synced picture. Only around 1/4sec when I switch to 15kHz Downscale resolution.

How did you get that managed (V/H line shift in the GBS-C menu)?

I‘ve uploaded a short movie clip of my result:

View: https://youtu.be/EqpNB17qxDE


I‘m looking forward to your reply.

Best regards!
 
Top