What's new
Just want to double check before I purchase anything, I want the JNX v1.3 Atlas - The Works CPS1/CPS2 right? Also, where can I get a CPS1 and CPS2 kick harness? Thanks!
EA0F1D7F-C44D-4571-8E87-3C00AE03B7C5.jpeg
 
Can I order directly from the Jamma Nation X website?
 
Just wanted to share an example of a Jamma harness with MM installed.
 

Attachments

  • 20230227_113700.jpg
    20230227_113700.jpg
    166 KB · Views: 77
Update: I just received a kick harness, CPS2 kick harness adapter, and Atlas from @XianXi and they look great! I do have a question though. I was running a street fighter hyper fighting board with the Atlas and I wanted to double check the voltage with my multi meter to make sure the Atlas was displaying the correct voltage. When I tested the voltage the Atlas was showing 5.033v and I put my multimeter on the red and black wires that connect to the volt meter on the Atlas and my multimeter was showing 4.921V. Does anyone know why they are showing two different voltages?

Thanks for any help!
 
Maybe xian build a little buffer into it when he calibrated the meter on the Atlas. Probably should ask him. I would worry that much about being off small amount, could be difference variables depending on what board you have hooked up?
 
Maybe xian build a little buffer into it when he calibrated the meter on the Atlas. Probably should ask him. I would worry that much about being off small amount, could be difference variables depending on what board you have hooked up?
Thanks, did you mean would or wouldn’t worry. Also I did send him a message just in case.
 
Thanks, did you mean would or wouldn’t worry. Also I did send him a message just in case.
Sorry, wouldn’t worry. Seems like it’s showing higher than it really is.
 
Last edited:
You can calibrate the voltage meter yourself. There's a small screw at the back (although I'm not sure if it is accessible or not).
 
I went back and messed with it some more. Sometimes it’s showing the same voltage as my multimeter and sometimes it doesn’t. There are times I would up the voltage and it still will display 5.033v. Also if I wanted to calibrate the voltmeter do I just turn the screw?

Thanks again!
 
Hey everyone, I just got one of these but it didn't come with a power cord. According to the previous site linked (https://w.atwiki.jp/sigma-denshi/sp/pages/21.html), it seems to be a pretty unique one.

My question is, what are my options? Is there a place where I can just buy a replacement cable? If not, what are some suggestions to getting it set up so I can at least test to see if the supergun works?

Thanks in advance!

~Paik
 
Hey everyone, I just got one of these but it didn't come with a power cord. According to the previous site linked (https://w.atwiki.jp/sigma-denshi/sp/pages/21.html), it seems to be a pretty unique one.

My question is, what are my options? Is there a place where I can just buy a replacement cable? If not, what are some suggestions to getting it set up so I can at least test to see if the supergun works?

Thanks in advance!

~Paik
I think the original female end is keyed. You can always replace it with another psu socket.
Here is a link to the manual for the cord/socket.
 
Last edited:
I just pasted keyword "メガネタイプ 無極性コネクタ" on google search and it gave a brand name on amazon in Japan. Then I searched the brand on amazon.com
 
I think it’ll be too thick (that’s what my wife told me)…
I’ll measure tonight…
 
Back
Top