What's new

ita123

Student
Joined
Nov 30, 2016
Messages
71
Reaction score
19
Location
Israel
ohh thanks, i thought i can enter the system menu withot a cart.
 

ita123

Student
Joined
Nov 30, 2016
Messages
71
Reaction score
19
Location
Israel
Hello again, i have tested the motherboard last week with kof neo wave game and everything worked fine, but when i played earlier today i couldent hear any sound from my supergun( retroelectronik). The sound did work ok last week. I have noticed the 10 pin connector in the front of the atomiswave board and from my understand it could provide stereo sound? What type of connector should i use if i want to make a stereo rca cable?
P.S - I did test the supergun with my neo geo mvs and the sound is working, so i dont think the problem is with the supergun.
Thanks
 
Last edited:

PascalP

Legendary
Joined
Jan 17, 2016
Messages
5,468
Reaction score
3,535
Location
The Netherlands
The connector is a JST XH and yes it does stereo, but this is AMPLIFIED stereo.
So instead of going directly to RCA, best is to install a line level convertor as well to bring the audio to line level.

But strange the sound stopped working now, standard Atomiswave is just plain Jamma mono sound.
But as you said you tested with your MVS, which type exactly? As the 2,4 and 6 slot MVS are wired different from Jamma.
1 slot is Jamma though
 

PascalP

Legendary
Joined
Jan 17, 2016
Messages
5,468
Reaction score
3,535
Location
The Netherlands
The connector is a JST XH
I think they're a JST 10 pin PHD 2mm pitch connector. I only know this because I need some and I've been trying to figure out what they were.
yes you are correct, I mixed it up with some other connectors I used recently...
I have a stereo cable myself as well and it works very well!!

Here is the pinout from the Atomiswave manual (JST PHD)
78731048t.gif
 

Blackfish

Professional
Joined
Jul 5, 2017
Messages
303
Reaction score
246
Location
Auckland, NZ
I have a stereo cable myself as well and it works very well!!
I was wondering if they were any good. I have an AW Mobo that has no sound coming out of the jamma harness and wondered if this might be a solution.
I'm beginning to doubt it will work now that I know it's not line level but an amplified signal and I'm assuming it will use the same circuitry.
 

PascalP

Legendary
Joined
Jan 17, 2016
Messages
5,468
Reaction score
3,535
Location
The Netherlands
You can mod it with line level RCA plugs if you want.
There is a guide on Google and also the Arcade Otaku wiki, this would tap the audio before the amp
 

ita123

Student
Joined
Nov 30, 2016
Messages
71
Reaction score
19
Location
Israel
I have tested the supergun with, mvs 2 slots and mvs 1 slot (jamma) and the sound worked fine.
 

ita123

Student
Joined
Nov 30, 2016
Messages
71
Reaction score
19
Location
Israel
The sound is working again! forgot to mention that
i replaced the original fan last week after testing the board, (someone on another forum got the same sound issue after replacing the original fan).
After putting back the original fan the sound is working again.
Is there any quieter fan replacment for the atomiswave?
Thanks for the help
 
Top