What's new

jbrlll

Enthusiast
Joined
Apr 8, 2018
Messages
116
Reaction score
164
Location
Tehachapi, CA
FD7986A5-9794-4FE3-A13B-A684274EFC12.jpeg
 

jbrlll

Enthusiast
Joined
Apr 8, 2018
Messages
116
Reaction score
164
Location
Tehachapi, CA
Looks clean! That is a hell of a Coax Cable... :)
Lol. It’s a digital coax that I would not recommend for anyone. Soldering the chip side was a beast. It’s all I had and the one thing I will change next time. If anyone has a recommendation I’d appreciate it. I figure with that much shielding I could prob route it anywhere, but does anyone know a better route? I don’t like crossing the top of that Q1 chip. I’ll prob just test with this coax until I order less guage. Thanks guys. Be brutal I have no feelings.
 

jbrlll

Enthusiast
Joined
Apr 8, 2018
Messages
116
Reaction score
164
Location
Tehachapi, CA
Thank the gaming gods, it worked first boot.
 

Attachments

  • 831AA768-C9C3-496F-8A1B-F8613FAE7EB7.jpeg
    831AA768-C9C3-496F-8A1B-F8613FAE7EB7.jpeg
    209.5 KB · Views: 43
  • EEB531CE-AF07-40CF-87E0-21393C22F7A7.jpeg
    EEB531CE-AF07-40CF-87E0-21393C22F7A7.jpeg
    182.8 KB · Views: 41

mathewbeall

Grand Master
Joined
Nov 6, 2017
Messages
1,180
Reaction score
733
Location
Mission Viejo, CA, USA
I wish I was as lucky - LOL. I have my NeoGeo apart right now - and when I get a couple of hours this week will be doing the install of this board on it. I hope it boots up first time also!

My CPS1/2/3 installs of this all were met with various challenges that I had to overcome.
 

jbrlll

Enthusiast
Joined
Apr 8, 2018
Messages
116
Reaction score
164
Location
Tehachapi, CA
@mathewbeall, that coax I used is a rg-6 75ohm digital conductor. I realize now the rg-174 is 50ohm, the official documentation wants 50ohm. My video signal and audio signal (7.1 via menu setting and my denon receiver is recognizing a 7.1 input) are incredible. I see rg-58 is more guage than rg-174 but still 50ohm. Am I screwing the signal up with a 75ohm conductor?
 

mathewbeall

Grand Master
Joined
Nov 6, 2017
Messages
1,180
Reaction score
733
Location
Mission Viejo, CA, USA
Well - I would say if its all working - probably not.... That is from a layman's perspective!

Matt
 
Top