What's new

chewthefat

Student
Joined
Feb 27, 2018
Messages
31
Reaction score
13
Location
San Angelo
The disc and dongle work just fine in the other systems I had....the system gets to 5 to 6 beeps and then I dont hear any audio just silence for about 30 secs and then the 'wah wah wah' starts.

Could it possibly be the DVD drive?
 

Hydreigon

Student
Joined
Sep 15, 2019
Messages
179
Reaction score
56
Location
U.S.
I'm fearing it could be a certain chip (FPGA or CPLD to be exact) on the motherboard. I would swap the motherboard (small board on 246b) with another to see if the issue switches sides. What is also wrong with the two 246C motherboards and are they repairable without any major work?
 

chewthefat

Student
Joined
Feb 27, 2018
Messages
31
Reaction score
13
Location
San Angelo
Which board the namco board or the ps2 board?


I've got no idea with the two 246c the boot sequence doesnt start with either one. I just assumed both are dead and beyond my capabilities to repair.

Thanks for the info
 

Hydreigon

Student
Joined
Sep 15, 2019
Messages
179
Reaction score
56
Location
U.S.
It's the Namco board.

The 246c versions don't make any sound. If you tested a game disc/dongle and DVD drive that works on the dead 246c systems, something else must be up. I'm predicting both motherboards are not getting any power at all (no LEDs).
 

chewthefat

Student
Joined
Feb 27, 2018
Messages
31
Reaction score
13
Location
San Angelo
The two 246c boards both definitely have power and LED lights turn on. The DVD drive fires up its just nothing after that point. No security check dings or anything of the sort.

On the 246b board I changed out the ribbon between the ps2 controller/memory(dongle) piece and the underside of the ps2 main board. I get the 5-6 dings and instead of the 'wah wah wah' sound firing up it's just silence.
 
Top