What's new
I wish someone could help Murray get JVS working.
Last edited:
A i7-2700k works even.


  • i7-2700k.jpg
    97.4 KB · Views: 184
That's a great project. Forgive me for asking, but how can you make a hard disk without an X2 host?I have an X3 with a GTX760 graphics card and 16 gigabytes of memory.Or is there a good image that can be downloaded and used?
Thanks @Murray for this image.
Does Battle Fantasia work for you ?
I have a a TTX2 with a fastio card and the game works on it, but on the ttx3, it doesn't work :(
Last edited:
Check post #5 in this thread.
Excuse me again, I downloaded the seed file, but found no resources, it seems that the mirror has 92G, which is too big for my hard disk, is there any mirror with 1G size you mentioned?And if possible, could you make a mirror image of a 760 video card?It is too difficult for me. I am sorry that such a request will bring you trouble. If it is not convenient, please ignore it.

I haven't got that image written at the moment to test.

But I have another image written that has Battle Fantasia on it, it works with JVSConfig. The game requires JVS IO, so if you have a fastio, just use JVS EMU on that game and it makes it work.

Originally the game didn't work for me with FASTIO, until i used JVSEMU.
Thanks for your feedback.
That what I was thinking, because on the Niko's multi, this game has a config having gametype=jvs.
Could you elaborate a bit for JVSEmu ?
You mean using JVSEmu with Jconfig, then fast2kb ?

Throw JVSEMU in the folder, run jconfig, set all your controls. Then run jvs_loader.exe - it willl run then.

Just m map your controls to whatever your fast2kb is set to.

There's a few games like this on the TTX2 fastio hardware, tottemo e-mahjong, 3d cosplay mahjong. All games i thought were fastio, but then it turned out when i ran jvsemu, they started working... so they obviously weren't fastio native games.
Great, thanks.
You cand find those games by searching for gametype=jvs in their config.ini file (spica adventure is in the list as well), all the others should be fastio compatible.
The thing I don't understand is what is the magic behind this gametype=jvs and what make them working on a TTX2 with a fastio, but not on a TTX3 with fastio...
@Murray I need help. The dip switches on my X3 will not change the resolution, and none of the games will load. I have a i7-2600k, 8gb, & 660.
I believe resolution is dip switch 2. Can't help you with the games not loading though.
Are you using the exact stock 600gtx video card that comes with the TTX3 units?

Also it's either dip 1 or dip 2, i can't recall exactly which one off the top of my head, it's one of those though.
I thought it was an official card but its acting like the drivers are not working and kicking me back to the menu.

I tried to update the bios on the card with the official bios file posted on AP but now the card outputs distorted garbage.
Last edited:
That's odd that you had to use a different firmware. It's still a MSI firmware, but still odd.
Just wondering why people max out the memory to 16gb if a 32bit os is limited to 4gb.