What's new

corpsicle

Beginner
Joined
Nov 7, 2020
Messages
17
Reaction score
5
Location
Sweden
So i can use a keyboard to get into the registry editor and set Nesica games to vertical, however it doesnt save between reboots?
Is there a way to make this setting sticky?
 

sammargh

Professional
Joined
Jul 24, 2017
Messages
566
Reaction score
408
Location
South Dakota
You need shutdown.exe from a Windows XP SP2 cd/install on the cd it will be in the i386 folder as SHUTDOWN.EX_ - run expand SHUTDOWN.EX_ C:\SHUTDOWN.EXE and copy the file onto the C: drive.

Once it's loaded and the registry is changed open a command prompt, run "ewfmgr c: commit" and then "shutdown /r". Once the system reboots the registry change should persist.
 

Mrhide

Champion
Joined
Aug 17, 2016
Messages
1,271
Reaction score
1,994
Location
Montréal, Canada
nice info. Can we get more details on the required registry changes please?
 

corpsicle

Beginner
Joined
Nov 7, 2020
Messages
17
Reaction score
5
Location
Sweden
You need shutdown.exe from a Windows XP SP2 cd/install on the cd it will be in the i386 folder as SHUTDOWN.EX_ - run expand SHUTDOWN.EX_ C:\SHUTDOWN.EXE and copy the file onto the C: drive.

Once it's loaded and the registry is changed open a command prompt, run "ewfmgr c: commit" and then "shutdown /r". Once the system reboots the registry change should persist.
Wow thanks a lot. I think i actually have a XP sp2 cd somewhere 😅
 

sammargh

Professional
Joined
Jul 24, 2017
Messages
566
Reaction score
408
Location
South Dakota
I haven't used xp/ewf for some time so my syntax might be off, if it gives you an error it's ewfmgr c: -commit
 

Niko

Champion
Joined
Sep 22, 2015
Messages
1,061
Reaction score
1,619
Location
Louisville, Kentucky
You do not need to modify the registry to get the vertical games to play vertically.

In each game's respective "TypeXMulti" folder, either create or modify the "config.ini" file.

Add the line
Code:
veritcal=1

If you dont want to do it for each respective game, you can change it global in the "E:\TypeXMulti\config.ini"
 

corpsicle

Beginner
Joined
Nov 7, 2020
Messages
17
Reaction score
5
Location
Sweden
You do not need to modify the registry to get the vertical games to play vertically.

In each game's respective "TypeXMulti" folder, either create or modify the "config.ini" file.

Add the line
Code:
veritcal=1

If you dont want to do it for each respective game, you can change it global in the "E:\TypeXMulti\config.ini"
So i added a config.ini file in e:\typexmulti and put "vertical=1" in it but raiden iv still starts up horizontal. What am i doing wrong?
 

corpsicle

Beginner
Joined
Nov 7, 2020
Messages
17
Reaction score
5
Location
Sweden
Gigawing Generations and Shikigami No Shiro III are vertical, but i think they are always vertical?
 

Niko

Champion
Joined
Sep 22, 2015
Messages
1,061
Reaction score
1,619
Location
Louisville, Kentucky
So i added a config.ini file in e:\typexmulti and put "vertical=1" in it but raiden iv still starts up horizontal. What am i doing wrong?
I'm sorry I told you wrong. The "config.ini" folder would go in each games games respective "TypeXmulti" folder.

To make the change globally you need to add the line to "D:\TypeXMulti\settings".

Sorry about that.
 

corpsicle

Beginner
Joined
Nov 7, 2020
Messages
17
Reaction score
5
Location
Sweden
Thanks a lot! I got it to work now after figuring out which drive was D: (yes its in the name of the volume lol).
 
Top