What's new

bobbydilley

Professional
Joined
Apr 29, 2018
Messages
389
Reaction score
302
Location
England
@evilsim Thanks for the tip!

I agree with you and am confident it's a problem to do with the browser caching the session variables the website uses to authenticate me, but this doesn't happen on other websites and so it's in my opinion a problem with the xenforo software and how it handles session cookies / variables and not my browser.

You are correct that an incognito doesn't have the problem, as I've just fresh logged into the site and all my session cookies are up to date.

The issue only appears when I've not visited the arcade-project website for a few days, and my session cookies obviously run out in some way and aren't refreshed until after that warning message comes up.

I'll log out, clear cookies and log back into arcade projects in a normal window and see if it does it again in a few days.

It would be Cmd + Shift + N on a Mac from memory :)
 

brizzo

Staff member
Champion
Joined
Jun 21, 2017
Messages
831
Reaction score
2,378
Location
Canada
Searching the message on Xenforo support forums shows it is not a common problem. At one point in time there was a bug in the system this message is part of, but that was several years ago. Looking at the source code to better understand this message occurs when cookie data is incomplete, specifically when the csrf token is wrong. I'm inclined to think that perhaps a browser addon or similar mechanism is mistaking it for being some component of a tracking cookie?
 

Apocalypse

Legendary
Joined
Dec 6, 2017
Messages
3,512
Reaction score
5,942
Location
New-Zealand
How do you edit PMs? Cant' find an EDIT button (I can only edit the discussion title).
Seems they can't be edited if read.
 

bobbydilley

Professional
Joined
Apr 29, 2018
Messages
389
Reaction score
302
Location
England
As an update, I cleared all my cookies/history/data for arcade-projects.com and it's not been a problem since. I wounder if an old cookie from the older forum software was conflicting with something.

Thanks for everyones help!
 

pacoarcade

Professional
Joined
Oct 16, 2018
Messages
466
Reaction score
399
Location
Spain
Could you confirm conversations are deleted once all participants leave? This is how XenForo supposedly works by default, but I don't know if this is configurable.

The 15 minutes edit time makes difficult to delete payment / shipment information after transactions.
 

Apocalypse

Legendary
Joined
Dec 6, 2017
Messages
3,512
Reaction score
5,942
Location
New-Zealand
Impeding the edition and deletion is always a good thing to have when you deal with scammers....
I believe there's a law in Europe (at least) stating all messages, being edited or deleted, even if not visible anymore, have to be archived/traced. So moderators should still have access to them and could help you in case of a dispute.
 

Apocalypse

Legendary
Joined
Dec 6, 2017
Messages
3,512
Reaction score
5,942
Location
New-Zealand
I found something weird, the "system" isn't able to find user Goemon59 if I want to start a new conversation of tag him using the @ sign.
I mean it doesn't appear in the suggestions/drop-down list.

If I fully type the username (@Goemon59) it works.
 

twistedsymphony

Enlightened
Staff member
Immortal
Joined
Jul 21, 2015
Messages
9,649
Reaction score
8,812
Location
NH, USA
Does the user auto complete limit the list to only people of certain statuses? I notice that Goemon559 only has 3 posts and is a "new user". perhaps the forum blocks new users from the autocomplete list to keep it from getting too large.
 

Darksoft

Staff member
Immortal
Joined
Jun 12, 2015
Messages
9,042
Reaction score
10,555
Location
Poland
I would guess that this is the case. Until a user is fully enabled, you can't interact with him, but I prefer if @brizzo clarifies that for us.
 
Top